Jump to content

RedWarrior

Member
  • Content count

    169
  • Joined

  • Last visited

Awards


6 Followers

About RedWarrior

  • Title
    Member
  • Birthday 1999-09-28

Contact Methods

  • Steam
    barankinis
  • Origin
    skani_baranka
  • Twitter
    tech_jonas

Profile Information

  • Gender
    Male
  • Location
    Mažeikiai, Lithuania
  • Interests
    Photography, PC, technology freak.. also - music and videography

System

  • CPU
    Intel Core i5-4590
  • Motherboard
    ASUS Sabertooth Z97 mk2
  • RAM
    A-DATA XPG V1 2x4GB 1600MHz CL9 1.5V
  • GPU
    Integrated
  • Case
    Cooler Master N600
  • Storage
    Intel 530 Series 120GB SSD
  • PSU
    Seasonic G-450
  • Display(s)
    LG Flatron L1952TQ
  • Cooling
    Stock
  • Sound
    Focusrite Scarlett 2i4
  • Operating System
    Windows 8.1 Pro

Recent Profile Visitors

771 profile views
  1. Experiences with non-techies

    My godfather's PC was slow and yesterday morning he called me and asked if I could reinstall Windows on his machine, I said I will come around 3pm. I came to my godparents house and my cousin said that godfather took the pc and it's now in a repair shop. And I'm like "wut?". Long story short: my godfather decided that it's a RAM issue so he wanted more ram and put DDR400 sticks in a DDR2 board. Now he needs a new motherboard. He's a non-techie
  2. Can't change stock N600 fans' orientation (or can you?)

    Thanks for the answers!
  3. Hello. So I was trying to "dustproof" my case and wanted to make my rear fan as an intake. I removed it from its stock position and flipped it (positioned it as an intake). Started screwing it in but I can't fit in the screws.. Then I looked carefully and found that there aren't any threads on the opposite side of the fan. The only threaded holes are on the back side of the fan (where the sticker is)... Does that mean that I can't install it as an intake? The fans are stock fans from Cooler Master N600 case. Thanks in advance, Jonas.
  4. Folding on my i5-4590 because too poor to buy a dedicated GPU...
  5. Most USB ports not working

    Go in to your BIOS, find "USB configuration" or settings, or something like that (my board is - Advanced > USB Configuration > Single USB configuration, and then I can control all the USB ports). Maybe you will find some disabled ports. If so - enable them. My mate had a problem with a cheapo ASRock H81 board on the first day of buying his pc, when the USB ports wouldn't work at all in BIOS or when booted from DVD
  6. What is Turbo Boost (CPU/GPU)

    Linus explained that
  7. External HDD causes problems. Help!

    Here's a screenshot of everything. I installed the WD SES Driver, Windows Update suggested me that (it was in the optional list). I will try to test it on another machine
  8. External HDD causes problems. Help!

    Quick test: PASS, Extended test: PASS. Hmm... According to the tests, everything seems to be alright. Here's my SMART data if that helps. I'm confused...
  9. External HDD causes problems. Help!

    The device is My Book 1130 USB Device, if that's what you asked for. I just can see my P/N and S/N on the enclosure itself, CrystalDiskInfo shows me HDD model, device name and S/N. I'll try the diagnostics, but I want to make sure that it won't mess up the data inside. Is it safe to run the Quick Test?
  10. External HDD causes problems. Help!

    Thanks for your response! The hard drive inside is WDC WD10EADX-00TDHB0. Gonna try your suggested diagnostics
  11. External HDD causes problems. Help!

    Intel 530 series 120GB SSD SSD is set as the boot drive. I don't have any choices now, I just have this 1TB hard drive or I have nowhere to install these games to. I'm looking forward to buy an internal HDD, maybe a WD Red or Black 2TB
  12. Few days ago I installed some games to my external WD My Book Essential 1TB USB3 hard drive (my system drive is a 120GB SSD). Started playing, everything seems alright. But yesterday I tried to play a game from it and it crashed after some time. Tried relaunching it - shows me an error! Okay. Then I opened up explorer, tried to explore the drive and the OS froze.. Restarted the machine. After this situation, if I leave my HDD plugged in, the PC just won't boot to OS. Tried that with another game (Portal 2) - after few hours it just gave me a BSOD. CrystalDiskMark shows that everything is alright. My next try was to defrag it. Defraggler said that it is 9% fragmented, I decided to try the quick defrag. It was going well but later it stuck on some stage at 99%. After 5 minutes, nothing new. I noticed that the LED on the external HDD wasn't blinking. Tried to open the explorer and the OS froze. What would be the solution for this problem? I'm pretty sure that the HDD is dying. I have a lot of important data on it. Maybe I should mention that it is ~82% full, the HDD is 5 years old. The OS is Windows 8.1 Pro x64. Thanks in advance.
  13. Platform Launch and MASSIVE GIVEAWAY

    Vessel username: RedWarrior Favorite videos: • https://www.vessel.com/videos/LCoY5zfFf- DAT SERVER. • https://www.vessel.com/videos/DkWN4qqW1- "... I realised that my comparison to Apple's latest and greatest MacBook was inappropriate and I thought: the P34W has actually got ports on it!"
×