Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Seipa

Member
  • Content Count

    16
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Seipa

  • Title
    Newbie

Profile Information

  • Gender
    Male
  • Location
    Norway

System

  • CPU
    Intel Core i7 4790k
  • Motherboard
    MSI Z97 Gaming 5
  • RAM
    HyperX Fury DDR3 1600MHz 16 GB (4x4)
  • GPU
    Gainward GeForce Gtx 970 2Way SLI
  • Case
    Bequiet! Dark Base 900 Pro
  • PSU
    EVGA SuperNOVA 1000 G2
  • Display(s)
    AOC G2460PG
  • Keyboard
    Corsair K70
  • Mouse
    Razer DeathAdder
  • Sound
    Corsair Void RGB
  • Operating System
    Windows 10

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi im putting together my watercooling loop and was about to install the ek fc terminal. I wanted to use the optional outlet for a more pleasing look but when i had a look at it nothing i have seems to fit the hole that the screw/plug came out of. Do anybody know if i need to get an extender or something for it?
  2. Can anyone tell me if Monsoon sells quality fittings? I am currently in the process of buying components to go from softtubing to hardtubing in my build and could need some advice on which fittings i could use in my build.
  3. ofc, Im stupid x) I dont need it! I want it
  4. yeah. but it looks like the fittings will get in the way
  5. Does anyone here know if I could fit 2x 420mm radiators inside a dark base 900 pro? I don't know if I'll be able to put 2 of them inside my case but I want to fill out every single mm of space there is in my case, and it wouldnt be so nice if I order something and it wont fit!
  6. it works now:) there was a little tiny bit of clear plastic wrapping that had come inside the m.2 port. but thanks alot for your help!
  7. no. i did the reset thingy in windows.
  8. oh. so i kinof may have goofed when i bought the gaming 5 as a replacement for the broken gaming 7?
  9. oh. so i kinof may have goofed when i bought the gaming 5 as a replacement for the broken gaming 7?
  10. Win 10 64bit. On my other motherboard it was just plug and play with the ssd. and to be honest, i dont know what NVME is
  11. And I installed the latest bios before i started looking on the internet for answers.
  12. Yes, I have been using this pc for gaming for a while now
  13. Thank you. I was wondering about this because ive had it longer than the return time thingy, so i wanted to be sure before i tried to send it in to get it checked out. do you have any tips for what i could try before i decide to send the mobo back?
  14. Hi! I just installed a new mothermoard in my pc because the postal service dropped my pc when I was moving and my old mobo was destroyed. My problem is that my samsung 950 pro 256 gb is not currently working, i cannot find it in windows or in the uefi bios. The 950 pro was working just fine on my old motherboard, which was a MSI Z97A Gaming 7 and I could not find any new or used of the same kind so i had to get an other motherboard. I now have: Msi z97 Gaming 5 2x Gainward GTX 970 Intel I5 4690k EVGA Supernova 1000 g2 PSU Samsung 950 pro 256 GB HyperX Fury DDR3 1600MHz 4x4GB WD SE Enterprise 1TB SATA3.0 ASUS PCE-AC68 AC1900 Is it not compatible or something like that?
×