Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Fredrikmikael

Member
  • Content Count

    595
  • Joined

  • Last visited

Everything posted by Fredrikmikael

  1. Some games store the save file in your documents folder, or if it was on steam i think steam can save the progression to the cloud (not 100% sure).
  2. Ah yes, i remember i begged my mom to get me a PC back in 2005 so that i could play counter strike 1.6 and world of warcraft with my friends. After finally convincing her, i got my older brother to pick out the parts and the only parts of the computer that i still remember is the CPU and GPU. CPU: AMD Athlon 64 3200+ GPU: GeForce 7800 GT The computer was a BEAST at the time. But little did my mom know that i would turn into a degenerate that still sits inside all day and play world of warcaft to this day.
  3. Alright i have never personally encountered this issue personally, so i recommend you make sure all the power connectors are properly connected to the motherboard and graphics card, and even trying re-seating your RAM. After making sure it most likely is software-related issue i would recommend this article going through different steps that may fix your issue: https://windowsreport.com/fix-black-screen-without-cursor/ However, the fastest and BEST way to resolve it, and make sure there are no other underlying software issues, is to do a clean install of windows 10. You can create your own installation media with windows media creation tool available for download here: https://www.microsoft.com/nb-no/software-download/windows10 Just make sure that you take a backup of any personal files if you decide to go this route.
  4. If you are running the Ryzen 3 2200G you might be constricted by the amount of PCIe lanes. This processor has 12 PCIe lanes. 8 of those lanes will be used by your graphics card, so you have 4 remaining lanes. I think the standard m.2 slot is x2 uses 2 PCIe lanes and the ultra m.2 slot is x4 so it requires 4 PCIe lanes. I am unsure of why your intel 545s wouldn't run in the ultra slot, might be some bios settings that needs tweaking, a faulty(old) bios revision, or some form of compatability issue. I have had a previous issues with an m.2 SSD not being recognized, but a BIOS update fixed the issue. If you were to get a 970 EVO running at x4 alongside the Intel SSD running at x2 you will only have 6 lanes remaining, but it should be fine as your graphics card will switch to running at x4 and will doubtedly have any affect on your framerate. Just make sure that you are running the newest BIOS version and it should work fine, but to be sure i would recommend purchasing it from a retailer with a good return policy.
  5. That can vary between different PSU brands and models. If you are looking for a silent or near silent PSU i would look into PSUs that are purposely designed for quiet operation. I was in the same boat as you a few years ago and found out the corsair RM-series PSUs are extremely quiet and the fan does not even spin until it reaches a certain power draw treshold, so the fan isnt spinning at all when idling or doing light tasks.
  6. is the screen completely black, or can you still see and move around the mouse cursor? Edit: (...) or open task manager(CTRL+ALT+DEL) ?
  7. Does this still occur when booting in safe mode? If you are still running the same motherboard i would highly suggest restoring the BIOS to defaults, or preferably going to the manufacturers website and snatching the latest BIOS revision (especially if you bought the motherboard near its release).
  8. Have you tried spitting on it, and jamming it in there? I have seen that work in some porn videos before. Welcome to the forum.
  9. The first thing i would do is make sure i have the newest BIOS version installed, as it sounds like one of those obscure issues that usually are found in some early BIOS versions of motherboards. Do you have any custom XMP/RAM profiles set in the BIOS, and/or have you tried tweaking any settings (underclocking, or overclocking)?
  10. How long ago did you buy the motherboard? the DoA(Dead on Arrival) time can be anywhere between 7days to upwards of a month. I would contact the retailer you bought the motherboard from to try to get a DoA or RMA claim through, arguing that you got a defective product. It is hard for the manufacturers to disprove such a claim and most of them auto-accept them as it is not worth their time to investigate the validity of such claims. In some cases you walk out with a brand new motherboard right away. If it has been over a month since the purchase your only hope may be to try warranty, which is a bit harder. TL;DR Contact the retailer you bought the MB from to tell them your MB showed up defective. EDIT: Grammar...
  11. AMD actually continued to support their original (chipset) motherboards by releasing new CPU's(thats a new generation) for it. Where Intel in recent years wont support a chipset for more than 1 generation, and even split same-gen processors between multiple chipsets with (in some cases) no other obvious reasoning for it, other than a blatant cash grab as far as i can tell.
  12. Thank god it's not just me, i thought i had a stroke.
  13. The hassle of doing that still beats buying an intel chipset motherboard that only has a lifespan of 1 generation that seems to lasts 3months nowadays.
  14. Have this machine worked before, or is it just built and wont post (and havent posted before) ? I would recommend removing all the RAM sticks, hard resetting the bios, and insert one RAM stick into 'DIMM1' slot and see if it posts, consult your motherboard manual if you are unsure with slot is DIMM1. I have had this problem before on a couple of intel chipsets (the most notorious being X99), with this solving the problem. Also, what is the exact model of your motherboard?
  15. so... did you manage to save enough for the Titan V, or are you still saving for the GTX2080?
  16. Wow, thanks for all your recommendations so far! Only the tips from 3 of the fingers are sticking slightly out, cannot move them
  17. Broke my left arm at work, so now i'm on sick leave which gives me a lot of free time to play games. Unfortunately i only got my right arm, so i can only play games that only requires a mouse. At the moment i'm having fun with the new diablo3 season but desperately need some variety. Any recommendations is greatly appreciated
  18. Seeing as you can only display FPS in-game trough steam not GPU usage etc, it has to be a third party software causing it. Giving us screenshots of all processes in the task manager could be of help, as we can sift trough them seeing if anything is of note.
  19. sounds like you are running any monitoring/overclocking utility like EVGA PrecisionX, MSI Afterburner or alike.
  20. If you hate noise, like me, i would recommend the PSU i run Corsair RM1000x 1000W PSU
  21. Can you go in more detail regarding what exactly you will be powering? CPU GPU #X HDD / SSD #X Fans
  22. Triple check that you have entered the license key correctly else: contact kinguin
  23. I saw that video right after he released it and also purchased an OEM windows 10 key, it worked perfectly for me. In your case i would try contacting kinguin support.
×