Jump to content
Phishing Emails & YouTube Messages - Fake Giveaway Read more... ×
Search In
  • More options...
Find results that contain...
Find results in...

arq

Member
  • Content Count

    9
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About arq

  • Title
    Newbie
  • Birthday 1992-07-25

Contact Methods

  • PlayStation Network
    arqnohikari
  • Steam
    arqnohikari
  • Xbox Live
    arqnohikari

Profile Information

  • Gender
    Male
  • Location
    Texas

System

  • CPU
    AMD Ryzen 5 2600
  • Motherboard
    ASUS ROG Strix B450-F Gaming
  • RAM
    Corsair Vengeance RGB DDR4 2x8 16GB, 3000 MHz
  • GPU
    Nvidia GTX 1070 Asus ROG Strix
  • Case
    corsair spec 04
  • Storage
    x1 240GB SSD(Boot) 3 x 1TB+(storage)
  • PSU
    EVGA 850W GQ
  • Display(s)
    1
  • Cooling
    Stock AMD Cooler
  • Keyboard
    Standard
  • Mouse
    Standard
  • Sound
    Standard
  • Operating System
    Windows 10 Pro
  1. So I recently built a new rig and I'm having a problem that is really annoying me. MOBO is an AMD (Ryzen 5 2600 CPU Based) Asus ROG Strix B450-F Gaming and the RAM is a pair of Corsair Vengeance RGB DDR4 3000MHz. For some reason it's defaulted to 2133MHz and when I go into the BIOS to change its stock speeds, it turns off then boots with an error and resets to the original settings. I am able to get it to 2400MHz but any higher than that and it won't boot. I've even updated the BIOS and everything. Is this a RAM Issue or a Mobo issue? Should I get different RAM? What are my options? Any help is appreciated.
  2. Oops, sorry. trying to stay less than USD$250-300.
  3. Because I don't make enough to switch to the newer gen CPUs. Plus why switch when my Desktop is still kicking strong? Pretty much. I'm going to have to change my PSU anyways since it's an P.O.S PSU. I don't really trust it with any new upgrades.
  4. I am upgrading my current PC and would like some suggestions. I will have both current and future specs listed: Current: Motherboard: ASUS P5Ql-M EPU (CM5571) CPU: Intel Core2Duo E8600 RAM: 12GBs DDR3 1333MHz GPU: Onboard PSU: 235 Watt Storage: 3.3TB HDD (2TB HDD and 1 340GB HDD) Future: Motherboard: ASUS P5Ql-M EPU (CM5571) CPU: Intel Core2Quad Q9650 RAM: 16GBs DDR3 1333MHz (16GBs is a preferance) GPU: Still Undecided PSU: EVGA 430W Storage: Same The reason the GPU is "still undecided" is because I am not very knowledgeable of the subject. I can say that my mobo has 1 PCIe 2.0 x16 slot, 1 PCIe x1 slot and 2 PCI slots. I thought about going with an ASUS GeForce GTX 750Ti just to be on the safe side but any suggestions would be nice. Thanks for any help.
  5. Ok, will do. Thanks for the help!
  6. Ahhh, ok. Never knew lol So which sounds better? 12GBs of DDR3 1066 or 4GBs of 1333? :v
  7. Mine uses DDR3 CPU-Z says it's running at a DRAM Frequency of 666.7MHz
  8. I think you mean 1066. I am using default Task Manager(Win10).
  9. MOBO is an Asus P5QL-M 775 Socket. The ram speed on the BIOS goes up to 1333MHz(currently set to) and the ram I have is 1333MHz but task manager says 1066MHz... what could be the problem?
×