Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

GermanPCBuilder

Member
  • Content Count

    478
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About GermanPCBuilder

  • Title
    Member
  • Birthday 2001-08-30

Contact Methods

  • Steam
    HeisenbergIsReal
  • Battle.net
    HeisenbergIsReal
  • PlayStation Network
    HeisenbergIsReal

Profile Information

  • Gender
    Male
  • Location
    01000111 01100101 01110010 01101101 01100001 01101110 011110
  • Interests
    PC Building duh...
  • Occupation
    Student

System

  • CPU
    I5 6600k
  • Motherboard
    MSI Z170M Mortar
  • RAM
    Crucial Ballistix sport lt white 16GB
  • GPU
    Gigabyte GTX 1060 Windforce OC 6GB
  • Case
    ThermalTake Core V21
  • Storage
    SSD: HyperX Savage 120Gb HDD: 1TB WD Blue
  • PSU
    Super Flower Golden Green HX 350 watts
  • Display(s)
    Acer 24"
  • Cooling
    be Quiet Shadow Rock Slim
  • Keyboard
    Razer Blackwidow Tournament Chroma Edition
  • Mouse
    Razer Deathadder Chroma
  • Sound
    Razer Kraken Pro
  • Operating System
    Windows 10 Pro

Recent Profile Visitors

1,422 profile views
  1. I will be buying from the biggest and cheapest only warehouse here in Germany mindfactory.
  2. Well the board is a little over 70€ atm and there are not that many used boards in my region so I think I will be buying a new one
  3. So my old Mainboard Z170M MORTAR MSI has died and it's time. For a new Micro atx board for my non oc 6600k. I was thinking about a msi b250 mortar. Can I use my cpu without any steps in advanced like flashing my bios or something or is there an even cheaper and better board?
  4. Update I have tried the other psu but nothing has changed It has to be the cpu or Mainboard. I brought it to the next pc software development shop they will do a hardware check and let me know what's wrong
  5. I have an 6600k and he has a 6500 so I could even change that out but it will be much work... My hope was that it would be a small and easy thing to fix oh well
  6. I have tried with one ram stick and with inboard graphics, nothing changes. Sure it could be the PSU? I mean it has started but turned off almost instantly but I will try to borrow my friends psu
  7. It is steady and not part of the ez debug leds. I have already reset it the led goes dark for up to 5 sec and turns back on again. In the time while it is off I can turn the pc on but when the light lights up the fans stop spinning and the pc is off again
  8. So my pc doesn't start anymore. Not even a fan is turning. And all of the sudden a blue led on the lower halve of my msi Z170M mortar was on. I have u5 6600k in it which is not over clocked. I have tried to see if all connections of cables are in enough. I have not made any changes to the system in the last months. No idea what to do I need your help
  9. So just recently I got a new phone the Huawei P Smart 2019 not the plus version. And previously I had a Xiao I redmi note 4x. When using snapchat on the old phone everything ran great. Now on the new one it lags when i made a Pic and I try to add filters a time stamp and when I want to add text it crashes a lot. Also when swiping from the camera to the chats and contacts screen thing or the site with the story's it runs a little rough. Now other times everything runs about normal still a little laggy but nothing compared to the 10 to 20 sec laggs which are usuall. What can I do to change this?
  10. I think halve the ram would also do if it's just browsing and light gaming. Maybe change the ssd and hdd to just one bigger ssd if that's still enough for you maybe 500gb?
  11. Add on. I also tried clearing the Cmos the led then goes dark for halve of a sec up to 5 secs then I can on the pc with the power button but it turns off immediately when the led goes lights up again. Now I'm completely clueless
  12. So this morning i woke up to my pc because a blue led was shining even though the pc was off. When I wanted to start my pc the power button didn't work and the led was still lit. It is over the second pcie slot of my MSI Z170M MORTAR under some bigger IC chip I have a 6600K in it which is not overclocked. I also haven't changed anything in the bios nor anywhere else in the last halve year my gpu is gigabyte 1060 GB if that matters. Turning power on and off doesn't do anything I have also tried reseating all power cables and I checked the ram 16gb ddr4 ballistix crucial. The Manuel of the board doesn't even mention this led I have no idea what to do I need help
  13. The Deal closes in 12h and im Not Sure If i should buy it now or if i should wait for tomorrow when the real black friday Starts?
  14. OK, that All Sounds pretty good. Not too worried about the camera, is the integrated headphone amp good? I really Like listening To music with Headphones
  15. Hello, so im thinking about getting a new Smartphone. Currently the Sony XZ1 ist on Sale for 240€ on Amazon, so you think this is good value? Im buying from a German Website, Amy cheaper oder better value phones you can suggest? And what is the normal price for an XZ1?
×