Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

slash and burn

Member
  • Content Count

    29
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About slash and burn

  • Title
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. i dont think that i have the batch file but how do i find out. and i dont know how to do that last part
  2. hi i want a program to start on start up and this was what it siad I heard about some people having problems running the script directly at startup for example via shortcut in the startup folder. One solution to this is using a batch-script (.bat) with the following contents and executing it at startup: cd /D "C:\Full\Path\To\Script\PoE-TradeMacro" start Run_TradeMacro.ahk i want to try and understand and do what ever this is ps if this is not the right category say what is the right one. and
  3. I just put a new mother board in my computer and it came up with the message is over current detect in usb divide. I have already tried disconnecting usb cables on the motherboard it it is an msi board if that helps
  4. i need a new good quality motherboard with an lga 1150 socket that is below $100 thanks ps i am Australian ask if you need any more info
  5. thanks for both of your help ok thank you both of you
  6. just got a used gpu frome my brother (r9 280) and some times my computer screen will freeze and go black and it will have like some pixels and my fans in the pc will go to full and i have gotten rid of all drivers and reinstall them and my psu is evga 500b
  7. it is my brothers old gpu and it was working on his pc. screenshots of what, it just said r9 200 series
  8. hi i opened msi afterburner and it says that my gpu is is microsoft basic display adapter ev though i have a r9 200
×