Jump to content


  • Content count

  • Joined

  • Last visited


This user doesn't have any awards

About Rainin

  • Title
  • Birthday 1997-12-25


  • CPU
    Intel i7-5820K,
  • Motherboard
    MSI X99A Sli Plus,
  • RAM
    Corsair CMK32GX4M4A2400C14 Vengeance LPX (32GB)
  • GPU
    EVGA GeForce GTX 960,
  • Case
    Corsair Carbide 300R
  • Storage
    HDDs: 2x Toshiba P300 1TB 64MB 7200RPM, SSD: Crucial BX200 240GB
  • PSU
    Corsair Gaming Series™ GS600,
  • Display(s)
    3x Samsung S22D300NY 21.5 inch LED VGA Monitor
  • Cooling
    CW-9060007-WW Hydro Series H60.
  • Keyboard
    Corsair K70 RGB
  • Mouse
    Corsair M65 Mouse.
  • Sound
    GOgroove SonaVERSE O2
  • Operating System
    Windows 10
  • PCPartPicker URL

Profile Information

  • Gender
  • Location
    Berkshire, UK.
  • Occupation
    Support Technician

Contact Methods

  • Steam

Recent Profile Visitors

351 profile views

    I wouldn't mind the 'NEW Razer Blade 14'. It would be really cool. #GenericReplyNumber624
  2. War Thunder anyone?

    Wicked, add me when your up for a game or two.
  3. New pc not installing windows help

    Have you tried a testing the HDD by installing something like Linux?
  4. War Thunder anyone?

    Looking to get a squadron of people to play arcade air battles. Anyone care to join? Username : raininHD (I am almost certain this is how you use this thread)
  5. Fallout 4 not loading

    Have you tried verifying the game files?
  6. Need a mic

    what about something like the Samson C01U? The only issues is that you may need to invest a little further with a arm stand.
  7. I highly doubt it but I will have a play around. Personally I don't think it will be HDD related as I think this is a BIOS level issue.
  8. Sure, I try again. If you check the first post. I added a video.
  9. I don't seem to have the CPU voltage issues, weird. My BIOS version is E7885IMS.190.
  10. Building my first pc need help

    Ah, nice! Good Job!
  11. You see, 20 secs..... Mine is well and truly slower than that.
  12. Oh, really? I have never heard of that.. .
  13. Building my first pc need help

    Try the above.
  14. Hello all, This is a minor first world problem... but it is an annoying problem. I have had this problem since I install my new MSI X99A Sli Plus Mobo but I thought I would create a thread about it to see if anyone out there has any ideas (Not a great amount of help from Google). So, my old MSI motherboard POST'd in about -10 seconds, where my new mobo takes 30-60 seconds just to get to the Bios. I have tried putting it into MSI's Fast Boot mode, but it is no different. I have updated/flashed the BIOS but once again.. very little improvement has been made. It is worth noting that once the machine is past POST and the Bios screen, it boots into window in under 10 seconds (SSD Power!!). Does anyone know of a way too speed this up? Or I am just extremely impatient? Thanks in advance, ReeceR Edit: Here is a video of the boot.....
  15. Building my first pc need help

    What about the Cables to the screen? Are they also coming from the motherboard? If so, you need to connect them to the GPU as most motherboards have PCI set to default.