Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

PacuFTW

Member
  • Content Count

    58
  • Joined

Awards


This user doesn't have any awards

About PacuFTW

  • Title
    Member

Contact Methods

  • Steam
    http://steamcommunity.com/id/PACUFTW
  • Origin
    PacuFTW
  • Twitter
    https://twitter.com/KarakaiPatrik

Profile Information

  • Gender
    Male
  • Location
    Hungary

System

  • CPU
    Intel I5 6500
  • Motherboard
    Asus B150M-A
  • RAM
    Hyperx 16Gb 2666Mhz
  • GPU
    Gigabyte GTX 960 mini
  • Case
    DeepCool Tesseract SW
  • Storage
    2TB Western Digital Green
  • PSU
    750W Cooler Master
  • Display(s)
    Samsung SyncMaster F2380
  • Cooling
    Standard
  • Keyboard
    Soon Ajazz AK33
  • Mouse
    Logitech G403
  • Sound
    Steelseries Arctis 5
  • Operating System
    Windows 10 Pro 64 bit
  • PCPartPicker URL

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I5 6500, 16Gb ram, an Asus 1070 Dual. It's a weird issue for sure, because even when i change between fullscreed and borderless the screen goes black, and wether its set to fullscreen or borderless, the few seconds of black screen still prevails. It must be software related tho, as yesterday (when it was 1909) i didn't have the problem.
  2. Hello! So I've just updated to 2004, and when I'm using full screen apps (League of Legends) I can't change songs, without the display going black for a few seconds. Also, when I try to change it to borderless windowed, but it still does the same. Any possible solution to this, or should I go back to 1909?
  3. Ok so I finally got it to work, so I'll leave my method how I did it in case anyone needs it. So firstly I added a new ADMINISTRATOR account privileges (note: WITHOUT a microsoft account), then I signed out from the account I used then log onto the new account, which I've just created. Went into the disk where windows was installed (most of the times C) then navigated to :Users/(account where the search does not work)/AppData/Local/Microsoft/Windows and renamed UsrClass.dat to UsrClass.dat.old then logged out logged into the other account and everything was working perfectly. This might not be the easiest way, but only this worked for me, I hope that I've helped everyone who seeks answers.
  4. Yes I have them, however I can't delete them, and can't even change the owner. Should I do a clean install of my windows?
  5. Sadly I'm not home right niw. I'll upgrade with the information as soon as i get home!
  6. Title says all, I've tried to do everything but nothing helped. So I'm asking you guys. Maybe you could help me with this problem. Here's an example output i get when trying to search adobe. I've never encountered this problem, and tought maybe you could help me. Thanks in advance! -Patrik
  7. I guess time will tell Thanks for the replies guys
  8. sry i tought i posted it in the wrong forum that's why I posted it here.
  9. I did a task in task scheduler, which (i think) openss CS:GO at 10:10 and closes it after 8 hours. (Don't ask why long story) I just need your guys confirmation that it will work.
  10. I have to wait but i don't want to we'll see tomorrow tough
  11. I will go to vacation, and i want to get the razer mouse throughzvault as soon as possible. But will it work?
  12. So, I want to do a task in windows task scheduler to open CS:GO and then after some hours close it. I tried to do it in the task scheduler. I just need your confirmation that it will work. If not pls help me set up one.
  13. Yes i will do that deleted it and it works fine. Yes but something needs to simulate that you are on a lan network
  14. Hi guys! So I installed Hamachi to play dying light with my friends but the day after I installed it I noticed that there isn't an internet connection on my PC (Ethernet Cable) but the WIFI is working on every single device. My solution was that I delete the realtek internet drivers and reboot. It worked for me, but I didn't want to do this every single time I boot my computer. Can someone help me?
  15. Ok so i disabled my HDD in BIOS it was the SATA6G1 but windows says that they will be deleted anyways. Are you sure that this is gonna work? Or should I unplug my Sata cable?
×