Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Aggressor

Member
  • Content Count

    84
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Aggressor

  • Title
    Member

Recent Profile Visitors

333 profile views
  1. Aggressor

    Motherboard With Onboard Graphics Not Posting

    Well thank you for clearing that up. I thought the Ryzen 5 chips all had graphics. I will wait till the video card arrives. Thank you for the help @noxdeouroboros and @Fixinit1
  2. Aggressor

    Motherboard With Onboard Graphics Not Posting

    Its the Ryzen 2600. Don't all Ryzen's have onboard graphics?
  3. Howdy! I completed my first PC build with an mini itx motherboard: B450I GAMING PLUS AC I made sure all the components worked together (I think) by getting compatible ram (2933 DDR4) and CPU for the motherboard (a Ryzen 5), & 500 watt PSU. I've plugged everything together and the motherboard powers on. However I don't hear a beep post and theres no video output. I have ordered a gtx 1070 but it hasn't arrived so I haven't installed it. The EZ debug white light is on for the VGA light (meaining it obviously cannot detect the graphics card since it's not installed). However, it is my understanding that this motherboard, the B450I GAMING PLUS AC has onboard graphics. So my question is: is it normal for this motherboard to turn on and not post without a graphics card and do I just need to wait to install that? Or should it be working without a graphics card and there is something else wrong with either my assembly or a part? When I turn it on, I get the power lights the CPU fan turns on but then nothing else happens. No beep, no video output. I watched some trouble shooting videos but I know all the power and pins are connected and it doesn't seem to be a ram issue. Any thoughts or suggestions is appreciated, thank you.
  4. Great! I noticed that if I did ctrl F for bluetooth nothing came up until I specifically opened the specs tab. Thank you for the help
  5. Howdy Ive been searching around for a mini form factor ITX motherboard for a ryzen 2600 cpu that supports bluetooth but I can't seem to find one. I tried several like the B450 Gaming Plus: https://www.msi.com/Motherboard/B450I-GAMING-PLUS-AC/Specification And the gaming pro carbon: https://www.msi.com/Motherboard/B450-GAMING-PRO-CARBON-AC Are there any bluetooth mini itx motherboard for ryze? If not, I am willing to change chipsets if you can suggest a comperable CPU & mini itx bluetooth motherboard with Intel. Thank you for the help. Im building this PC myself so I am being extra paranoid about the parts I pick! Note: The case I am going for this one, so any mother board that fits it is fine: https://www.amazon.ca/gp/product/B015MKDOPU/ref=crt_ewc_title_dp_5?ie=UTF8&psc=1&smid=A3DWYIK6Y9EEQB
  6. Aggressor

    Amazon Prime Day 2017 Deals!

    Amazon Canada Deal https://www.amazon.ca/MSI-Apache-Gaming-i7-6700HQ-GTX1060/dp/B01M4OAVE2/ref=sr_1_29?s=electronics&ie=UTF8&qid=1499776830&sr=1-29 MSI MSI Apache Pro 17.3" Gaming Laptop (i7-6700HQ GTX1060 16GB/256GB SSD+ 1TB HDD WIN 10), VR Ready $1499 (reg. $1999) 25% off ($500 off)
  7. Interestingly enough reinstalling my drivers fixed the issue. Wahoo
  8. I tried the earlier one but I had a permissions error, I will try this now
  9. Its weird because I had another computer, an 5820 with 1070s and it had the same problem and it was a 6 core... so weird...
  10. I notice there is slight spikes in the CPU usage every spike tho! Does this raise any flags?
  11. Actually it seems to 0 when I tab out of the game. It might not be that at all
  12. I notice CPU useage drops to 0 for a brief second!
  13. Turning off hardware acceleration helped a bit but I dont see power dips during spikes
  14. The CPU is overclocked 4.8GHz at 1.3 volts. How do I check for powersave mode on my GPUS?
×