Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

♠FlamieMeister♠

Member
  • Content Count

    1,116
  • Joined

  • Last visited

Awards


This user doesn't have any awards

6 Followers

About ♠FlamieMeister♠

  • Title
    Veteran

Contact Methods

  • Steam
    Same as my name without Aces
  • Origin
    I Forgot
  • Battle.net
    Flamiemeistr
  • PlayStation Network
    I USE BLU RAY
  • Xbox Live
    CONSOLE PEASENTS
  • Star Citizen
    Linus added this probably
  • Twitch.tv
    https://www.twitch.tv/lord_dyson
  • Twitter
    Whats A Tweeter
  • Heatware
    42.zip
  • Website URL

Profile Information

  • Gender
    Male
  • Location
    On my Computer
  • Interests
    Computers, Memes, Getting First Impressions of Community with fake troll posts (Just started trying this out)
  • Biography
    I want to die
  • Occupation
    Working on computers.

System

  • CPU
    R7 1700x
  • Motherboard
    Gigabyte X370 Gaming
  • RAM
    16 Gb of Team Dark Ram
  • GPU
    One r9 270x 4gb
  • Case
    Meteor X1
  • Storage
    One 3tb WD Green Drive, 256gb nvme.
  • PSU
    Corsair RM 850i
  • Display(s)
    MSi 144hz 1080p monitor
  • Cooling
    Air
  • Keyboard
    Poseidon RGb
  • Mouse
    Sentey Revolution Pro SP mouse
  • Sound
    SteelSeries Siberia V3 Headphones (W/ mic)
  • Operating System
    Windows 10 64bit

Recent Profile Visitors

3,124 profile views
  1. My keyboard backlight, as in the title, won't turn on. All the keys and special functions work. The brightness keys for the keyboard display on the screen that the brightness is being changed, but the keyboard backlight doesn't respond. The caps lock key still shows the activation light too, so I think its a software issue but I don't know. All the software is in place and so are the drivers.
  2. Hello! I recently wiped my drivers and installed the latest AMD drivers for windows 10 64 bit. However Crossfire doesn't show up as an option even though I'm on an r9 295x2 and the drivers detect and display both cards. Is there a secondary setting I need to enable? Thanks!
  3. I'm currently planning out a build with an NZXT Hue+ controller I have. However I'm struggling to find nzxt hue+ LED strips. Anywhere I could find some? Thanks!
  4. Hey y'all! I wanted to replace my r9 295x2 radiator with a 360mm from a 120mm, but I was confused on how I would refill the card since its an AIO cooler. Would I pour coolant down one tube while the card is running so it refills the radiator and then close the loop? I'm new to liquid cooling so I've got little clue as to what I'm doing.
  5. No I only have one. And I do mean GPUs. Its just a bad habit.
  6. So when Im playing games such as war thunder, i usually get about 90 to 100 fps. However at random times my gpu will drop to 24fps and hold there for about 10 to 20 seconds. The card the game utilizes will always be at full use when this happens, so I think it may be that the game or drivers switches over to the other card for a short period. However it might just be a driver issue. Im on 15.201.1301-V2.1 for the driver version, as new drivers tend to crash my pc to a black screen. Specs are: Ryzen 7 2700x 16gb DDR4 (2400mhz I think) R9 295x2 Gigabyte Gaming X370 board (Not Gaming 5 or anything, just Gaming) 256gb M.2 3tb WD Green EVGA 1000W Supernova
  7. Hey there, So my PC will randomly black screen at times, and requires me to restart it. After that, the crashes come quicker and quicker unless I let my pc sit for a while. I've updated the drivers, and ensured my PSU was more then necessary to power my system. However when I swap out my r9 295x2 with my 270x, I no longer get blackscreens, just that every time i load up a game and start playing my drivers will crash. Im thinking it may be the drivers, as both cards worked perfectly fine before recent drivers. Im going to try using an older driver set from a cd I have.
  8. So for a loooong time I've been having issues with the onboard ethernet port, where it would be unable to identify the network. Usually this would be rectified by a simple restart or a reinstall of drivers. However today it totally stopped working, either failing to identify a cable plugged in when one is, or getting stuck at identifying network. Even after a windows reset, reinstalling drivers, trying to use default drivers, flushing dns, resetting tcp/ip, and trying different cables/switches, the issue persists. I've put in a ticket with gigabyte about it, and I wanted to check here for any other users who had this issue and found a solution.
  9. Im on a worse psu, so i wanted to disable the second card till i get back to a better one. Anyway to do this?
  10. My current rad is quite beat up from it's original owner, and so I wanted to replace it. Is it possible to replace the 120mm with a 240mm rad?
  11. Yep crossfires working. It just stops if I tab out of a game.
  12. Sure. I'll download unigine here while I'm testing out some others.
  13. Recently I got the right crossfire drivers for my r9 295x2. When I enable crossfire though in War Thunder, I've noticed ill only be using 10 to 15 percent of the second card. Is this some sort of feature that can be disabled? My r9 270x crossfire never had said issue.
×