Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Jimmy5Burgers

Member
  • Content Count

    97
  • Joined

  • Last visited

Awards


This user doesn't have any awards

1 Follower

About Jimmy5Burgers

  • Title
    Member
  • Birthday 1978-05-25

Contact Methods

  • Steam
    bricktopjimmy
  • PlayStation Network
    jtay-uk
  • Twitch.tv
    jimmytwogunz

Profile Information

  • Gender
    Male
  • Interests
    Computers,Photography, Tech
  • Occupation
    Cisco Network Security Eng

System

  • CPU
    i7 4790k
  • Motherboard
    Asus Maximus Ranger VII
  • RAM
    32GB Corsair Vengeance Pro DDR3 2400 Mhz
  • GPU
    MSI GTX 1070
  • Case
    NZXT H440
  • Cooling
    swiftech H340 x2
  • Operating System
    Windows Ten Pro 64Bit

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello all, I'm looking for a cheap Mid enrty GPU just for my streaming/ Encoding PC but not sure what to get due to the costs ... I'm trying to keep it under £150 .. i did see the GTX 1050Ti Mini 4MB GDDR5 going for about 149.99 " B GRADE " is this over kill for streaming/Encoding ? Thanks for your views and comments ! Kind Regards Jimmy
  2. SO i got it to work the but quality i'm getting is somewhat rubbish .... will have to mess around with the settings ... Am thinking it would be best to build a Mid end streaming pc and put this Elgato card in it
  3. I think we need to post up the worst GETTO Pc Rig
  4. Thanks for this! i'll give it a go when i get home from work !
  5. yeah i need that software on otherwise my CPU and GPU will look like a space rocket that's renter earth at the wrong Atmosphere
  6. Okay so i think i have an strange software issue.... If i'm using MSI AfterBurner & SpeedFan the Game Capture software does not load... however if i load up the game capture software first then i load the MSI Afterburner the Capture software does not respond and just displays another image of the software.
  7. Hi Celios, I have manage to get windows to boot up "OKAY" however the software will not load ? Lol it's one thing from another..... You think i should reinstall windows Ten ?
  8. Hello all ... Just installed my Brand New Elgato HD60 Pro and once i log into Windows Ten it just freeze the whole system ? can't type and even move the mouse! The MoBo am using is Asus asus maximus ranger Vii ... I've use all 3 PCI-e Slots and its all the same on each of them.. what am i doing wrong ?
  9. rite time to log off and get home for some gaming! Speak to you later dude!!!
  10. Ah shooks just seen that lol Took it from my YT Wall ! oh well lol !!! Again Zando Bob saves the day if i could by you a beer or a "Margarita" i would.
  11. I'm actually on the market looking to build a streaming pc but with every new bit of hardware the price goes up! So i might just get the Elgato HD60 Pro and use it in my main gaming Rig for now ! & to answer your question about quality from what i've seen on YouTube it looks GREAT!
  12. Hey Sup Bro.... The price of this Dual streaming pc is now £602.53 lol ... I have a question for you DO I REALLY need this ? or would i just do fine with the internal Elgato HD60 Pro ? My Gaming Rig specs are below: Steam:Jimmytwogunz PSN: JTay-Uk Orgin:Jimmytwogunzz UPlay:JTay78 Email:corzart@hotmail.com Pc Specs: Case: NZXT H440 NZXT Hue + " RGB Lights " Intel 4790K OC 4.5 GHZ Asus Maximus VII Ranger Motherboard 32GB DDR3 Ram 2400 Swiftech H320 X2 AIO Corsair Gaming Headset 5.1 120GB SSD Samsung " OS Drive " 250GB SSD Samsung Origin Games Installed 2TB HDD Steam Games and Movies 1TB HDD Steam Games and Software I mean with regards to Input Lag as such and Bitrate ? Thanks for any help ONCE again hahaha
  13. thats a nice lookin Mobo !!1 i'll go for the STRIX B250F GAMING ... Dam it JIM !
×