Jump to content
Floatplane payments are migrating! Read more... ×
Search In
  • More options...
Find results that contain...
Find results in...

Crazie_Flash

Member
  • Content Count

    215
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Crazie_Flash

  • Title
    Member

System

  • CPU
    Intel Core i7 5820K
  • Motherboard
    MSI X99A SLI Plus
  • RAM
    Corsair Vengance LPX 2x8GB
  • GPU
    Asus ROG Strix GTX 1070
  • Case
    Corsair Carbide 400C
  • Storage
    PNY 240GB SSD, Seagate 2TB HDD
  • PSU
    EVGA Supernova 750 G2
  • Display(s)
    Nixeus 144hz Monitor
  • Cooling
    Corair H100iV2
  • PCPartPicker URL

Recent Profile Visitors

546 profile views
  1. Crazie_Flash

    No POST Error

    My mobo doesn't have any display connectors on it, and doesn't have onboard graphics.
  2. Crazie_Flash

    No POST Error

    When I press the power, everything turns on and stays on, but there is no display.
  3. Crazie_Flash

    No POST Error

    My computer recently broke down, and I am in the process of troubleshooting because nothing displays on the monitor when I turn the pc on. Here's how it started. One day, I noticed that even though I had 16 gb of ram in my system, only 8 gb was showing up in the task manager, and it said that only 1 slot was working. So I restarted the computer and went to BIOS to see which ram stick was broken because my BIOS has the ability to show me which one is not working, so then I saved my BIOS settings, and held the power button to shut down the PC instead of letting it restart (I do not know if this is what caused the problem). Then, I reseated the ram sticks to see if that would fix the problem, but I don't remember if I completely turned everything off (like flicking the off switch on the PSU) on the PC (I do not know if this is what caused the problem). Right after this, I turned the computer on, and no screen display. Another possible thing that caused the problem was that when I reseated the ram, I had to take out my liquid cooler radiator in order to do so. I may have accidentally hit something with it, but I find that very unlikely. After doing some research, many people say that there are many possible causes to the problem, so I am stuck, and I have no clue why this is happening. Any suggestions and/or answers would be great! Thanks. Update: Also, there are no beep codes at all. I tried resetting the BIOS and CMOS and nothing changed, and I tried reseating and cleaning everything.
  4. Crazie_Flash

    POST Card Tester LED problem

    Hey, I was just wondering if there are any PCIe POST cards anywhere. My PC has a no POST issue, and I have tried most of all the troubleshooting I could, My motherboard is the MSI X99A SLI Plus and it has no PCI slots. If there are no PCIe POST cards, what can I do?
  5. Crazie_Flash

    No Display when I Power on my PC

    I tried it three times, it didn't work.
  6. Crazie_Flash

    No Display when I Power on my PC

    how do it short it though? Do i just put metal in between the two pins?
  7. Crazie_Flash

    No Display when I Power on my PC

    Where would this jumper be on my pc currently? If it is not on my pc, then I have no clue where it would be around my house, if it is even in my house at all anymore. Are there any alternative ways to clear the CMOS ram?
  8. Crazie_Flash

    No Display when I Power on my PC

    ok
  9. Crazie_Flash

    No Display when I Power on my PC

    I tried that already, but I'll try it again. When you say to reset it, you mean click the reset button on the motherboard, right? Or do you mean to use the blue button where all of my usbs, ethernet, etc. are? Here is my build by the way: https://pcpartpicker.com/user/CarletonD/saved/M7sdnQ
  10. Crazie_Flash

    No Display when I Power on my PC

    My computer recently broke down, and I am in the process of troubleshooting because nothing displays on the monitor when I turn the pc on. Here's how it started. One day, I noticed that even though I had 16 gb of ram in my system, only 8 gb was showing up in the task manager, and it said that only 1 slot was working. So I restarted the computer and went to BIOS to see which ram stick was broken because my BIOS has the ability to show me which one is not working, so then I saved my BIOS settings, and held the power button to shut down the PC instead of letting it restart (I do not know if this is what caused the problem). Then, I reseated the ram sticks to see if that would fix the problem, but I don't remember if I completely turned everything off (like flicking the off switch on the PSU) on the PC (I do not know if this is what caused the problem). Right after this, I turned the computer on, and no screen display. Another possible thing that caused the problem was that when I reseated the ram, I had to take out my liquid cooler radiator in order to do so. I may have accidentally hit something with it, but I find that very unlikely. After doing some research, many people say that there are many possible causes to the problem, so I am stuck, and I have no clue why this is happening. I am pretty confident my GPU is working, since it is hooked it says it is getting power from the PCI and 8-pin, and it lights up, fan spins, etc. I'm pretty sure my RAM works (at least one) because something different happens to the system when no memory sticks are in it at all. Any suggestions and/or answers would be great! Thanks. Update: Thinking about it now, it may be possible that my ram connection is just bad, so the pc detects the ram, but it just isn't able to do anything or something like that. Also, there are no beep codes at all.
  11. Crazie_Flash

    POST Card Tester LED problem

    So if my reset button is lit up, then the problem would lie with my mobo constantly resetting over and over again or something like that?
  12. Crazie_Flash

    POST Card Tester LED problem

    One side of it is ISA, another side is PCI. Here is a link: https://www.amazon.com/gp/aw/d/B008BZBKXC/ref=mp_s_a_1_1?ie=UTF8&qid=1514050274&sr=8-1-spons&pi=AC_SX236_SY340_QL65&keywords=post+card+tester&psc=1 Any chance you know what all of the LEDs mean?
  13. Crazie_Flash

    POST Card Tester LED problem

    I have no idea what the LEDs on the post card means, and the instruction manual that came with my post card is near unreadable. Can someone please tell me what the problem with my PC is based on the LEDs? Note: There is no error code. All of the lights are either on or off, no flickering. 2nd Note: I had to use a PCIe to PCI adapter to get the POST card to work. It did not work without the adapter (obviously).
  14. Crazie_Flash

    POST Card Tester LED problem

    Update: The lights that are not on are the -12V one and the Frame one. What does this mean?
  15. Crazie_Flash

    POST Card Tester LED problem

    Hi, so my computer recently broke, so I decided to get a post card to get an error code. The post card gave me no code, but instead a few LEDs were off on the 8 LEDs. What is the error? Update: The lights that are not on are the -12V one and the Frame one. What does this mean?
×