Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Lonewolf7381

Member
  • Content Count

    52
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Lonewolf7381

  • Title
    Member

Profile Information

  • Gender
    Male
  • Location
    United States
  • Interests
    Computers

Recent Profile Visitors

494 profile views
  1. Why is my cpu maxing out and my gpu not, i dont think my cpu is that crappy, i have my full build down below. The game i play mostly is rainbow six https://pcpartpicker.com/list/z78ZGf
  2. I have updated the network driver to its most recent version.
  3. Hi all, so on my desktop i get about 130 mbps on a 5ghz network, whereas on my phone connected to the same 5ghz network i get about 220 mbps. My phone is a samsung galaxy s9+ and my computer (win 10) is built with a core i5 6600 and the motherboard is a b150i gaming pro ac with a dual band wifi and bluetooth card (Intel® Dual Band Wireless-AC 8260). Help is very much appreciated. Thanks
  4. It now all of a sudden is working after a few re installs ?
  5. I did look through to see if there were any unknown devices and there aren't any. I will try reinstalling the m.2 and if it works I'll update the thread.
  6. yes i have tried doing diskpart list disk. no unknown devices either.
  7. It's brand new from Amazon. I updated it to the most recent and it didn't help. Thanks
  8. Lol, I literally have to take out my gpu, unhook everything from my mobo then unmount the Mobo just to get to it ?
  9. Hi I just got a Samsung 960 EVO M.2 ssd in and I hooked it up and it doesnt show in the bios, partition manager, or diskpart or samsung magician and when i try to install drivers it says no drive connected. I looked on pcpartpicker and it says its compatible. All help is very much appreciated and Thanks in advance! Specs: MSI B150I gaming pro ac motherboard 2x8gb gskill ripjaw ram asus strix gtx 1060 generic psu wd blue 1tb hdd
  10. Hello everyone! So i have started using Wol and now my computer turns on without me sending a magic packet. Info, i have made it magic packet only and i have checked to see what is waking it right after it wakes using the cmd prompt and it always says its my network card waking it. Does anyone else have any experience with this? Thanks in advance.
  11. Wow this is so cool, I would love to play gtav on this beauty!
  12. Hey, I recently bought a moto 360 (2015) and for a little while music control cards for Google play music and Pandora would show up but now nothing shows up, I was wondering if anyone has any experience with this issue and can help me out. Thanks
  13. To clarify Us cellular is a carrier
×