Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

AJLedbetter123

Member
  • Content Count

    119
  • Joined

  • Last visited

Awards


This user doesn't have any awards

2 Followers

About AJLedbetter123

  • Title
    Member
  • Birthday August 27

Contact Methods

  • Steam
    http://steamcommunity.com/profiles/76561198001684949/

Profile Information

  • Gender
    Male
  • Location
    England, UK
  • Interests
    PC Building/ Networking
  • Occupation
    IT Infrastructure Engineer

System

  • CPU
    Core i7 9900K
  • Motherboard
    Asus ROG Maximus XI Hero
  • RAM
    G.Skill Trident Z 32GB DDR4 3600MHz
  • GPU
    EVGA XC Ultra Geforce RTX 2080 Ti
  • Case
    Phanteks Eclipse P600S Glass Silent Midi Tower Case - White
  • Storage
    Samsung 970 EVO Plus Polaris 2TB + Samsung 970 EVO Plus Polaris 500GB
  • PSU
    Corsair HXi Series HX1000i
  • Display(s)
    2X LG 27UD68P Ultra HD 4K IPS Monitor
  • Cooling
    Custom Loop
  • Operating System
    Windows 10 Professional

Recent Profile Visitors

548 profile views
  1. AJLedbetter123

    i9900K Temperatures/ Overclock

    Hi, Ok so I've done the overclocked using the following video: Settings I have changed: XMP II Enabled ASUS MultiCore Enhancement Disabled CPU Core Ratio Sync All Cores Radio 50 CPU Core/Cache Voltage Adaptive Mode Additional Turbo Mode CPU Core Voltage 1.300 I run AIDA 64 with GPU and CPU selected as instructed and start the stress, however, the speeds will start at 5.GHz however after around 5 seconds drops to 4.5GHz, If I run Cinebench the clock in continuous, same with something simple like Unigine or 3dMark. Do I need to change more settings for AIDA to keep the clock at a constant 5GHz? I've attached a small reference photo of Unigine running ( I know it's not a stress test) Thanks,
  2. AJLedbetter123

    i9900K Temperatures/ Overclock

    Within AIDA64, which settings should be ticked when running the tests?
  3. AJLedbetter123

    i9900K Temperatures/ Overclock

    Thank you- It's turned out better than I expected. First hardline watercooled system I've done so I am happy. Just waiting on my custom cables to come.
  4. Hi all, I have multiple questions so please hang with me - I've built a new PC and I don't know if I'm to stats focused at present but want to ask the questions. It's a custom loop with the following: Core i9900K (No Overclock) Phanteks Eclipse P600S Samsung 970 EVO Plus 500GB Samsung 970 EVO Plus Polaris 2TB Asus ROG Maximus XI Hero EVGA XC Ultra Geforce RTX 2080 Ti EK Water Blocks EK-CoolStream SE 280 EK Water Blocks EK-CoolStream SE 420 EK Water Blocks EK-XRES 140 Revo D5 PWM EK Water Blocks EK-Velocity EK Water Blocks EK-Vardar EVO 140ER Black BB (X5) G.Skill Trident Z 32GB (2x16GB) DDR4 3600MHz Corsair HXi Series HX1000i I'm running 2X 4K Monitors along with 1X Mimo USB Screen (1280x800 which I believe runs via CPU?) - I have a number of Chrome tabs also open with Discord, Steam and other applications open. At present my fluid is registering a temperature of 29c and temps on the CPU are at between 29/35ish - however what is getting me is the odd spike which occurs, for example, the spike that goes to 53c, do these temperatures look normal for the general work task at hand? GPU is 30c and a max of 40c Ambient room temperature is 26.1c I've ran a RealBench R20 test and I've attached the results? I have no idea if the temperatures of OK? So firstly the first question is: Are the temperatures OK for what you can see? 2nd question is: I want to overclock if the above is OK and I've been watching this video, should I go of this and see how it goes?
  5. AJLedbetter123

    Phantek P600s

    Hi all, I'm wondering if anyone has a build which includes the Phantek P600s and a 2 Fan GPU? I'm wanting to see how the cable slot aligns with the power connectors on the GPU whether it meets perfectly aligned or it has to sit at an angle when using the small 2 fan GPU's, could anyone post a couple of pictures if you have anything for reference? Thanks,
  6. AJLedbetter123

    EKWB Res Pump Combo

    Hi, Just to clarify- so within the LID, the 3 FILL PORTS have access to the central tube so it slows into the RES as normal?
  7. AJLedbetter123

    EKWB Res Pump Combo

    Hi all, I'm hoping someone could educate me on the 'EK-XRES 140 Revo D5 PWM (incl.pump) - Glass' as I am trying to plan an upcoming build. From what I have read the 'OUTLET' section to me means PUSH which would indicate the direction of flow would be from the right to left when mounting combo at the front of the case. https://www.ekwb.com/shop/EK-IM/EK-IM-3831109843116.pdf https://www.ekwb.com/shop/ek-xres-140-glass-revo-d5-pwm-incl-pump Pump/Combo - OUTLET - GPU - CPU - Top Rad - Front Rad - INLET - Repeat? I have also attached a small image of what I think is going to happen, please correct me if I am wrong and forgive my stupidity. Furthermore I would like the top to become an INLET (which I understand as IN) just make the loop look clean in my opinion, now EKWB Support has advised I wouldn't need any extra fittings to make this happen and it's possible as the internal pipe allows this, but I am unable to see how the liquid would get to the central pipe and all 3 holes are on the outer perimeter. From the link above I see the connection pipe is listed as 'Suction Hole' meaning (Pulls fluid in and up?) Any help or advice on how the central connection pipe works as an INLET would be greatly appreciated. If anyone has the setup I have mentioned so I could see visually would be great. Thanks
  8. AJLedbetter123

    Strix 1080 SLI Issue

    Any thoughts on the above?
  9. AJLedbetter123

    Strix 1080 SLI Issue

    I meant to say I was testing these cards also on my X99 system. It seemed to follow the cards
  10. AJLedbetter123

    Strix 1080 SLI Issue

    Temperatures aren't above 36c - shouldn't be. Both running 8X. Also, those shots were taken on my X99 system. The cards have come over and the results are the same as the lowest.
  11. AJLedbetter123

    Strix 1080 SLI Issue

    Hi all, Wondering if someone would be able to offer some help with a random problem I've come across. I currently have 2X ASUS Strix 1080's in SLI with the HB Bridge. Now what I've come across is when I swap the cards into different slots they seem to perform much different, which I don't understand why this is happening. I've attached a few screenshots of differences, if someone would be able to assist in this weird problem it would be greatly appreciated. GPU-Z Sensor Log.txt
  12. AJLedbetter123

    SLI Bridge

    How could they be forced apart as the cards are connected by a parallel block
  13. AJLedbetter123

    SLI Bridge

    Hi all, I need some guidance on a slight issue I'm having. I've used the same bridge previously but have recently built a custom loop into my system. What the current issue is the bridge is unable to reach now, maybe a mil'(mm) which means I can't use the HB bridge that came with my board.I've attempted to capture the sizing (attached). Any possible ideas would be fantastic
  14. AJLedbetter123

    Watercooling First Build

    Hi done12many2, Now that's the response I was expecting, very informative. (Y) Regarding what you've said I can confirm the spacing is adequate, and after sourcing some more online information have come across a few builds with the 'EK CoolStream PE 360 Radiator' up top with fans. Source: http://imgur.com/r/watercooling/PjG0K What I'd like to ask, do you thnk it's worth me going for the dual SE 240 instead to save some room up top as you can tell in the source link it's rather tight and he has a thinner model. I'm thinking of having (https://www.ekwb.com/shop/ek-coolstream-se-240-slim-dual) up top and the original 360 up front, do you think this will be adequate for what I'm wanting to cool? So I'm going for the res/pump combo and I'm following what you've mentioned, however, would having the pump/res connected to the radiator up front constrict airflow or am I looking at this the wrong way? Brilliant, so get to bottles of the concentrate and mix with something like: https://www.overclockers.co.uk/mayhems-ultra-pure-h2o-5ltr-wc-102-mh.html Also, do I rinse all components first with the above to clean the radiator, tube etc? So the fans selected are perfect for what I intend then. And I can bring down the RPM as required In terms of this connection, I assume connect to Y splitter to the pump, one side has the main routing of tubing and second has the ball valve, would I require any additional connections or use the original barb connections? I'm only going to have the 4 pin EK PVM fans in the case and a read 3 pin which will be connected to the CPU_FAN header. Looking in my manual, I can't find anything with the AMPS per header, but all connections are 4 pin. Image attached.
  15. AJLedbetter123

    Watercooling First Build

    Hi all, I was wondering if anyone could help me on the following? I'm looking into doing a custom loop (first time) and I've seen so much information it's overwhelming. I'm nervous and excited all at the same time. I've gone over to the EK website and used the configurator tool which I admit, is fantastic! So, here is the current setup provided by the automated configurator - https://www.ekwb.com/custom-loop-configurator/shared/oW5891be5f22580 What I required answering: 1) So EK has recommended the 280 Radiator to b mounted at the top and the 360 Radiator to mounted up front, what I need to know is will they fit correctly, not in terms of length as I know they'll fit I'm talking about the thickness, and whether it's what you'd suggest? 2) In regards to the above question, I've read the case manual and it's stated the pump mounts in two locations, I'm wanting to mount it at the front near the 360 radiator. Looking at the manual, are they going to fit together and if so, where are the mounting holes? 3) Looking at the coolant, I've noticed it's concentrate. I'd really like something that's ready to go, would this be OK to go with, and if so what preparation would be required and how many bottles? https://www.overclockers.co.uk/mayhems-pastel-orange-coolant-1l-wc-017-mh.html 4) The fans they have picked don't match with my scheme, so I'm wanting to change them out to all black. What I need to understand, I know the fans are rated 2000/2200RPM, is that a constant speed or can they be dropped to for example 800RPM? a) 120mm - https://www.ekwb.com/shop/ek-vardar-f4-120er-2200rpm b) 140mm - https://www.ekwb.com/shop/ek-vardar-f3-140er-2000rpm 5) If I wanted to change out the coolant in future or a general maintenance, how would I go about draining the system with the parts selected, would I need some kind of valve I attach for draining? 6) With my current motherboard (Signature) am I able to run 2X Fans off 1X CHA_FAN Header and 3X Fans off 1X CHA_FAN header? Appreciate all the help given,
×