Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

joeydutchman

Member
  • Content Count

    75
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About joeydutchman

  • Title
    Member

Contact Methods

  • Steam
    www.steamcommunity.com/id/ThisIsWolfie
  • Origin
    justaguy2know

Profile Information

  • Gender
    Male

System

  • CPU
    I7 4770 @ 3.5 Ghz
  • GPU
    Geforce GTX 760
  • PSU
    Something without a name cuz pre built ?
  • Display(s)
    BenQ xl2411z
  • Keyboard
    Logitech 710+
  • Mouse
    Razer Deathadder 2013
  • Sound
    HyperX Cloud 2
  • Operating System
    Windows 10 Home 64bit

Recent Profile Visitors

755 profile views
  1. I cant move the power supply because it is stuck to the csse and it doesnt have a 4pin connector for some reason. I might just be blind. my GPU doesnt show up in the device manager. I installed the drivers anyway and then the lights on the gpu turned off again I think my gpu is just dead
  2. Sadly I can’t use my 1070 in another system because the power supply doesn’t have the connector available
  3. Hi, I just tried that and it works. Lights on the 1070 stay on and I dont see the redlight on the motherboard. I plugged my second monitor into my gpu but I just get a black screen.
  4. Hello, Last week I was playing a game and my pc shutdown. When I tried to boot it again I kept getting a black screen. I opened up my pc and I can see a Red light on my motherboard. I switched out my 1070 for a 1060 and it boots fine. I tried switching slots but it did not work. My lights turn on / fans start spinning but after a couple seconds my lights turn off and the motherboard red light turns on. Does this mean my 1070 is dead? specs: CPU: i7 9700K GPU: EVGA GTX 1070 Superclocked RAM: 16GB DDR4 Corsair (cant exactly remember) Motherboard: Asrock 4S phantom gaming PSU: Corsair VS650
  5. Thanks for the replies. I'll just keep it as it is if there won't be much improvement
  6. @Dackzy Sadly I can not find a place in the Netherlands where I can buy the monoprice desktop amplifier. If I use the Magni 2 Amp will it have better sound than the xonar dgx?
  7. Hello, Recently I have bought the DT 990 pro 250ohm. I have been using them with my soundcard for a while (Xonar dxg) but I feel like the sound is not as good as is should be so I started looking around for amps. I ended up with 2 amps: Fiio E10k and the Shiit Magni 2. Since these amps are around 90/100$ I would like to know if it is worth upgrading from my xonar dgx. Any help is appreciated.
  8. I reset it again but it still has the orange tint
  9. Without the cable connected to my pc the monitor OSD settings still has the orange tint. I cant test on my laptop because HDMI doesnt work and my laptop doenst have DP input.
  10. I tried all the presets but they all have the orange tint on it. I cant find an option to change display color settings. I'll try it on a different pc now. I will reply with the result
  11. Windows night light is disabled. I cant find an option for blue light filter on the monitors OSD either
  12. Hi, I have bought a new monitor (dell s2417dg) and it works fine but the screen has an orange tint to it. If i put something white on my monitor it turns orange-ish The picture below shows my new monitor on the left and my old one on the right. I cant find a way to fix it. Thanks for any help!
  13. Hi, I have been looking for a new monitor lately because I notice screen tearing. Currently I am using a 1080p 144hz monitor with a Gtx 1070. G-Sync looks like the best option for me. I found these two monitors: AOC G2460PG ASUS ROG Swift PG248Q What really is the difference between these two monitors other than the 100$ difference. Any other suggestions are also appreciated. Thanks
  14. I will try it tomorrow with a different pc. Thanks for your reply!
  15. Hi, Recently I received my new headset the Sennheiser PC37x from Massdrop. So far I have been very happy with the headset and the quality is good but when I save a recording I can hear noise from my microphone in my recording and it is really frustrating (Link to video). I tried it without a microphone and the noise is not there. It does not matter if I put in in the front or rear. I have also reinstalled realtek drivers but that only made the noise sound different. I have been looking at sound cards as I think it might fix the noise and I ended up with the Asus Xonar series. I think a DAC might also fix the issue but most DAC's are too expensive for me. My budget is around ~$65 My question is: Will a sound card/DAC fix my issue or do I need to send the headset back. I'm open to any other recommendations! Thank you for reading.
×