Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Wisehollows

Member
  • Content Count

    43
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Wisehollows

  • Title
    Member
  • Birthday 1996-01-14

Profile Information

  • Gender
    Male
  • Location
    Australia, South Australia, Adelaide
  • Occupation
    Bogan

System

  • CPU
    Intel Core i5-6600K 3.5GHz Quad-Core Processor
  • Motherboard
    Gigabyte GA-Z170-HD3 ATX LGA1151 Motherboard
  • RAM
    Kingston 8GB (1 x 8GB) DDR4-2133 Memory
  • GPU
    Sapphire Radeon R9 390X 8GB Tri-X OC Video Card
  • Case
    Corsair SPEC-03 Red ATX Mid Tower Case
  • Storage
    Sandisk Ultra II 480GB 2.5" Solid State Drive
  • PSU
    Corsair 850W 80+ Gold Certified Fully-Modular ATX Power Supply
  • Cooling
    Cooler Master Hyper D92 54.8 CFM Rifle Bearing CPU Cooler
  • Keyboard
    Ducky Shine 3
  • Mouse
    Logitech M525
  • PCPartPicker URL

Recent Profile Visitors

382 profile views
  1. The GPU works as I can just remove it, DDU the drivers and reinstall it and it works fine. The issue is it quite difficult (more annoying) to do this every time my PC crashes due to the overclock or undervolt. Not sure if this is normal but I guess I can still work with this.
  2. Yeah I did undervolt State 6 and 7 to 1.00V. It seemed stable but the moment I increase the core clock by a little it crashed. The issue I don't get signal when I boot thus I can't see anything. I'm not sure how to get into safe mode like this The only solution I know right now to deal with no signal is to remove the gpu and DDU it and reinstall it all
  3. Sorry I forgot to mention I was using AMD Wattman
  4. Yeah that probably will work the main issue is just difficult to remove the card from the motherboard. Is there a way to use the iGPU without taking out the GPU because when I plug the on board to the monitor with the GPU in it, I still get no signal
  5. G'day all, I've been undervolting my MSI Air Boost Vega 56 and got to around 1000mV on State 6 and 7 with Core Clock of around 1540mhz. I tried to increase the clock by a bit but it ended up crashing. However, for some reason whenever it crashes I get a black screen when I reboot. The computer works I can heard all the programs loading but the Monitor gets no signal. The solution I found was to unplug the GPU and DDU the drivers then reinstall them. This takes a while and I dunno it this is normal and was wonder if their is better solution. Cheers! PC 6600K Gigabyte Z170 HD3 MSI Air Boost Vega 56 Corsair RM850I Windows 10 64bit BIOS F22
  6. Thanks DoctorNick and TrigrH for all the help! My PC is now working but turns out AMD doesn't support Windows 8.1 so gonna have to update.
  7. I think the crummy DP cable I had was the issue after the BIOS update
  8. OH! I switched to HDMI and it posted!
  9. I have now updated my BIOS but I'm still not getting any signal
  10. I'm not quite sure how to do this on my BIO from what i've seen their isn't an option to do so. I don't know my exact bios but it says BIOS version F5 BIOS Date: 10/13/2015 BIOS ID 8A09AG03
  11. Full Specs of my PC are: CPU: Core i-5 6600K Motherboard: Gigabyte Z170 HD3? GPU Original: Sapphire Tri X R9 390x New GPU: MSI Air Boost Vega 56 Ram: 2x8gb Kingston Value Ram PSU: Corsair RM850i SSD: San Disk 480Gb Hard Drive: Seagate 4TB This is Running on Windows 8.1 64bit
  12. G'day all, I need a little help with installing my new GPU. My original config was a 6600K and R9 390X and now I'm upgrading to a Vega 56. When I installed the New Graphic card I couldn't get signal from the GPU or the on board motherboard. The GPU seems to work as the lights are on and fans are spinning. I have now taken the GPU out and now running on the Motherboard output. Cheers!
  13. Yeah it is pretty decent but I want to game 1440p. Are 2060s good for 1440p? They are around 520AUD above with 5700s also around that. GPUs in Australia are super expensive
  14. What would be a better decision?
  15. What would be a good card I could get if I could sell my R9 390x? I'm also not too sure if I can sell a R9 390x around Adelaide
×