Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

djdelarosa25

Member
  • Content Count

    753
  • Joined

  • Last visited

Everything posted by djdelarosa25

  1. Oh damn. This one's a waste as well: https://www.octagon.com.ph/index.php?_route_=ASUS-FX550IU-DM064T-AMD-FX-9830P RX 460 I presume that an i5-8520U and MX150 would give the same fps as an i5-7300HQ and GTX 1050 when everything is set to low, as the CPU's are more or less identical in terms of performance?
  2. http://www.villman.com/Product-Detail/Acer_AN515-41-F722 Would this be better than a laptop with an i5-8250U and an MX150?
  3. I'll be upgrading my laptop because I owned it for a few years now and I could use a faster one. It stutters a lot in CS, despite getting high peak frame rates. What specs should I look out for if I want to run CS:GO at 200+ fps on all low settings, 1080p, on all maps? Of course, the cheaper the better.
  4. How about you try to become helpful once in a while and answer the goddamn question?
  5. For both app cache (in settings) and system cache (in recovery)?
  6. The YouTube app updated today for Android, but I still couldn't find the toggle in the settings.
  7. I frequently handle my classmates' flash drives and plug them into my laptop because of school and I was worried that Bitdefender Free might not have the feature to automatically scan flash drives upon insertion. I have been a victim of the shortcut virus many times already when my antivirus was still Windows Defender. Is this the case for Bitdefender Free?
  8. Not really, though I am kind of OCD when it comes to things like this and I absolutely hate the idea of my laptop getting infected. What do you think of Bitdefender Free?
  9. @ModuleLFS, I just tried the fixes in the link that you sent me. So far, it's been working. I will be reporting in a few days time if the problem returns. Who would have thought that it had something to do with the graphics drivers? LOL Thanks a lot, man!
  10. Tried with both the lid open and closed, same results. Also tried it plugged in and out, still, the problem is there.
  11. Strangely enough, this did not pop up on the search results when I Googled it. Thanks a lot, will be reinstalling my GPU drivers now
  12. You completely failed to see my point and just made random assumptions. First, my laptop is freakin power hungry. Look it the TDP of my processor. This thing lasts an an hour or so outside of the charger. Second, I play CS:GO on this thing. What kind of a doofus plays on a laptop on battery power? Your "easy af" statement killed me. This issue did not exist before. Before, when I shut my system down, everything turns off, the fans, the HDD, etc. And whenever I would turn my system on, it wouldn't show as charging as no power was being wasted. Now, it the fans spin and blow out hot air until the laptop's battery goes to 0%, meaning that the thing is STILL RUNNING EVEN AFTER I SHUT IT DOWN. When I boot this thing up, the battery charges from 0%, meaning that the battery has been drained from the system RUNNING even though I already shut it down. Fourth, no one in my previous thread provided concrete answers. That is why I deleted it and started a new one. And btw, do you even know what spam is? DO YOU UNDERSTAND? Use your brain next time
  13. Hi there! My laptop is a Dell Inspiron 7447. A few weeks ago, I noticed something strange. Whenever I would turn on my laptop, the battery indicator would show as charging, which is really weird since I never use my laptop unplugged from the outlet. I just unplug it every night for safety concerns (but the laptop is turned off). I did some observations and found that after shutting it down, the exhaust vent would still blow out hot air, meaning that it wasn't COMPLETELY turned off. I already tried disabling fast startup via Power Options in the Control Panel but the problem still persists. For now, there is a workaround - I have to hold down the power button for five seconds after the screen goes blank. However, being the OCD guy that I am (I freak out when something isn't normal with my gadgets), it continues to bug me. This has only started happening recently. Please help and thank you in advance!
  14. Posted in TenForums and turns out, it's a bug in the latest update of Windows.
  15. When I try to run it (with Administrator privileges), it shows that it has 76.9 MB of files to clean. After cleaning, I try to run it again, but it still shows that it still has 76.9 MB of files to clean, like it didn't clean anything. Is there a way for me to reset Disk Cleanup?
  16. It's laggy as hell. I'm talking about client apps like Boost, Sync, RiF, Relay, etc.
  17. I only use Defender. And no one gave useful answers (one guy told me to go install Linux lol)
  18. My friend asked me to fix his ASUS laptop. He said it wasn't booting up. Sure enough, it boots straight into Automatic Repair, and after that, it goes into this error screen. I went into the ASUS website to learn how to boot the thing up into the BIOS/UEFI in order to set it to boot from the flash drive that has Windows 8.1 installation media. It stated to shut it down, hold the F2 key, and press the power button. Alas, nothing happened: it still boots up into Automatic Repair. Could you guys help me out?
×