Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

MrNoobish

Member
  • Content Count

    42
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About MrNoobish

  • Title
    Member

Recent Profile Visitors

263 profile views
  1. MrNoobish

    BenQ XL2411 and RTX GPU

    oh okay, they are pretty expensive... got a Gigabyte RTX 2060 Gaming OC
  2. MrNoobish

    BenQ XL2411 and RTX GPU

    So the product I have linked above will work?
  3. MrNoobish

    BenQ XL2411 and RTX GPU

    When I look at the product image it looks like dual link, but the description says single link (https://en.wikipedia.org/wiki/Digital_Visual_Interface#/media/File:DVI_Connector_Types.svg)
  4. MrNoobish

    BenQ XL2411 and RTX GPU

    So I bought a new GPU that only have DP and 1 HDMI, I can't get 144hz from the HDMI, 144hz only works with the DVI-D Dual link cable. So I was wondering will an active adapter from DP to DVI Single link work? I have seen those with dual link active adapter but they are pricey, almost the same price for a new monitor. https://www.amazon.com/StarTech-com-DisplayPort-DVI-Adapter-1920x1200/dp/B004SUO1GM?th=1
  5. MrNoobish

    Aio stops working after booting

    It's not only the fans that stops, the entire unite stops working (RGB and no connection to the pc when i open their software).
  6. MrNoobish

    Aio stops working after booting

    There is only "CPU_FAN" and "CPU_OPT", also what do you mean by header?
  7. MrNoobish

    Aio stops working after booting

    Seems like it is in "CPU_OPT"
  8. Hi guys, My AIO cooling is randomly not working when i boot up my pc, the AIO works until the log in screen appears. The only way I can solve this problem is to reboot, but it is starting to happen a lot. Anyone got any ideas? Build: CPU: Core i7 6700K MB: Z170X Gaming 7 EU RAM: 16 GB 2666Mhz GPU: Asus 970 Turbo OC PSU: Evga 750 G2 AIO: EVGA 280 CLC
  9. MrNoobish

    Windows 10 safe mode [SOLVED]

    Hi, hope some of you can help me with my problem. Im currently In safe mode, but I can't use my keyboard or mouse in safe mode. Tried different ports, tried ctrl+f8 and running out of options. I don't wan't to format my pc, got some important files on it. hope you guys can help me with this problem.
  10. MrNoobish

    LED Debug error

    I will try that, thanks.
  11. MrNoobish

    LED Debug error

    For the past 2 months I keep getting an error saying "04" when I try to turn of my computer. When I try to turn it off it will it will just run in sleep mode instead of shutting it down completely, but everything is still running (all fans). Anyone knows whats up? Tried to look in the mobo manual but there is no such thing as error "04". MOBO: Gigabyte Z170X Gaming 7 EU
  12. MrNoobish

    CPU temp.

    The fan speed goes up when the temp goes up.
  13. MrNoobish

    CPU temp.

    The first thing i did was updating the BIOS which didn't help
  14. MrNoobish

    CPU temp.

    I hope someone can help me, today it managed to hit 75 degrees
  15. MrNoobish

    CPU temp.

    CPU: i7-6700K MOBO: Gigabyte Z170X Gaming 7 EU COOLER: Cooler master Hyper 212 Evo
×