Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

AllHokage

Member
  • Content Count

    967
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About AllHokage

  • Title
    Member

Profile Information

  • Gender
    Male
  • Location
    Australia

Recent Profile Visitors

1,765 profile views
  1. AllHokage

    Can I reset an iPhone I found?

    From that, it says you can only reset it without the passcode if its never been connected to iTunes. Thanks anyway, got my answer.
  2. My macbooks keyboard/trackpad randomly stopped working after turning my macbook on this morning. - Everything works fine apart from the keyboard/trackpad. - The power button on the keyboard works (showing the keyboard partly works). - I can do a SMC reset (meaning the keys actually do work somehow). - When I try login in, the keyboard doesn't work at all and none of the lights are on. It's a Macbook Pro 2015 with Retina display (OSX High Sierra). Does anyone know whats going on here, I was thinking its a faulty ribbon cable, but that wouldn't make sense why I can use the power button/SMC reset. So maybe it's a software glitch?
  3. AllHokage

    Reinstalling windows 10 completely?

    I had several issues with my Windows 10 from messing around deleting files and installing corrupt stuff, possibly viruses. So I ended up reinstalling it by clicking recovery and reinstall windows 10 (wiping all files and clean drives). My question is, does this completely reinstall Windows 10 or would I have to do something else? As I want to start completely fresh and make sure no errors are left behind or viruses.
  4. AllHokage

    Ccleaner dead?

    CCleaner just isn't the same after the malware dection it had a while back, people just don't trust it. There are better free open source cleaners avaible now gaining attention people would rather go with. So yer in a way, ccleaner is getting less popular.
  5. AllHokage

    Twitch.tv slow on only 1 PC?

    Twitch.tv keeps buffering/stuttering on only my Gaming PC and works fine on my Macbook. - They have the same connection speed and distance from router. - I changed from Chrome to Firefox with no difference. - I can watch larger streamers fine at max quality on my Gaming PC, but it's my own streams/other smaller streamers what stutter ONLY on my gaming PC. I thought this was due to smaller streams using US servers, but then my macbook shouldn't be able to load them aswell. So don't really know... - The gaming PC can watch larger streamers at max quaility, but can't watch small streamers even at 300p. The Macbook can watch smaller streamers at max quaility without buffering. I'm really confused on what would be causing this, as they both have the same connection speed and if anything the gaming PC has a better network connection. Any help is appreciated, as this is stopping me from watching friends streams and everyone so far has no clue whats going wrong. Edit: I tried flushing my DNS, restarting my router, speed tests and nothing looks wrong or has fixed the issue so far.
  6. AllHokage

    YouTube/Twitch live server speed issue

    Yer, when I set anything above 8000 on OBS, my stream starts to stutter. However, I still want to be able to set 9000mbps for YouTube live as YouTube gives encoding to everyone (so anyone can watch without it stuttering).
  7. Yo, So I'm trying to livestream and noticed some strange stuff with my upload speeds. I'm getting around 25mbps upload speed to Sydney according to speedtest.net (tested multiple sydney servers and this is the location of most streaming servers within Australia). The thing is when I'm streaming I don't achieve anyway near this speed and instead get around 8mbps. After using other sites to test my upload speed to Sydney, I get all random speeds depending on the sites. Some of the speed tests: https://imgur.com/a/aC5T3 So I'm wondering whats going on and why am I losing more than 50% of my upload to basically the same location? All the Sydney servers on speedtest.net give me a decent speed, while using other sites, only give me 8mbps. Is speedtest.net speeds inaccurate or something? Thanks.
  8. I got an ethernet cable linking two computer together. The connection shows up as an 'Unidentified Network' and uses a 'Public' connection rule. I needed a way to change it to private and the default methods were all blocked for some reason (going to settings and changing the network to private wasn't available). So I came across a PowerShell command and it worked perfectly, changing the network to private. 'Set-NetConnectionProfile -Name "Unidentified network" -NetworkCategory Private' I'm just wondering is it safe doing this and why was windows not letting me change it in the first place? Just a little worried I'm messing with things I shouldn't be, thanks.
  9. AllHokage

    LAN Setup help

    I made the network private by doing 'Set-NetConnectionProfile -Name "Unidentified network" -NetworkCategory Private' for anyone wondering.
  10. AllHokage

    Vertical Lines on Monitor

    Can you try connecting the monitor to the CPU display port or another computer, it sounds like the 1070's ports may be broken.
  11. AllHokage

    LAN Setup help

    @Levisallanon @Windows7ge I had to disable the firewall on both pc's and now it can ping, do you guys know how I can make the ethernet connection private, so that way my firewall can always stay on? The normal method of going into network settings and changing it only works for wifi and not my ethernet connection, the setting just isn't there. Thanks for the help guys, its highly appreciated!
  12. AllHokage

    LAN Setup help

    I think it might have to do with this, as my lans setup as a public network. Do you know how to change this to private? I tried some guides online, but they don't seem to work. Edit: Disabled firewall and same things happens. Ping timeout.
  13. AllHokage

    LAN Setup help

    1. Both are on the same subnet 2. Yes it's 1gb 3. Yes, I checked with ipconfig and configured it myself. 4. Still times out. I might have disabled network discovery, so will check that out now.
  14. AllHokage

    LAN Setup help

    Done that and the ping still times out. However, remote sharing works for some strange reason between the two with ethernet. So they actually must be connected... Any clue whats going on?
×