Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

NinjaJc01

Member
  • Content Count

    2,681
  • Joined

  • Last visited

Awards


This user doesn't have any awards

4 Followers

About NinjaJc01

  • Title
    I has a GTX 970!!!
  • Birthday April 10

Contact Methods

  • Steam
    NinjaJc01
  • Twitter
    https://twitter.com/NinjaJc01

Profile Information

  • Gender
    Male
  • Location
    Sitting on a PC, waiting for internet deliveries... , UK
  • Interests
    Programming, building PCs, Electronics, getting a free GTX 750 Ti 2GB and Crucial m4 256GB SSD
  • Occupation
    Student, and sometimes disassembling servers etc.

System

  • CPU
    i7-4770 (Load Temp 65*c max)
  • Motherboard
    ASUS B85M-GAMER mATX
  • RAM
    8GB HyperX Red 1866MHz 2x4GB
  • GPU
    KFA2 GTX970 Infin8 '4GB' :P
  • Case
    Thermaltake Core V21
  • Storage
    Crucial m4 256GB SSD, 1TB Seagate SSHD, 60GB Corsair Force SSD for Kerbal
  • PSU
    EVGA SuperNOVA 650W G2
  • Display(s)
    Dell 1680*1050, Samsung SyncMaster 2023nw
  • Cooling
    3x Bitfenix Spectre 120mm PWM, 2x Noctua Redux 120mm PWM and 2x Noctua redux 140s, not PWM (On LNAs)
  • Keyboard
    PowerCool Backlit multimedia keyboard
  • Mouse
    Eblue Cobra in red
  • Sound
    AKG K77s, and a Turtle Beach ZLa for skype etc
  • Operating System
    Windows 7 home Premuim 64-bit
  • PCPartPicker URL

Recent Profile Visitors

2,814 profile views
  1. NinjaJc01

    SOLVED Is my GPU dieing, or is ARMA just being odd?

    I'm giving up for now. I'll probably ask over on the ARMA subreddit.
  2. NinjaJc01

    SOLVED Is my GPU dieing, or is ARMA just being odd?

    64bit Win 10. Basically no one runs 32bit windows now.
  3. NinjaJc01

    SOLVED Is my GPU dieing, or is ARMA just being odd?

    Welp, no mods seems to work perfectly...
  4. NinjaJc01

    SOLVED Is my GPU dieing, or is ARMA just being odd?

    It's giving me crash reports. I'll try without mods for now. Well, here's the crash report
  5. So far, whenever I play ARMA 3, after about 5-15mins, the video cuts out (Audio still plays, system otherwise carries on, but with no video on either monitor. Haven't had it happen with any other game. GPU is a GTX 970 which I've had for like a year, card is like 2 years old by now. No overclocks applied, and card isn't overheating as far as I can see. Issue started after I came back from a 2 week holiday, where the PC was left switched off at the mains. PSU is definitely OK, as it's the Supernova 650 G2 from EVGA.
  6. Or a C series chipset. Since Xeons, you ought to use ECC. Honestly, the L5638 or the L5639 seem better.
  7. All this is is us going and reading the manuals, mostly.
  8. NinjaJc01

    1060 doa? broken?

    It'll need to be a recent enough version. Anniversary definitely supports it.
  9. NinjaJc01

    1060 doa? broken?

    Yes, I am sure. I have been through this before upgrading a friends PC. I'm not Nvidia, so I can't explain.
  10. NinjaJc01

    1060 doa? broken?

    It's working probably. You need windows 10, and a new enough version, in order to use pascal cards.
  11. NinjaJc01

    Rate my new build /10

    I know the feeling. I'm 15 and building a full home server network, in addition to trying to stay current with my 2 PCs. I am broke most of the time. Hopefully, Christmas will change this for me.
  12. NinjaJc01

    Rate my new build /10

    Looks: 8/10, would be much nicer hardline custom watercooled, but that's expensive, it's maybe a little OTT on the gloss white IMHO? Component choice: 8/10, I would have gone for more storage, and matt white cables (Sort of looks as well) Overall: 8/10. It's a very nice build, and looks way better than either of mine.
  13. NinjaJc01

    Bent pins or PSU ?

    @jumpinghermit Entirely possible the mobo is dead. Did you buy it used?
  14. NinjaJc01

    Bent pins or PSU ?

    Did you try to boot with the bent pins?
×