Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

rizalcecep1

Member
  • Content Count

    70
  • Joined

  • Last visited

Everything posted by rizalcecep1

  1. No bro, it restart without bsod bro. Just turn off and on again. But if i disable the realtek audio driver. Everything runs smooth. But i cant hear anything cause i disable it. Does microsoft have audio driver ? As long its not from realtek. I dunno its just keep restart or freeze if i enable the realtek driver. Even the latest driver
  2. Yes i tried. Re enable, and update driver. The sound does work. I can hear a thing. But my pc will restart automatically without bsod or anything. Or its freeze with the buzzing noise
  3. Im not using hdmi, in using headset with 3.5mm jack. I search the driver from mother boars site, and found realtek audio. Installed it, my pc keeps freeze and restart again.
  4. Hello, Im getting a weird problem lately. So i posted a problem before that my computer keeps freezing and restart by itself. Somebody says psu so i changed it still same, somebody say ram so i bought a new one and still same. And I found the problem and solution ny myself. So I disabled my realtek audio driver cause when my pc freeze it makes a buzzing nouse, so i give it a try and its work, its just fixed, just like that. No restart no freeze. But now I cant hear a thing, any solution ? Im in windows 10 btw
  5. Problem Solved. Turns out it was my keyboard. I dont know why, but I unplug my usb keyboard. I can enter bios and windows. But there is another problem. Everytime i play games, in this case nfs payback. Before the game is start. Bout 2-4 minutes. My computer restart without warning or bsod or anything, just restart by itself.
  6. Its still freeze after I reset my cmos battery. Freze in bios. But i can turn on and off my keyboard light such as numlock, caps lock
  7. Cmos battery right ? The round battery in mobo ? If yes, I will try it. In update here
  8. No, never. I dont know a thing bout oc.
  9. Hello Guys, first of all before u guys go any further. Here's my specs SPECS: Asrock 970 pro r2.0 Fx 6300 Corsair 8gb Kit DDR3 Galax GTX 1050ti WD 1 tb (main) Seagete 500gb Psu FSP Hexa+ II 500w THE PROBLEM My computer just freeze in Bios, I cant click del, F2, or anything, its just freeze. Tomorrow I just installed win 10, works fine, until I play game on it. It not last than a minute. The computer freeze. Just freeze. So I had to hard restart it. And now its freeze in bios. I try to unplug all of my harddrive. Still the same. Help me, I'm in front of my computer right now. If you know the possibility how to fix it I will try. Help..
  10. Thankyou guys. Its Solved. I have to make a Live Os with linuxmint and move all my data to my other laptop. Then clean the disk and covert to mbr. And its done. Oh btw I've tried to change the boot mode into UEFI and change the Flash drive type(its not type but i dunno the name) on rufus. When I try to boot again I always get an error says x000d, and windows says I must repair my OS. Thanks btw
  11. Yup, put the files on D/E to external hard drive and convert my GBT drive to MRB and I can install a new OS. So i need to install linux first ? And copy the files and reinstall again with os that i want ?
  12. I cant back up my file on D/E because I formatted my previous OS which is placed on C. So I dont have any OS running.
  13. Caps is there any way to install a new os on a GPT harddrive without clean the entire hard drive just to convert it to MBR ? I just format the entire "C" in my drive. And I didn't know that my hard drive is in GPT and to fix it, I need to clean the disk and convert it. But all my file in "D and E" will gone and there is so many important file in there.
  14. Ok I will try it when I get home
  15. 1. How to do that ? 2. Yes , btw how to check that I already installed it ? just to make sure 3. Windows 7 x64 Ultimate Asrock 970 pro 3 r2.0 FX 6300 HD 7870 OCPC 8GB kit Seagete 500gb Xtreme 750w
  16. Oke , before asking , I currently using this motherboard Asrock 970 pro 3 R2.0 . Im always use USB headset , never tried to use any kind of speaker ( cause I dont have it) . And now I found an old speaker in my Father's house . But I cant use in on my computer , I tried to plug the 3.5mm connecter into the sound port back on the motherboard but nothing happened . But when I tried to plug in the 3.5mm speaker connector into my laptop it work perfectly . What do I do to make the speaker work on my computer ? I installed the sound driver from my motherboard , but still doesnt work . here's the mobo link http://www.asrock.com/mb/amd/970 pro3 r2.0/
  17. So i got a bluescreen on my computer The message say MEMORY_MANAGEMENT So the problem is RAM right ? Can I do an "RMA" with that problem ?
  18. I'll try it , I hope this will solve my prob . Thanks man
  19. So Guys , I Have some problem with "resolution" . My HDMI port on my monitor is broke (idk why) . So I have to use a vga port . but My Graphic Card doesnt have VGA port output , so I use DVI to VGA converter instead of HDMI to VGA converter because I think HDMI port on my graphic card is a little bit broke too . And the problem start here . usually when i use HDMI on my monitor the resolution is 1600x900 . but right now that i use DVI to VGA the resolution is max at 1440x900 . Whenever I try to make it to 1600x900 , it just go crazy (not playable) . Why ? Should I buy Mini Displayport to VGA converter ?
  20. My current peripheral setup? Im not sure if you ever heard this keyboard and mouse . Mine is SPC (keyboard) and Battlecat (mice) . Its not a gaming peripheral with so many features , its just a keyboard and mouse with their normal function . Im probably the most happiest person if I win this . Sory for bad english . Here's the pic . Dirty I know . I cant clean it , its uncleanable (is this word exist)
  21. perhaps , I dont know , but Reinstall windows will be my last choice if I cant find the solution .
  22. Yep , I tried , downgrade the Driver from Crimson to Catalyst , At the first time its work , but then I shut down my computer and turn it on again ,and its still not working
  23. Hey Guys I have some problem with windows 7 aero theme , its not working for the first time I turn on my computer but its working after I restarted my computer . Anybody know why ? cause when the Aero is not working its makes my computer lagging on game . And Also why I cant run the index score , its always "not responding" when I try to run it . Specs : FX 6300 HD 7870 OCPC 8gb kit run on 1600x900
×