Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

HalfDeadPicasso

Member
  • Content Count

    17
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About HalfDeadPicasso

  • Title
    Newbie
  1. Hello. I'm currently in the market for a fancy SLI bridge for my gaming build and wanted to get some insight on the types of SLI bridges that are out there. So my Mobo is an ASUS ROG Hero VIII with two Gigabyte GTX 970 G1 cards sitting first two top slots. I'm currently using the original SLI bridge that came with my mobo and it's a great fit. Now when shopping for one I noticed there are short SLI bridges and long ones. How can I find the right one for me? I'm currently interested in the ASUS ROG brushed aluminum face SLI bridge, do I get shirt or long? Also does any 3rd party make a SLI bridge that will match my cards? Thanks.
  2. Hello everyone. So last week I built my first computer all by myself and with the help of Linus Tech Tips community I got it to work despite running into some problems. So I went ahead and installed Windows not realizing that the raid had to be done in BIOS before hand. So now from what I understand I would have to erase the drives before I can do the RAID0. So I have two OCZ 240GB SSD drives that I would like to have as RAID 0, this will hold my OS and applications. The two SSD drives are connected to SATA 0 and SATA 1 ports. I also would like to add a 1T HHD to hold my games and other content, this drive is connected to SATA 3. I have an ASUS Hero VIII Z170 Mobo. I read the manual but its really hard to understand and it really does not say much on how to RAID. If some of you can be so kind and please walk me through on how to accomplish this task or maybe point to an article that can help me? Thanks,
  3. Yup it was the system panel and me having both of my GTX970 connected. I used the q-connection that came with the mobo and this made it super easy. Thanks again everyone for all of your help.
  4. Does it matter if the writing is facing to towards the case or down? I read the manual but it's kinda hard to understand.
  5. This where I was having the most trouble understanding where to connect what connection. Would this really affect if the unit powers on?
  6. Hello everyone. So I decided to do a z170 build us Nag the new Skylake i5 6600k. Asus Hero VIII Mobo i5 6600K Corsair Vengeance LPX DDR4 4x4 3000Hz Corsair H110i GT Corsair AX 760 PSU Gigabyte GTX G1 970 GPU (X2) After putting everything together powers it in for the first time and... nothing! Well the Mobos lights came on and the chipset lights was blinking. The red Start button was light too. The fans did not spin nor the H110i GT corsair logo light up. Everything seams to be connected correctly. The case power light also did not light up not the HDD and reset light. I tired pressing the start button the Mobo but nothing happened. Any suggestions?
  7. I have Win 8.1 can I instead create a Win 10 USB stick and use my Win 8.1 cd key to activate Win 10?
  8. I currently own a copy of Win 8.1 and a good CD key. I'm planing on replacing my mobo and want to start from scratch. Can I make a bootable Win USB drive and use my Win 8.1 CD key to activate it, or do I have to install Win 8.1 and then update to Win 10?
  9. Hello everyone, I'm rebuilding my gaming PC and will be replace my Gigabyte Z97X-UD5H with a MSI z97 Gaming 5 Mobo. I'm mainly doing this because of the color of the board. What is the best way in replacing the two? - Uninstall Drivers, replace mobo and install new driver? or - Start from scratch?
  10. Well I'm currently updating my PSU and going with the AX760 instead.
  11. No planing on removing anything. So what type of cable should I use to connect? Does anyone have the corsair cables here?
  12. Well with my single GTX 970 at high resolution 1440p I was getting about 85-100 dipping on the map. Now with 2 GTX 970's its just stuck at 104FPS on high settings. When I change it to ultra the FPS dropped to about 85-95FPS. I also ran a FuryX benchmark and that was stuck at 132FPS and my PC scored 7820. Whats a good benchmark I can use to see everything accurately?
  13. All the SLI setting are correct and its being recognized. Also I tried updating the drivers and it said they where up to date. Dose each card carry its own driver?
  14. Hello everyone, So today I add my second GTX 970 for a SLI. Before on Battlefield 4 on all High setting I would get about 85-104 FPS and now with my SLI its just stuck at 104 and it will not pass that. At times the FPS will drop if I look at the sky,to about 85-90 FPS. How can I fix this I have a 1440p 144Hz monitor. Sorry here are my specs: - Gigabyte GA-Z97X-UD5H ATX LGA1150 Motherboard - Intel Core i5-4690K 3.5GHz Quad-Core Processor - Kingston HyperX Fury Black 8GB (4 x 8GB) DDR3-1866 Memory - Corsair CX 750W 80+ Bronze Certified Semi-Modular ATX Power Supply - Gigabyte GeForce GTX 970 4GB G1 Video Card SLI
  15. Hello, so I'm new to all this and had a question regarding the cables that come with the Corsair AX760 PSU. So one end with 6 pins is connected to the PSU and the other end 6+2 pin and 6 pin is connected to the GPU (Gigabyte GTX G1 970). The connector to the right has an extra 2 pin that hangs from the side. Why is this cable made like that or how can i remove the extra 2 pin. I want to purchase the Corsair red individual sleeved cables and that extra 2 pin just makes it look ugly, is there a way to remove it? No my picture but same cable.
×