Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

JJJaaammmeeesss

Member
  • Content Count

    68
  • Joined

  • Last visited

Awards


This user doesn't have any awards

2 Followers

About JJJaaammmeeesss

  • Title
    Member
  • Birthday 1996-08-13

Contact Methods

  • Steam
    http://steamcommunity.com/id/jjjaaammmeeesss/
  • Origin
    JJJaaammmeeesssM

Profile Information

  • Gender
    Male
  • Location
    Australia

System

  • CPU
    Intel 4790k
  • Motherboard
    Gigabyte Z97X-SOC Force
  • RAM
    4x4GB G-Skill Ripjaw X
  • GPU
    2x Gigabyte G1 Gaming R9-390X
  • Case
    ThermalTake a31 Chaser Snow Edition
  • Storage
    240GB Sandisk Ultra II, 1TB WD Black
  • PSU
    Corsair CS850M
  • Display(s)
    41.5 inch 4k Monitor, Benq rl2455hm, 40 inch TV
  • Cooling
    Thermaltake Water 3.0 Extreme S, 2 generic case fans, 2 GELID Wing 12 PL
  • Keyboard
    Thermaltake Challenger
  • Mouse
    Corsair M65 RGB
  • Sound
    KRK Rokit 8 G3
  • Operating System
    Windows 10 64-Bit
  • PCPartPicker URL

Recent Profile Visitors

631 profile views
  1. Need a new ssd for my unraid server to run my VM of windows 10
  2. does you mobo have a debug code display on the board?
  3. Thats alright was just wondering about correct outputs. In the thread I posted the link for it talks about using the asus tool to flash the bios before the system posts. Do you have another pc that you are able to set up the bios flash usb?
  4. Display adapters shouldn't be an issue I use a DP to HDMI 2.0 adapter on my pc and it shows the post screen. Do you have a dedicated gpu installed?
  5. Check this thread: http://linustechtips.com/main/topic/308909-asus-x99-deluxe-q-code-99-super-io-initialization/ It may be obvious but is your monitor on the right input and plugged in correctly?
  6. Most likely a combination of wake on lan (had this issue as well when updating to windows 10), and your motherboad having wake on mouse and wake on keyboard turned on
  7. How long does it sit at that code for?
  8. Like in the rainbow 6 beta (the first one) before nvidia jumped on i was having 100+ fps on 290x with everything maxed now no chance
  9. In menu go to picture and scroll down to ama. Turn it off. If that still isn't good enough for your liking then also turn down or turn of instant mode
  10. Its ghosting, you just need to change some settings on the monitor. It happens because the monitor has settings to get a 1ms response rate which in turn causes ghosting
  11. When it happens go into the GTA graphics settings menu and change a single setting. Say change reflections from ultra to high for example then try and keep playing. Does that work?
  12. I have dual 390X and have had no problems at all with Crimson. I know it sounds stupid but are you using the driver for the correct OS
  13. 390X is much better. Can run most games at medium-high at 60 fps without AA
×