Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

KR_king

Member
  • Content Count

    302
  • Joined

  • Last visited

Awards


This user doesn't have any awards

2 Followers

About KR_king

  • Title
    Junior Member
  • Birthday 1996-02-18

Profile Information

  • Gender
    Male
  • Location
    Belgium
  • Occupation
    Student

System

  • CPU
    i7 2600 @ 4.17Ghz
  • Motherboard
    Gigabyte GA-Z68X-UD3P-B3
  • RAM
    16GB G.Skill RipjawsX 1600Mhz
  • GPU
    EVGA GTX970 FTW
  • Case
    Corsair C70 Artic White
  • Storage
    500Gb Samsung 840 & 840EVO RAID0
  • PSU
    Corsair GS700
  • Display(s)
    5760x1080 nVidia Surround
  • Cooling
    Hyper 212 evo
  • Keyboard
    Razer Blackwidow Ultimate
  • Mouse
    Razer Diamondback
  • Operating System
    Windows 10 Pro
  1. That's the problem, i have no place to backup his data. Simply removing the malicious files from the boot won't work, right?
  2. Seems fine! Maybe a little bigger SSD?
  3. A pc I build for a friend of me recently stopped 'working'. It's not booting, the splash screen shows and than it sits there endlessly showing a black screen and the cursor (which moves). When I try the safemode, the last thing it loads is "windows\system32\drivers\classpnp.sys". I've tried to repair via a windows 7 installation usb many times but without any luck. Something that did work was getting a log from the boot. The system is a AMD a8-6600k noOC on a Asrock fm2a88m extreme4+ and a x64 Windows 7 home premium installation. It does look like it has a bit malware on it but that should not keep it from booting right? If i can get it to boot I hope I can use the "upgrade" feature from the installer to fix al the windows side problems. Some help would be greatly appreciated, this system is driving me nuts edit: log in spoiler
  4. I contacted my ISP today and the answer I got was: It's not our fault, Wifi can't handle that speeds, try again tomorrow maybe it's fixed...
  5. No, my laptop doesn't have a rj45 port but my desktop is connected via CAT5e but still caps at 100. But it's rated at 833MBits over WiFi and Gigabit over cable, wouldn't it manage 200Mbits?
  6. That's a nice upload speed though. Yes I did I shall contact them tomorrow and hope they can fix it (they do have some pretty bad customerservice), it can't get any worse right? Right...?
  7. Hi guys For about a week now my download speed has been halved and i can't find anything wrong with it. It used to restore itself after I rebooted the router and than it would chug along for a few hours but this doesn't work anymore. I should get 200Mbits down and 12 up. Which I did both on my desktop which is wired and on my notebook via 5GHz. But now they cap at 100Mbits, even when they are the only thing on the network. This is on my notebook at 2m (6ft?) with everything turned off. The router I use is a Dlink DIR860. I have no clue what it could be since it has worked before and the setup is the same.
  8. Vessel username: Jayphodium Favorite videos: https://www.vessel.com/videos/JYZEYDYx0 https://www.vessel.com/videos/LCoY5zfFf BA giveaway:
  9. The 70D is great for video and a great match with the Sigma 18-35mm f1.8, I would stay away from Nikon for video. I personally don't like the look of their cameras when filming and don't find them very intuitive. If you get a Canon for the photography, you get the benefit that you'll have more compatible lenses. But i don't know if those are the best for stills in that price range. If you need all that video gear for under £900 I don't think that would be possible, cranes and stabilizers are very expensive.
  10. Looks really cool but I'm not a big fan of emulation, I like the simplicity of the original. Maybe if this backlight thing fails and crashes.
  11. I recently started playing on my Gameboy Advance again. But it's 14 years old and that starts to show. No backlight... I did a little research and found the Afterburner mod but that does not look good at all. Then I noticed that people are putting GBA SP screens in the original GBA. But those screens are aftermarket and aren't made anymore and apparently nobody in Belgium has a working GBA SP so I can't use a original SP screen. :huh: I do have a spare 1Gen DS screen but I can't find anywhere if it would be possible to make that work inside the GBA. Anybody any information on this?
  12. As @vlkn´' said it will work, but you won't find any 8gb kits for €60 shipping included.
×