Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

jimakos234

Member
  • Content Count

    2,152
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About jimakos234

  • Title
    PSU Veteran
  • Birthday 1993-03-10

Profile Information

  • Gender
    Male
  • Location
    Greece
  • Occupation
    Programmer

System

  • CPU
    Intel Core i5 2320
  • Motherboard
    Asrock Z77 Extreme 4
  • RAM
    8 GB DDR3
  • GPU
    AMD VTX3D -V3 R9 280X 3GB GDDR5
  • Case
    Zalman Z9 Neo
  • Storage
    Kingston Savage 240GB SSD 2x1 TB WD Caviar Blue
  • PSU
    Seasonic G Series 650W Semi Modular
  • Display(s)
    Philips 227L
  • Cooling
    Arctic Cooling Freezer i11
  • Keyboard
    Corsair Strafe RGB Cherry MX Red
  • Mouse
    A4 Bloody V3
  • Operating System
    Windows 10 Pro

Recent Profile Visitors

1,667 profile views
  1. Hello again. I was able to find RAM from a co-worker and a gpu. I just retested and the problem persists. Also, I have to mention that after Sunday i was not able to even boot in the windows installation, let alone a linux one (since i was getting segmentation faults while booting into linux. I tried Ubuntu,Kubuntu and Arch, all ended up with the same Segmentation fault error).
  2. Memtest find no errors whatsoever. Tried with a different PSU, same results. i do not have any other mobo/cpu in order to test. i am out of ideas.
  3. Just did as told, made no difference whatsoever No, i have not. Should i use live usb tools, or should i do inside the -faulty- windows?
  4. Hello guys, I have recently moved from my good old sandy i5 to a new Ryzen R7 2700 system. Everything was running just fine up until Wednesday the 9th. After connecting remotely to a SIT server of a project i am currently working on, i was not able to use any browser At all. At that time i just left the problem alone, since i wanted to rest. Yesterday I resumed troubleshooting my issue. Firstly i tried reducing my OC to stock values. Nothing changed, Then to safe values (DDR4 to 2400 etc) Again nothing changed. Afterwards i proceeded formatting my SSD (windows 7 +Raid Drivers+ injecting ryzen usb drivers via DISM to the install image). After the completion of the installation i proceeded installing firefox... and boom. Same problem arised. I then tried to install the chipset drivers, that one also crashed. Same goes for the GPU driver. I then helplessly tried to install both windows 10 and 7 to another SSD i had laying around, but the problem persists. This is really frustrating and i need my PC mostly for work. Any ideas? I am suspecting that maybe the mobo is failing (could be the gpu, but there were no signs of it dying -- also got a new one 2 months ago from RMA) or the pSU / CPU. All of the parts are pretty new ( about 2 months ago purchased). Specs: Ryzen R7 2700 stock G Skill 16GB FlareX 3200Mhz Cl14 Asus Crosshair 6 Hero 2x 3TB Raid1 Arrays WD Red 1 Samsung 850 Evo 500Gb 2x 1TB wd blue Corsair RMx 850w White Bios Version Latest stable (6004) RX 580 XFX GTX-XXX 8GB CPU and GPU in a custom loop with 2 rads ( 1x140 and 2x140) System tested both w7 and w10 64bit.
  5. Bristol ridge != Zen. Nothing to see here. I think that this came up on September 2016.
  6. Dude i was specifically talking about these (the 280s) cards, if you take a closer look at my post Anyway, we have to wait and see if tahiti will be partially supported, since there were not much info about it in the announcement.
  7. where do you see tahiti in this photo? keep in mind 285!=280/280X/7970/7950 290/390 hawaii 380/285 tonga r9/r7 260/360 bonaire you only confirmed what i was saying, that tahiti is not included
  8. Only the R9 285 was specified out of the 280 series, that is a tonga gpu, and the 380 that is basically the 285. No tahiti cards were mentioned at the new driver announcement, so not many of the new goodies will be available for these older cards.
  9. rip 280x users. Also it looks like that these cards wont be full supported by the new upcoming drivers.
  10. Am i the only one that gets annoyed by the use of LPDDR3 instead of DDR4 on skylake based laptops?Damn it apple!
  11. so we good with helio X10? This affects also the newest models like the 650 and the 820?
  12. rig name - jim cpu - i5 2320 3Ghz sandy bridge gpu - R9 280X 3GB GDDR5 Ram - 8GB DDR3 1600Mhz Cl9 Psu - Seasonic G Series 650w semi-modular 80+ gold Mobo - Asrock Z77 Extreme 4 SSD - Samsung 850 Evo 120GB HDD - 3x 1TB WD caviar blue
  13. can anyone ask if we will see in Crimson working preset, like in catalyst, since they may be there, but they dont work, and u are forced to use catalyst in that case (i need to have 500mhz clock minimum, otherwise i got screen corruption with crimson)
  14. 1080p-2k -> the 390x will be a very good option on a lower price 1080p-2k-4k-> 980ti is a beast, the performance king, but you get what you pay, 650$ for a card
×