Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Doc_Doodle

Member
  • Content Count

    161
  • Joined

  • Last visited

Awards


This user doesn't have any awards

1 Follower

About Doc_Doodle

  • Title
    Member

Profile Information

  • Gender
    Male
  • Location
    Netherlands

Recent Profile Visitors

890 profile views
  1. sorry for the late reaction, no there are no real artifacts in the pictures. It does create a lot of ISO like noise. It just does whatever it feels like, that's my problem. I take care to take a nicely exposed picture, and all of a sudden the viewer makes it lighter or darker. To edit i use canon digital photo professional 4 which is provided to every canon owner for free. In that program the pictures are totally fine.
  2. Hello, Since about half a year I've been having problems with windows photos (windows 10 built in photo viewer). It changes the exposure of my RAW photos, sometimes it makes it brighter and sometimes darker. It also creates quite a bit of noise, as if I shot at a very high ISO. Does anyone know how this can be fixed? It's pretty annoying to have to open op a photo editor program just to view my photos.
  3. Updated motherboard bios and chipset drivers and now it's fixed. I realised I had another problem with the DOCP, it made my audio stutter terribly. When searching for a fix for that, somebody said that installing a new motherboard bios and chipset driver fixed that issue. And in doing so, it also fixed my slowdown problems with DOCP.
  4. Tried this a while ago. As I expected, manually putting in every setting from D.O.C.P does not make any difference.
  5. Hey guys, I upgraded my pc a few months ago, I bought a ryzen 5 3600, X470 prime and 16gb 3200Mhz crucial balistics. Out of the box the ram runs on 2400MHz, which gives me a cinebench R20 score of about 3500. There is a problem with this. When I enable D.O.C.P and force it to run at 3200MHz, it tanks my performance: slow boot times, sluggisch webbrowsing and R20 score drops to below 2000 points. Does anybody know what the problem is and how I can fix it? Thanks in advance.
  6. Hey guys, I recently bought myself a more recent canon DSLR, since I started missing the video option on my old 1000d and i found the 7,8Mp a bit lacking. At first I couldn't open the RAW files from the new device at all, this was easily fixed by downloading a software patch for windows photos. I've run into a problem however, windows photos massively overexposes every RAW photo I view with it. It doesn't edit the photo itself, but it prevents me from looking at them on a later date, since the quality is just terrible. Does anyone know how I can fix this?
  7. Hello guys, I've run into a problem. I recently upgraded my pc from my old i7 4770 to a ryzen 5 3600 with 16gb ddr4 3200MHz CL16 on an asus prime x470-pro updated to bios version 4804. However, the RAM runs at a stock speed of 2400MHz, so I turned on DOCP which forces it into 3200MHz mode. The thing is, my cinebench R20 score went from a solid 3700 to barely 2200 and my pc feels very sluggish, even slower than with my old i7. Somebody said i should manually apply the settings the DOCP profile changed itself, this made it somewhat better, the cinebench score was about 2700 (don't ask me why, i have no clue). But this is still 1000 points lower than stock and the pc still feels not quite as responsive as before changing those settings. After all this I installed ryzen master and looked at the current settings, everything seemed fine and the infinity fabric frequency matches the one of my RAM. Yet the performance is way down. Can anyone explain why this is happening and how I can fix it?
  8. wait, BLCK is base line overclocking right? ryzen 3000 doesn't go a long way in overclocking, wouldn't that screw up my cpu? And I can recall AMD stating that the infinity fabric on Zen2 would auto overclock to match te ram speed up to 4000MHz.
  9. any idea where i can change that? I can't recall seing something called FCLK in the changes page when saving
  10. Hello guys, I've run into a problem. I recently upgraded my pc from my old i7 4770 to a ryzen 5 3600 with 16gb ddr4 3200MHz CL16 on an asus prime x470-pro updated to bios version 4804. However, the RAM runs at a stock speed of 2400MHz, so I turned on DOCP which forces it into 3200MHz mode. The thing is, my cinebench R20 score went from a solid 3700 to barely 2200 and my pc feels very sluggish, even slower than with my old i7. Somebody said i should manually apply the settings the DOCP profile changed itself, this made it somewhat better, the cinebench score was about 2700 (don't ask me why, i have no clue). But this is still 1000 points lower than stock and the pc still feels not quite as responsive as before changing those settings. Can anyone explain why this is happening and how I can fix it?
  11. yes, i updated it to version 4804, the latest one which said it had a compatibility patch for ryzen 3000.
  12. Hello guys, I've run into a problem. I recently upgraded my pc from my old i7 4770 to a shiny new ryzen 5 3600 with 16gb ddr4 3200MHz CL16. However, it runs at a stock speed of 2400MHz, so I turned on DOCP which forces it into 3200MHz mode. The thing is, my cinebench R20 score went from a nice 3700 to barely 2200 and my pc feels very sluggish, even slower than with my old i7. Somebody said i should manually apply the settings the DOCP profile changed itself, this made it somewhat better, the cinebench score was about 2700 (don't ask me why, i have no clue). But this is still 1000 points lower and the pc still feels not quite as responsive as before. Can anyone explain why this is happening and how I can fix it?
  13. sorry for the late reaction, it didn't change anything. Performance was equally shitty.
  14. Hey, I've recently upgraded my pc with a ryzen 5 3600 on an asus prime x470-pro and crucial balistics sport 3200Mhz CL16. By default my RAM frequency is locked to 2400Mhz, which gives me a cinebech R20 score of about 3550. When I turn DOCP on in my bios, it moves up to the normal 3200Mhz for this RAM kit. However, my pc boot time feels slower, the first few seconds after start-up feel sluggish and my cinebench R20 score drops to barely 2000 points. Does anyone know why this is happening and how i can fix it? Thanks in advance!
  15. Hey, I've run into a little problem. Today i upgraded my old I7 4770 to a ryzen 5 3600 on an asus prime X470-pro motherboard (which required a bios flash). I also bought myself a new SSD: samsung 860 EVO 1TB M.2 SATA. When i put a ryzen 5 2600 in the moterhboard to flash the bios, i saw the 1TB samsung ssd in the drive selection section of the bios. However, now I've flashed the bios to it's version 4804, I don't see it anywhere (running ryzen 5 3600 now). Does anyone know what happened? Thanks in advance.
×