Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

TheThymo

Member
  • Content Count

    841
  • Joined

  • Last visited

Awards


This user doesn't have any awards

2 Followers

About TheThymo

  • Title
    "no longer professional"
  • Birthday 2000-12-15

Profile Information

  • Gender
    Male
  • Location
    Netherlands
  • Interests
    Gaming, Tech & Cars
  • Occupation
    Tech Support

System

  • CPU
    R5 2600
  • Motherboard
    Asus B450-F Strix
  • RAM
    16gb G.skill Trident Z RGB
  • GPU
    Gigabyte Rtx 2070 Windforce
  • Case
    Phanteks P300
  • Storage
    500gb Samsung 970 Evo, 1tb crucial ssd, 1tb Seagate Barracuda
  • PSU
    Seasonic Focus Plus Gold 650W
  • Display(s)
    Lg 29UM69G
  • Cooling
    Cryorig H7
  • Keyboard
    Corsair K70 Lux
  • Mouse
    Corsair Dark Core RGB
  • Sound
    Corsair Void Pro Surround
  • Operating System
    Windows 10

Recent Profile Visitors

1,019 profile views
  1. No need to say sorry, just trying to help
  2. sorry for my late response, my bed was calling Maybe try reinstalling the mod or using a newer/older version, Glad you found the problem tho
  3. a quick check revealed that is is 80+ certified, but not even bronze. I say don't buy it
  4. Ofcourse not, why do you think it would?
  5. Mods often are the cause of crashes, I cannot tell which specific one could crash your game, but try starting a new world/server. while reproducing what causes the crash, at first without any mods, and enabling a few a time, the moment the game crashes you know which bunch caused it so you can try disabling one by one of that last bunch.
  6. everything should work perfectly fine, however you might not use the processor to its max. So: cpu could be at 30% usage while: gpu is at 100% (^this COULD be the case, and depends heavily on what games at what resolution and what setting you play)
  7. You seem to be playing on a server and using mods, does the problem occur without either?
  8. Hi welcome to the forum! Linus made a video about this last year, maybe it will can help you with your decision and understanding the "problem" link
  9. You mention wanting it to be as cheap as possible, but you can save a lot on the case and cooler. Also if you have ethernet, you (ofcourse) don't need a wifi card.
  10. Hello! I'm looking for a decent webshop that sell either arduino or any other arduino based kits (preferably starter kit), as I'm going to learn how to program with one and stuff. At the moment I'm looking at this one, but I'm not sure if this a decent website, and even a decent starter kit for the price. I know you can get the elegoo kits on amazon but the take (too) long to ship, and the manual is in german. I you have any recommendations, please tell me Thanks in advance!
  11. not sure if i can be any help, but you are running sli? what happens when you only use one card? if it bsods, try the other card there are some fixes on this, have you tried anything that comes on when you look it up? have you tried completely removing all drivers with ddu? and reïnstalling with geforce experience/ Ohh and cute stuffed animals
  12. you don't have to print or record just make sure that they email everything they say on the phone, and don't delete the emails
  13. I feel like asus is one of the lesser gpu board partners, they are way too expensive, the rog cooler looks outdated, is it an 1070 or an 2080??... and their cheaper models are look bad, and are still more expensive than eg sapphire or gigabyte
×