Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

tjrose91

Member
  • Content Count

    123
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About tjrose91

  • Title
    Member

Recent Profile Visitors

493 profile views
  1. Solved the termal solution for my new GIGABYTE GeForce GTX 1650 DirectX 12 GV-N1656OC-4GL the card has been running hot since i got it in the mail Tuesday 05-19-2020 on stock settings as this is in a Low Profile Chassis but found out why it was running hot the stock thermal paste was non-existent and when i took off the cooler i was like wtf and was also surprised to see no warranty sticker like they expect you to change the thermal paste, so replaced it with a good amount of Noctua NT-H1 as there is no such thing as no much just more money down the drain but here are the before and after pictures and this is a new model card i believe it just came out as certain online retailers had it for pre-order but got it from Newegg on Ebay even my Vega 64 AIO from owercooler has better stock paste for thermals, i also wonder if there are any other owners of this new cards with the same problem as i got bad thermals even with the fans at 100% and they are quite for being at 100% audible but washed out by back ground noise and gaming but the before stock paste thermals i was getting 42c+idle after im sitting at 35c idle gaming at 4k res on Age of Empire 2 DE on my personal benchmark file maxing out the card it didnt get above 75c and before i would see 80c+ but that is a worse case for me as most games on the go for this system is at 1080p just AOE2 i like at 4k
  2. sadly the user took down the ad on ebay thank goodness the person had less than 100 reviews less than 5 in the past 12 month, been able to play many of my games i have at 60+ fps only modern game i have right now is Doom Eternal and wont play that again until they take off the Kernal Driver for anti-cheat i dont do online play at least for Doom but main gaming system is a 5960X - at 4.625ghz at 1.35v OC cant got past 4.7 3000mhz XMP - Ram at 15-15-15-(35 i think) Vega 64 - stock core and Memory at 1080mhz 500gb NVME on a PCIe x4 Adapter 3x10tb HDD Seagate Barracuda Pro 1300w EVGA G2 Gold PSU Backup and mobile gaming rig Ryzen 3660 - 4.375 OC Ram - 2800mhz xmp (actually had to raise the voltage on the ram as when i upgraded the CPU from a Ryzen 2400g it would not post with the DOCP profile idr what i rasied it too GPU - this tuesday as its still being UPS'ed in GIGABYTE GeForce GTX 1650 DirectX 12 GV-N1656OC-4GL im excited for this card for all the display options 256gb Sata SSD 8tb 5400rpm as my main backup files from the 5960x system and a failing 3tb hard drive for the Steam Library as its backed up by the cloud and i copy and paste my steam folder from the 5960x system
  3. Apparently i ordered my Ryzen 3600 at a very good time as when i bought it off ebay or from newegg on ebay, 

    it was 159.99 not lowest buy it now price is 185 dollars glad i saved and the GV-N1656OC-4GL  or GTX 1650

    i got also for 159.99 now its sold out on ebay from newegg, now if want it for that price you need to go to B & H Electroics is what i google as i wanted this card when i say the picture for the 5 display options, Damn i got really freaking lucky i guess JaysTwoCents was not kidding about the shortage on PC parts

  4. my system can handle most titles at 4k 60fps but havent really tried more at 4k due to the cap of 60fps
  5. Found a refurbished or used one for $600 is it a good price its 120hz and OC'able
  6. Sad Day when your 5960x system is pretty much beaten by your new Ryzen 3600 OC to 4.375ghz on Cinibench R20 

    1. Silentprototipe

      Silentprototipe

      That thing did not age well

    2. dizmo

      dizmo

      @Silentprototipe Sure it did...it's 6 years old.

    3. tjrose91

      tjrose91

      right my system is oc'd to 4.625ghz for the 5960x

  7. I like my Vega 64 just fine I'm happy to hold out until the next flagship GPU for AMD, but I also have an EVGA 1300 watt gold power supply I know it's overkill for any system but at the time I needed it for my r9 295x2 that needed like a really high amperage 12 volt rail but now my systems going to be well over the 80% efficiency rating, because that most I'm only going to be using 750 watts
  8. No I ended up screwing in an airflow fan to help move the heat from under the desk I got an A I o on the front of the case 280 mm and Vega 64 is an AIO with 120 mm
  9. No just a rollable desk TV thing
  10. Yep Vega 64 and 5960x and 16 gigs of 4 by 4 GB 3000 megahertz ram
  11. When your system turns into a space heater and you need an extra fan to remove excess heat from under the desk Vega 64 at 350 Watts 5960x at 150 plus Watts cuz it is overclock to 4.625 gigahertz at 1.35 volts
  12. Also feels like this chips is similar to the Core 2 Quad in legacy status as they both held up for so many years i just feel like FOMO on the new tech glad i can keep putting add in cards t i have a 6 add in cards currently and still have full bandwidth for GPU NVME to PCIE x4 adapter For OS on PCIe1 (4x) on PCIe3.0 Vega 64 on PCIe2 Current Bus Settings PCI Express 3.0 x16 Wifi card (1x) on PCIe2.0 Tv Tuner (1x) on PCIe2.0 USB 3.0 card as the mb connector is broken (1x) on PCIe3.0 2 x PCI Express x16 slots, running at x16 (PCIE_1, PCIE_2) * For optimum performance, if only one PCI Express graphics card is to be installed, be sure to install it in the PCIE_1 slot; if you are installing two PCI Express graphics cards, it is recommended that you install them in the PCIE_1 and PCIE_2 slots. 2 x PCI Express x16 slots, running at x8 (PCIE_3, PCIE_4) * The PCIE_4 slot shares bandwidth with the PCIE_1 slot. When the PCIE_4 slot is populated, the PCIE_1 slot will operate at up to x8 mode. * When an 28 lane CPU is installed, the PCIE_2 slot operates at up to x8 mode and the PCIE_3 operates at up to x4 mode. (All PCI Express x16 slots conform to PCI Express 3.0 standard.) 3 x PCI Express x1 slots (The PCI Express x1 slots conform to PCI Express 2.0 standard.) 1 x M.2 Socket 1 connector for the wireless communication module (M2_WIFI)
  13. I mean what would be the best GPU upgrade i assume with newer MB it has more than one usb 3.0 front panel ports and onboard wifi for around the $150 to 200 range but i also like the extra pcie lane for tv tuner card and other expansions id like to have
  14. currently have a 5960X and am considering selling the system to upgrade it to a 3700x setup i could easily get $500 or more for the setup by selling the Combo with CPU 5960x MB x99-ud3 4x4gb Ram @ 2133xmhz and was able to OC it to 2400x Stock LGA 2011 Cooler Current Cinibench Score is 4026 and reddits posts see it as a 4300ish and currently dont see a reason why to upgrade if its the same performance i mainly game @4k 60fps or 70 if my OC works and do light video editing and am keeping the 3000mhz ram kit and Vega 64 AIO Liquid Cooled Version until another flagship AMD Gpu comes out would there be any benefits to upgrading
  15. Just upgraded my Ram to 3000mhz that is certifed with my MB an x99-ud3 last upgrade for this old workhorse main question i know from Linus and Jayztwocents but when i loaded the default optimized settings for the motherboard since i wanted a fresh settings since the old ram was OC from a stock ddr4 2133mhz kit the base clock for the CPU jumped to 100.03 Mhz with the multipler being 125 i assume that is normal as i got faster ram and enabled XMP settings for the ram so i had to redo the CPU over clock to i think 37 for the core making the CPU speed 4.625 Mhz and first time me seeing this and yes i am somewhat new to most of this been playing with CPU OC since 2014 when i built the system with a 5820k got the current 5960x to 4.6ghz stable with the old ram with a Cinibench score of 4026 and with the new ram kit and some undervolting with 1.315v VCrore i got a 4029 with a 4.625ghz OC and my second question is that is this normal for task manager before i upgraded my kit task manager would show the correct clock speed but had to open hardware manager to verify clock speeds and Cosair link was up so i could have the AIO fans at 100% just for benchmarking but normal use its set to quite mode is there a way to fix task manager to have it show correct speeds if not then that sucks lol BTW i have a three monitor setup and Cinibench was running on the main monitor and had to crop the screen shot dont need everyone seeing my main desktop lol
×