Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

kieran_Austin

Member
  • Content Count

    45
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About kieran_Austin

  • Title
    Member

Recent Profile Visitors

407 profile views
  1. When i complete a cinebench score once overclocked is only around 550, where as its around 1300 stock. So something must be wrong. I have updated bios and cleared CMOS.
  2. Hello, When i overclock my Ryzen r7 1700 performance gets worse? Cinebench score goes from ~1300 to ~550 even with the smallest of over clocks. When i am trying to overclock my Ryzen 1700 the clock speed shows in HWMonitor and CPU-Z as 1549MHz. But in the bios and on Task manager it shows the 'correct and higher' clock speed. Doesnt matter what i set the clock speeds to, as soon as it is not auto it doesnt display correct value. When i first start the system and load HWMonitor it will show the full clock speed and then instantly go down to 1549MHz. I am using the Ryzen R7 1700, MSI X370 Gaming Plus motherboard and 16GB corsair LPX Ram. Why is this happening? have i missed something in the bios whilst overclocking? Thanks!
  3. Hello, When i overclock my Ryzen r7 1700 proformance gets worse? Cinebench score goes from ~1300 to ~550 even with the smallest of over clocks. When i am trying to overclock my Ryzen 1700 the clock speed shows in HWMonitor and CPU-Z as 1549MHz. But in the bios and on Task manager it shows the 'correct and higher' clock speed. Doesnt matter what i set the clock speeds to, as soon as it is not auto it doesnt display correct value. When i first start the system and load HWMonitor it will show the full clock speed and then instantly go down to 1549MHz. I am using the Ryzen R7 1700, MSI X370 Gaming Plus motherboard and 16GB corsair LPX Ram. Why is this happening? have i missed something in the bios whilst overclocking? Thanks!
  4. As soon as i restore factory defualts in the BIOS the cpu is running at 3200MHZ and i get a Cinebench score of 1384! So why when i overclock does it go down?
  5. Just opened up HW monitor and CPU-Z whilest running Cinebench. HWMonitor now says the full clock speed but CPU-Z doesnt. The Cinebench score i got was 572 cb? does that seem low?
  6. Hello, When i am trying to overclock my Ryzen 1700 the clock speed shows in HWMonitor and CPU-Z as 1549MHz. But in the bios and on Task manager it shows the 'correct and higher' clock speed. Doesnt matter what i set the clock speeds to, as soon as it is not auto it doesnt display correct value. When i first start the system and load HWMonitor it will show the full clock speed and then instantly go down to 1549MHz. I am using the Ryzen R7 1700, MSI X370 Gaming Plus motherboard and 16GB corsair LPX Ram. Why is this happening? (added screenshot of problem) Thanks.
  7. I feel all i have done is create arguments and annoy people, i didnt want that to happen
  8. No i dont think it does its a QNIX 2710
  9. Yeah, basically, dont really do much else, only a little bit of streaming and recording
  10. I have one of the Korean 1440p monitors overclocked to 96hz, so the 1070 would work?
  11. Think i will try and sell my RX 480 and buy a 1080 as they seem to be on sale right now in the UK for about £440
  12. Does anyone know the release time of vega? apart from Q2?
×