Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

We_Master

Member
  • Content Count

    63
  • Joined

  • Last visited

Awards


This user doesn't have any awards

1 Follower

About We_Master

  • Title
    Member
  • Birthday 2000-04-15

Contact Methods

  • Steam
    xxWe_Masterxx

Profile Information

  • Gender
    Not Telling
  • Location
    India
  • Occupation
    Student

System

  • CPU
    AMD FX 9590 (Stock @ 4.7)
  • Motherboard
    MSI 970A G43 Military Class II
  • RAM
    (4*4) 8 GB Corsair Vengeance
  • GPU
    Nvidia Geforce GTX 780 X2 (SLI)
  • Case
    Cooler Master Cosmos II
  • Storage
    128GB SSD And 1x 500GB Seagate Barracuda
  • PSU
    Corsair 750W (80% Efficiency)
  • Display(s)
    Lenevo 22'' LED
  • Cooling
    Corsair Hydro Series H100I Extreme
  • Keyboard
    Razer BlackWidow Ultimate
  • Mouse
    Razer Deathadder 2014
  • Sound
    Creative Speaker's 5.1
  • Operating System
    Windows 8.1 (64bit)
  • PCPartPicker URL
  1. yeah could you make a you tube video showing it and post it on this forum plz?
  2. hummm, i would really need a good guide to do all these for now what i did is i plug the pfsense cable into the wan and have my pc's cable plugged into the lan 2 on router then i change the pfsense cable to the lan 1 and now the internet works but not the webUI and after that to make the web ui work i do is put a cable inot the lan 3 and put that same cable into the wan on router to make it work, i need a better solution
  3. We_Master

    need help in my ethernet speed

    thanks man
  4. We_Master

    need help in my ethernet speed

    do i need to upgrade to cat6? or better transfer speeds?
  5. We_Master

    need help in my ethernet speed

    i am talking about the transfer speeds on my local NAS server my internet is all good and working
  6. We_Master

    need help in my ethernet speed

    my internet is 75up and 25down and i am talking about my NAS server it has 500 GB samsung 128 Gb SSD's and the transfer speeds are really low
  7. I wanted to ask why I only get transfer speeds on ym Ethernet connections at only 25mbps? coz I have 1000mbps (Ethernet nic's (network interfrance cards ) ) and I have cat5 cables but still I only get 25 mbps is that supposed to be normal?
  8. humm, but is there a way i can make my wifi work too?
  9. ohh so i should have the pfsense lan cable connected to my routers lan1 and have the cable from lan 2 to my pc?
  10. which interference of the router do i need to setup bridge mode on? wan or lan?
×