Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

The_1ted

Member
  • Content Count

    95
  • Joined

  • Last visited

Awards


2 Followers

About The_1ted

  • Title
    Junior Member
  • Birthday 1995-07-13

Contact Methods

Profile Information

  • Gender
    Male
  • Location
    Bayern, Germany
  • Interests
    Hardware, Gaming, Softwaredevelopment, Gliding, Badminton

System

  • CPU
    Intel i7-6700K
  • Motherboard
    MSI Z170 Mortar
  • RAM
    16GB DDR4
  • GPU
    Nvidia GTX1080ti Founders Editon
  • Case
    Corsair 350D
  • Storage
    1TB Samsung 850Evo
  • PSU
    BeQuiet! 650W Dark Power Pro
  • Display(s)
    LG 34" 3440x1440 + Benq 27" 2560x1440 = 6000x1440
  • Cooling
    Full custom loop with EK aluminium components
  • Keyboard
    Das Keyboard 10keyless MXBlue
  • Mouse
    Logitech G520
  • Sound
    Beyerdynamic MMX300
  • Operating System
    Windows 10

Recent Profile Visitors

569 profile views
  1. The_1ted

    Why are you on Floatplane?

    Added an option for you
  2. Hi, I think a techie STBCrew would be really cool or a steam group with some regular players. Personally, I am based in Germany, but Star Trek English is fine. Live long and prosper!
  3. https://www.amazon.de/Hama-Monitorhalterung-ergonomisch-höhenverstellbar-Tischhalterung/dp/B0050GRND6/ref=sr_1_1?ie=UTF8&qid=1491924313&sr=8-1&keywords=hama+monitorhalterung I'm using this one for my LG 34UM95. Really happy with it and it is not too pricey.
  4. The_1ted

    LG PF1000U Ultra Short Throw Projector Giveaway

    Would be epic as top monitor
  5. Hi, I just set up dual-boot system with Windows 10 and Fedora 22. Everything worked just fine, until I wanted to mount my Storage RAID 0 (jep I know, don't tell me). When calling "mount /dev/mapper/pdc_cbfjedbjb2 /mnt" I get the following error message mount: /dev/mapper/pdc_cbfjedbjb2 is write-protected, mounting read-onlymount: wrong fs type, bad option, bad superblock on /dev/mapper/pdc_cbfjedbjb2, missing codepage or helper program, or other error In some cases useful info is found in syslog - try dmesg | tail or so. dmesg | tail shows in my mind no useful information [ 19.515768] fuse init (API version 7.23)[ 20.711397] Bluetooth: Core ver 2.20[ 20.711501] NET: Registered protocol family 31[ 20.711502] Bluetooth: HCI device and connection manager initialized[ 20.711505] Bluetooth: HCI socket layer initialized[ 20.711507] Bluetooth: L2CAP socket layer initialized[ 20.711513] Bluetooth: SCO socket layer initialized[ 20.717307] Bluetooth: BNEP (Ethernet Emulation) ver 1.3[ 20.717310] Bluetooth: BNEP filters: protocol multicast[ 20.717314] Bluetooth: BNEP socket layer initialized fdisk -l gives the following information Disk /dev/sda: 931.5 GiB, 1000204886016 bytes, 1953525168 sectorsUnits: sectors of 1 * 512 = 512 bytesSector size (logical/physical): 512 bytes / 4096 bytesI/O size (minimum/optimal): 4096 bytes / 4096 bytesDisklabel type: gptDisk identifier: 28047712-0751-11E3-BE70-60A44C63616EDevice Start End Sectors Size Type/dev/sda1 34 262177 262144 128M Microsoft reserved/dev/sda2 264192 3906248703 3905984512 1.8T Microsoft Storage SpacesDisk /dev/sdb: 931.5 GiB, 1000204886016 bytes, 1953525168 sectorsUnits: sectors of 1 * 512 = 512 bytesSector size (logical/physical): 512 bytes / 4096 bytesI/O size (minimum/optimal): 4096 bytes / 4096 bytesDisk /dev/sdc: 931.5 GiB, 1000204886016 bytes, 1953525168 sectorsUnits: sectors of 1 * 512 = 512 bytesSector size (logical/physical): 512 bytes / 512 bytesI/O size (minimum/optimal): 512 bytes / 512 bytesDisklabel type: dosDisk identifier: 0x9b6f007cDevice Boot Start End Sectors Size Id Type/dev/sdc1 * 2048 1026047 1024000 500M 7 HPFS/NTFS/exFAT/dev/sdc2 1026048 1536002047 1534976000 732G 7 HPFS/NTFS/exFAT/dev/sdc3 1536002048 1953521663 417519616 199.1G 8e Linux LVMDisk /dev/sde: 3.7 GiB, 3987734528 bytes, 7788544 sectorsUnits: sectors of 1 * 512 = 512 bytesSector size (logical/physical): 512 bytes / 512 bytesI/O size (minimum/optimal): 512 bytes / 512 bytesDisklabel type: dosDisk identifier: 0x0387570eDevice Boot Start End Sectors Size Id Type/dev/sde1 8192 7788543 7780352 3.7G b W95 FAT32Disk /dev/mapper/fedora_linux-root: 191.3 GiB, 205437009920 bytes, 401244160 sectorsUnits: sectors of 1 * 512 = 512 bytesSector size (logical/physical): 512 bytes / 512 bytesI/O size (minimum/optimal): 512 bytes / 512 bytesDisk /dev/mapper/fedora_linux-swap: 7.8 GiB, 8321499136 bytes, 16252928 sectorsUnits: sectors of 1 * 512 = 512 bytesSector size (logical/physical): 512 bytes / 512 bytesI/O size (minimum/optimal): 512 bytes / 512 bytesDisk /dev/mapper/pdc_cbfjedbjb: 1.8 TiB, 1999999991808 bytes, 3906249984 sectorsUnits: sectors of 1 * 512 = 512 bytesSector size (logical/physical): 512 bytes / 4096 bytesI/O size (minimum/optimal): 65536 bytes / 131072 bytesDisklabel type: gptDisk identifier: 28047712-0751-11E3-BE70-60A44C63616EDevice Start End Sectors Size Type/dev/mapper/pdc_cbfjedbjb1 34 262177 262144 128M Microsoft reserved/dev/mapper/pdc_cbfjedbjb2 264192 3906248703 3905984512 1.8T Microsoft Storage Spaces The RAID-Array is on /dev/sda and /sdb. /dev/sdc is the main SSD with Windows and Fedora installed /dev/sde is a SD-Card and just for some more readable info. here is lsblk NAME MAJ:MIN RM SIZE RO TYPE MOUNTPOINTsda 8:0 0 931.5G 0 disk └─pdc_cbfjedbjb 253:2 0 1.8T 0 dmraid ├─pdc_cbfjedbjb1 253:3 0 128M 0 part └─pdc_cbfjedbjb2 253:4 0 1.8T 0 part sdb 8:16 0 931.5G 0 disk └─pdc_cbfjedbjb 253:2 0 1.8T 0 dmraid ├─pdc_cbfjedbjb1 253:3 0 128M 0 part └─pdc_cbfjedbjb2 253:4 0 1.8T 0 part sdc 8:32 0 931.5G 0 disk ├─sdc1 8:33 0 500M 0 part ├─sdc2 8:34 0 732G 0 part └─sdc3 8:35 0 199.1G 0 part ├─fedora_linux-root 253:0 0 191.3G 0 lvm / └─fedora_linux-swap 253:1 0 7.8G 0 lvm [SWAP]sde 8:64 1 3.7G 0 disk └─sde1 8:65 1 3.7G 0 part /run/media/konstantin/KEYCARDsr0 11:0 1 1024M 0 rom What is think the problem might be is that the array is shown as a Mircosoft Storage Space which might not be compatible with Linux. One solution might be to find another way to configure the array so that it can be mounted in both OSs, but I don't want to give up just yet. Greeting from Germany, Konstantin
  6. I limited KSP myself duuh VSync on by accident, And rocket league is actully capped.... <- pissed I tested a game i knew wasn't locked: Good old CSS and tadaa it worked some nice 300ish fps Thanks godlygamer23 for the tip. @JustChilling I did that!
  7. Hi Guys, my newly acquired e-pe**s extention, my GTX980ti G1 Gaming, stays locked at 60fps (with the typical V-Sync stutter), but every setting that controls v-sync seems to be disabled (in-game and nvidia control panel). Is there another place to toggle this setting. My monitor is the LG34UM95, so no G-Sync. In MSI Afterburner the card shows barely 50% load while playing Rocket Leauge or Kerbal Space Program. Thanks and greetings from Germany!
  8. The_1ted

    New Platform Launch Feedback & FAQ

    I signup but I already have one gripe and it is big one. My buffering times are back to the old times when I had a 3 Mbit connection. Now it is 32Mbits but it is laggy as hell. I think might be related to bad server connections here in Germany. I really do hope this improves soon. And now for the first world problem: Due to you guys I bought a LG 34UM95 and now there is no 1440p on vessel. Or atleast it doesn't seem like it. Overall it all seems to me that vessel is still in development (no profile pics for users, space to pause a video doesn't work etc.) but that is not your guys fault. I am trying to stick with it for the 1st year, but if it does not improve soon I will be going back to youtube. Good luck going forward and many greetings from germany.
  9. The_1ted

    Platform Launch and MASSIVE GIVEAWAY

    Vessel username: drunken3agle https://www.vessel.com/videos/Yj4PbcgKj https://www.vessel.com/videos/LCoY5zfFf Twitter share: https://twitter.com/The_Oneted/status/580407224457146369
  10. The_1ted

    Windows not recognizing SSDs

    Just FYI: The Silverstone cards works fine.
  11. Hi, I'd like to know which chipset best to use for an i5-3570 not K. Overclocking is not required. Greetings from Germany
  12. The_1ted

    Windows not recognizing SSDs

    I have a different solution now: Silverstone EC05 PCIe card Silverstone Support said it should work natively I'll post an update in a few date when it arrives
  13. The_1ted

    Windows not recognizing SSDs

    The new SSDs are plugged in SATA 3/4 according to the manual and the 2 HDDs in 5/6
  14. The_1ted

    Windows not recognizing SSDs

    Correct
×