Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

dark_xzyph3r

Member
  • Content Count

    1,106
  • Joined

  • Last visited

Awards


About dark_xzyph3r

  • Title
    Xeon Master Race
  • Birthday 1998-05-10

Contact Methods

  • Steam
    http://steamcommunity.com/id/dark-xzyph3r/

Profile Information

  • Gender
    Male
  • Location
    In the Studio recording.
  • Interests
    Recording music and working on computers.
  • Occupation
    Artist (Music)

System

  • CPU
    AMD FX-6300 @ 4.8 GHz
  • Motherboard
    MSI 970 Gaming
  • RAM
    Corsair Vengeance 16GB Kit (2x8GB) and a G.Skill Ripjaws 4GB Kit all clocked at 1600
  • GPU
    EVGA GTX 660 Ti SC KGB Bios Modded
  • Case
    NZXT Source 210 Black with window
  • Storage
    Corsair Force Series GT 120GB SSD, 2x 2TB Seagate Barracuda, 500GB WD Caviar Black
  • PSU
    Raidmax Cobra 700W
  • Display(s)
    LG 25UM56 Ultrawide
  • Cooling
    Cooler Master Seideon 120M
  • Keyboard
    Corsair Strafe with custom switch replacement (Blues instead of Reds)
  • Mouse
    Corsair M65
  • Sound
    Corsair VOID RGB
  • Operating System
    Windows 10, Arch Linux

Recent Profile Visitors

1,346 profile views
  1. dark_xzyph3r

    Couple of Ubuntu Server 16 questions

    This is only temporary until I can retire this FX 6300 I don't have a 10gig wan but I want everything to go through the server then out of the 10gig lan connection to my main rig. Internet, storage, everything that the server hosts. I know how to setup a VPN what I was wanting was how to connect the server to the vpn and then pass all of my internet traffic through the vpn without having all of my devices connect separately to it. Basically: Internet -> Server (Connected to my AWS VPN) -> Main rig over 10gig |-> Also to AP over 1Gig
  2. dark_xzyph3r

    msi 760gma-p34(fx) CPU Power Draw

    Tell him to return it (I own the same board just the GM version not the GMA version) if he ever wants to do anything other than leave it at stock settings.. Even then that board is trash.. Also on another note was my first board lol
  3. Hello all, I have recently re-setup my Ubuntu server at home for some storage tasks and am wanting more speed.. Server setup: 2x Dual core 5160 Xeons (Yes I know its not a lot but they have not gotten bottle necked yet) 8x1GB ECC Ram 2x250GB Disks (Just for testing will move over to 2TB disks later) 10Gig Card Dual Gig nics Want I am wanting to accomplish is: 1. Have server connect to my remote VPN setup with Amazon's AWS server then bind it to my 10Gb connection so my computer will only have internet access to the 10Gb connection. 2. Have a Ram Disk that will cache my storage for faster reads. Thanks
  4. dark_xzyph3r

    Re writing mIRC bot into Python..

    Oh.. I thought they were backwards compatible.. My B. How would I convert to Python 3?
  5. dark_xzyph3r

    Re writing mIRC bot into Python..

    File "testbot.py", line 12 print irc.recv ( 4096 ) ^ SyntaxError: invalid syntax
  6. dark_xzyph3r

    Re writing mIRC bot into Python..

    Well even Python is complaining about it..
  7. dark_xzyph3r

    Re writing mIRC bot into Python..

    @mikat And others.. Do you guys happen to know why I am getting errors? http://ideone.com/tfys8G
  8. dark_xzyph3r

    Re writing mIRC bot into Python..

    Wanting to learn Python too lol. Thats the main reason why I am wanting to re-write it.
  9. dark_xzyph3r

    Re writing mIRC bot into Python..

    Hey guys, I made a bot recently using mIRC just to get a template down and now I am needing to transfer it to python.. I have no idea where to start.. Any help would be great. I am wanting to build it from the ground up and not use somebody else's bot..
  10. dark_xzyph3r

    Fresh Windows 7 Instal 100% CPU Usage?

    Last time I used it it only idled at .7 GB... If that is true then my prob has been fixed
  11. dark_xzyph3r

    Fresh Windows 7 Instal 100% CPU Usage?

    CPU USage dropped to 25% which is still high but better than 90 - 100% and Memory usage is at 90%.. I have 4GB of ram, I shouldn't be using 3GB already..
  12. Hey guys, I recently installed Windows 7 fresh on my SSD and it has been slow starting (30 - 40 Seconds) and now it is 100% CPU usage on an AMD FX 6300 with a Mild OC to 4.4GHz. I have run Avast and it hasn't came up with any viruses or anything. Also this install is from a Windows 7 disk I bought from Reddit a while ago converted to ISO and put on a USB key since I don't use CD Drives.. I do run VM's on my machine but the resources are being used from my server so I should have very low usage.. svchost is also eating RAM and a lot of my CPU usage...
  13. dark_xzyph3r

    Silver bridge or Black bridge.. Guitar stuff/

    Seymour Duncan 59 Bridge, Dimarzio Evo Single Coil, Seymour Duncan "Duncan Distortion" Neck.
  14. dark_xzyph3r

    Warning to Corsair RGB keyboard owners

    Ahh, I see
×