Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

fabiosapplou

Member
  • Content Count

    68
  • Joined

  • Last visited

Awards


This user doesn't have any awards

1 Follower

About fabiosapplou

  • Title
    Member
  • Birthday 1993-08-25

Contact Methods

  • Twitter
    @fabiosapplou

Profile Information

  • Gender
    Male
  • Location
    Portugal
  • Interests
    Design, Electronics, Informatics, Photography, Videography.
  • Occupation
    Communication Designer

System

  • CPU
    Intel i9-9900K
  • Motherboard
    Asrock Z390 Phantom Gaming-itx/ac
  • RAM
    Corsair Vengeance RGB 32GB 3000MHz
  • GPU
    Nvidia GeForce GTX 1660Ti
  • Case
    Phanteks Evolv Shift
  • Storage
    Samsung 970EVO Plus 500GB
  • PSU
    Silverstone SX700-LPT
  • Display(s)
    Samsung 4K
  • Cooling
    Corsair H80i v2
  • Keyboard
    Apple Magic Keyboard (LOL)
  • Mouse
    Logitech MX Master S2
  • Sound
    Focusrite Scarlett 2i4
  • Operating System
    Windows 10 Pro

Recent Profile Visitors

630 profile views
  1. The distance is less than a meter, the batteries are new, it is a really strange situation...
  2. It can't be, because if I connect the same peripherals to my main pc these does not happen. they don't pause if i don't use them. It's gotta be some setting somewhere.
  3. Mine is not hot at all, i believe it's quite acceptable in fact, i don't have an OC done, but i did took advantage of the K processor and undervolt it a bit, and now i'm running full load at 69C@amb22C About the case i do in fact love it, and i would not change my decision on going with it.
  4. Hi guys, so i’m having a little problem that i cannot figure out, I’m using a bluetooth keyboard and mouse combo from microsoft on a windows 10 machine, the peripherals work great except if i live them for a little while without activity they kinda disconnect an then,when i want to use them again i have to press a key or something to unlock them before they work again, these takes a few seconds each time i leave any on them alone, and it’s driving me nuts. I’ve already tried to disable energy saving on bluetooth, because these seems like something to save battery, but i wonder if there are other settings somewhere, these does not happen in other systems only on these one. Thank you for the help.
  5. Guys have you noticed the controversy around the Red media for their cameras? Turns out the media they sell as their own is actually an off-the-shelf msata ssd, on a Red made enclosure. Even the firmware it’s the same, however they sell it for unbelievable profit margins. Check it out.
  6. For the longest time i've been using windows with no antivirus, and honestly neve had any problem. But recently i'm switching to windows for my main computer, (I was a mac user before) and that raised the question, is it secure enough to keep using no AV, or is a good idea to have one? Windows has it's own right? But is it enough?
  7. Wrong, i wanted the K because i wanted the option of being able to overclock in the future when it starts go get older. Just that. And also, the Non K version is a lot more difficult to find, at least here.
  8. Does anyone know where to buy these connectors? Thanks.
  9. Well, that is something that varies form board to board, on mine (Asrock). You press F2 or DEL while the computer is booting. If it does not work you can probably just google it for your specific board. There is a way to get there though windows as well, but on these case you can't see anything so there is no point in explaining. Cheers.
  10. If anyone is wondering, i did assemble the 9900K with the Corsair H80i V2 and it works fine. Idle: 27 - 30ºC Load: 69 - 78ºC Ambient: 22.4ºC NO OC DONE!
  11. Hi, what antivirus do you guys recommend? And Why? I'm testing the Total AV, anyone has it? Cheers.
  12. Try to go on the BIOS, set the integrated graphics as the default, get in to windows, install the drivers for the card, set the default for the PCI again and see if it works. Cheers.
  13. It all looks fine to me, just don't get the choice of the boot drive, there is no reason to have it be sata based, Gor for a Samsung 970EVO Plus 500GB, just bought one for 120Euros and the over 2GB/s speed is much better then the max theoretical 600MB/s that sata will give you. Also i always RAID the main storage drive, just to gain one mote layer of security. I use 2 2.5" 2TB drives in RAID 1 as my main storage. (And still backup the most importante things.) Hope i'd helped. Cheers
  14. Honestly, with that budget, and assuming you don't require full frame for any especial reason i'd go for the XT-3, pare it with a "Fuji Fujifilm Fujinon XF 18-135mm f/3.5-5.6 R LM OIS WR" lens if you want some extra zoom, or the "Fuji Fujifilm Fujinon XF 18-55mm f/2.8-4 R LM OIS" lens if you don't really need all that zoom but care more for the low light performance. I own the "XF 16-55mm f/2.8 R LM WR L2" and that's the one i would recommend, as it will give you more options in low light situations, but that's more expensive and it may not be worth it for you. The usability of these camera is honestly amazing, and it really gives you a reason to go out and shoot, it is a pleasure to use especially i'f you are not getting paid for it. These one has all you need, it's compact, easy to use and lot's of fun. Hope i'd helped. Cheers.
  15. No chance, it as bought on ebay... Second hand these project... I'm complaining to ebay though. thanks for the help anyway.
×