Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Moonzy

Member
  • Content Count

    12,580
  • Joined

  • Last visited

Awards


About Moonzy

  • Title
    remember, anime pic = can't be taken seriously
  • Birthday August 1

Contact Methods

Profile Information

  • Gender
    Not Telling
  • Location
    Mars
  • Interests
    Technology, Anime, Manga, Cute Things
  • Biography
    Graduated with a Bachelor Degree in Mechatronics
  • Occupation
    Full-time geek

System

  • CPU
    R9 3900x 1.1v CCD0@4.0 CCD1@3.8-3.9 Full Load Temp 66C
  • Motherboard
    Asus x570 TUF Gaming WIFI
  • RAM
    G.Skill Trident Z Neo 3600 (running 3666) CL18-22-22-42 2x8GB (horrible i know)
  • GPU
    Strix GTX970 + Windforce RTX2070 Super
  • Case
    NZXT Noctis 450
  • Storage
    Samsung 860 Evo 250GB + Silicon Power A55 512GB + 640GB Seagate Momentus HDD + 2TB WD Blue + 3TB WD Green
  • PSU
    Corsair RM850x
  • Display(s)
    Acer XF250Q(barely working) + Asus VX239H
  • Cooling
    be quiet! Dark Rock Pro 3
  • Keyboard
    Armaggeddon Stealth Raptor MKA-7 Cherry Blue
  • Mouse
    Razer Deathadder Elite
  • Sound
    Edifier M1386, Senheiser Momentum on-Ear
  • Operating System
    Windows 10 Home 64-bit
  • Laptop
    Asus N55SF (love n hateit, and it's dead)
  • Phone
    Sony Xperia 10 ii (love it so far)
  • PCPartPicker URL

Recent Profile Visitors

20,658 profile views
  1. theoretically it should work since type C carries usb 2.0 signal as well depends, some games support it natively games on steam can work without DS4 not sure if genshin impact works with it natively, or it's because i linked it to steam probably supports it natively
  2. the only date that matters is ours tonight, is 7 ok?
  3. is that in radian or degrees? sin(π) ℵ0Tice μe
  4. theoretically yea your motherboard should use onboard graphics if it doesnt detect any dedicated gpu judging based on the picture, you shouldnt have to tweak anything in the bios but if it somehow doesnt work, you can try resetting CMOS, and it should work, unless something is faulty hardware wise probably dont have to, but it's recommended that you do anyways
  5. i believe it's just iffy bios it's not a commonly used feature, so motherboard manufacturer may not have it sorted out you can see if your iGPU and ports even work by removing the dGPU first, see if there's any display, before proceeding with further tests you can also try updating bios, see if later versions addresses this issue
  6. in windows, you can open up task manager to see the CPU SKU in bios, it should be available on the first page not sure where MSI lists it, but it should be easily identifiable hardware wise, you can take off the cooler and look at the IHS, see what's written on there
  7. Weird, it should work Tried updating the bios? Also, just to be absolutely sure, it's 9600K, not 9600KF yes? Tried unplugging the GPU? See if it uses onboard graphics Could try clear CMOS if it doesn't, maybe settings is bugged
  8. I simply said I was 4, did not give a scale Assume = make and (ass) out of (u) and (me) So gegger is under 16, since he can't disclose his/her age does that count as leaking personal info?
  9. Can we get a photo of the bios settings you mentioned and the available options? Mine still works just fine, even today
  10. I'm 4, and have been 4 a while Choccy milk is my fav drink
  11. I see And no problems, sad that it's design issue
  12. and someone in osu community made a bongo cat that follows your cursor movement + 2 keys on kb
  13. so... cute and guilty of child abuse?
  14. @Red :) "I just wanted to make you smile" @Benji
×