Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

BlindGam3r

Member
  • Content Count

    55
  • Joined

  • Last visited


Reputation Activity

  1. Agree
    BlindGam3r got a reaction from HoiDaniel in No power to mobo, New power supply, New mobo.... still no luck HELP!   
    Yeah I thought that as well, I have tried like 3 or 4 different outlets one of which is running my other computer fine
  2. Funny
    BlindGam3r reacted to Blake in LAN Party for my gaming community   
    Fuck that, 1 collision domain 1 broadcast domain. Live dangerously. Use hubs
  3. Like
    BlindGam3r got a reaction from Minibois in Need help with networking.   
    Hello,
     
    What your looking for is a switch, a small 4 - 8 port switch. Can find them cheapo enough on amazon.
     
    Hope this helps
  4. Like
    BlindGam3r reacted to KTFO|SGTmoody in Network layout showoff   
    Im guessing you mean me?  didn't quote
     
    The way i got arround "parenting" issues was i just went and bought the stuff of ebay and timde it exactly so it would arrive when no ones home, muahahahha     (dont get your self in to troble though!)
    To be fair I did ask first and spend weeks of perswading.  Are you intrested in IT, servers networking? doing a course even?  This is allways a good excuse to buy devices
  5. Like
    BlindGam3r reacted to Soplias in What company offers the best internet?   
    Just Like everyone above me has said, Google Fibre, unless like me you live in the UK
  6. Like
    BlindGam3r reacted to Ssoele in Network layout showoff   
    This thread is meant to show us your network layout.
     
    Some rules
    You must have a proper network diagram; Something made in Microsoft Visio, Gliffy (Free) or something similar. No all-in-one boxes; There is not much to show off if your network only has 1 networking device. It must be your own network; Don't try to impress by showing off a corporate network, we are looking for consumer networks  
     
     
    I will start off with showing my home network
     

     
    Networks
    0.x (Green, 0.0.0.0/0): This is the network directly from the modem, unfiltered. Settopboxes are set on a VLAN so they can communicate with my ISPs interactive services. 1.x (Blue, 172.16.0.0/12): This is our main network, all normal clients are connected via WiFi or on switch 1.2 and 1.3. 2.x (Orange, 192.168.0.0/16): This is our public network, everyone can connect to our public hotspot, but can't access our main network.  
    Switches
    0.1: TP-Link TL-SG3424 1.1: TP-Link TL-SG3424 1.2: TP-Link TL-SG2424 1.3: TP-Link TL-SG3210 2.1: TP-Link TL-SG3424 Gateways
    1.1: Ubiquiti EdgeRouter ER-8, this one also does the DHCP for 1.x 2.1: Embedded system based on a APU1C4 running PFSense DHCP
    2.1: Embedded system based on a APU1C4 running PFSense DNS
    1.1: Supermicro server running Windows Server 2012R2 1.2: Supermicro server running Windows Server 2012R2 2.1: Embedded system based on a APU1C4 running PFSense 2.2: Embedded system based on a APU1C4 running PFSense Portal
    2.1: Supermicro server running Windows Server 2012R2 and acting as portal for our hotspot Access points
    1.1: Ubiquiti UniFi AP AC 1.2: Ubiquiti UniFi AP LR 1.3: Ubiquiti UniFi AP 2.1: Ubiquiti UniFi AP LR Servers:
    1.1: Custom server running Minecraft with dedicated IP 1.2: ESXi running multiple VM's 1.3: Custom server running Windows Server 2012R2 and acting as a NAS
  7. Like
    BlindGam3r reacted to Scheer in Cat6 problems   
    Sounds like a bad connection somewhere.
     
    For $4, everyone should own one of these: http://www.amazon.com/HDE-HDE-H11-Network-Cable-Tester/dp/B000P1OA1O/ref=sr_1_1?ie=UTF8&qid=1421797896&sr=8-1&keywords=rj45+tester&pebp=1421797896133&peasin=B000P1OA1O
     
    Plug one into each side of your run, and if all 8 lights don't blink the issue is in the cabling and not the equipment. ONE time I've had all 8 show as good, but still only had a 100mb connection, re-punching the keystone fixed the issue. Somehow it was a good enough connection to carry voltage for the LED to light, but not enough to send data. Basically, its not perfect and might faily you once or twice, but definitely a time saver overall.
     
    The wiring is the same for Cat 6 and Cat5e, T568B on both ends is the most common, but it doesn't really matter if you build it as a crossover since everything is auto-negotiation anymore.
     
    If your wire is solid, it was never meant to have a RJ45 put on it, solid is for keystones and punch blocks. I've seen issues where the pins will push off to the side rather than pierce the solid wire and have a failed connection.
     
    I'd start with re-crimping everything if you don't have a tester. Not even new RJ45s, simply put the existing ones in your crimper and hit it a few times and it may solve the issue with little work. If that doesn't work start replacing RJ45s, but a tester would really save you time as you could narrow it down to two connectors rather than re-doing them all.
  8. Like
    BlindGam3r reacted to Extingquish in Heres some of my HTML coding   
    The way I understood it was that it was code, just not a programming language
  9. Like
    BlindGam3r got a reaction from ThyFeared in Question for a VPS   
    Dedicated is always an option although more expensive you have complete control over the box, Again may be overkill for your needs. The linked OVH branch I believe is dedicated, Another one to check out is Datashack.net, I will most likely get slated for recommending them as a few people have had bad experiences. But personally never had any trouble. They do nice cheap dedicated servers that you can customize to your needs and install windows on them.
  10. Like
    BlindGam3r got a reaction from ThyFeared in Question for a VPS   
    Yes OVH are a good hosting company, I have only had good experience's with them.
    I have only once criticism, at some times the server can slow down. But all depends on what node your on.
×