Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Yahfz

Member
  • Content Count

    76
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Yahfz

  • Title
    Member

Profile Information

  • Gender
    Male
  • Location
    Brazil

System

  • CPU
    Intel® Core™ i7-4790K
  • Motherboard
    Z97-D3H
  • RAM
    8G 2133MHz
  • GPU
    GTX 780 Ti EVGA SC
  • Case
    Corsair 300R Series
  • Storage
    Kingston UV300 120G SSD / Seagate 1TB 64mb
  • PSU
    Corsair TX650V2
  • Display(s)
    Samsung 2233RZ 120Hz
  • Cooling
    Corsair H80i
  • Keyboard
    Thermaltake Meka G1
  • Mouse
    Razer Deathadder 2013
  • Sound
    Sennheiser HD 449
  • Operating System
    Windows 10 Pro

Recent Profile Visitors

569 profile views
  1. How does HWMonitor shows ur CPU VID? There's no such info on my end.
  2. Yeah, i don't care about price to be honest, they all range between 200-250$, so im looking for the best stick that 250$ can buy.
  3. Hi, i have a friend that is travelling to the US right now and since its much cheaper compared to where i live, im looking for the best 16GB KIT (2x8) out there. I'm gonna pair it with a 8700k or a future 9700k. Which one should i choose? 3000MHz CL15 3200MHz CL16 3466MHz CL16 3600MHz CL18 I'm also open to suggestions, thanks.
  4. Thanks for the tip. Here's my corsair link settings.
  5. Unfortunately i don't, i lost my corsair link usb cable. But last time i checked it was on balanced mode and no fancurve.
  6. H80i shouldn't be a good upgrade over a Thermaltake Frio Advanced? I bought the h80i used and when i installed the AIO my temperatures are literally the same, if not a little bit worse. I've replaced the thermalpaste, reinstalled the cooler like 5 times, checked for loose screws, nothing. And the fans are so much louder too! It was the worst purchase i've ever made except for looks. CPU: 4790K 4.4ghz 1.11v Thermaltake frio temperatures: idle 37c / load 75c H80i corsair: idle 32c / load 80c If i try to overclock it even a little bit like 4.5ghz (100mhz) the temperatures just skyrocket to 100c in cinebench in less than 15seconds until it thermal throttle and freeze.
  7. I fixed the beeps, thanks guys. It was a soundcard that wasn't functioning properly.
  8. Ok, weirdly enough, i got a SATA HD instead of a IDE one and i got into windows, the bad thing is, the motherboard won't stop beeping even though im browsing the web.
  9. it keeps giving me short beeps non stop until it turns itself off.
  10. First the computer wasn't even getting video, so i took out one stick of ram which was defectuous, and now i'm stuck in this part, i also removed the GPU, it didn't change anything.
  11. Computer turns on, keeps beeping and won't get past the award bios logo, it won't give me the option of pressing delete to get into the bios either, so im basically stuck there. Specs: G31T-M7 Core 2 quad Q6600 2GB RAM
  12. Here's one thing i remember though, i was doing some 3dmark benchmarks with the GTX560Ti and i oce'd just for the benchmark, like 100mhz on the core and that was it. After the firestrike was done i did a msi afterburner reset to the stock factory settings, and then, like 2 weeks later the card just started giving me artifacts until it wouldn't post.
×