Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

thrasher_565

Member
  • Content Count

    148
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About thrasher_565

  • Title
    Junior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. thrasher_565

    Thermaltake core wpp200 water cooled quad loop

    finally got my 4pin extension cables after buy form like 6 people and waiting since November..... but now i can continue on when the weather gets better out.
  2. thrasher_565

    A real vertical GPU

  3. thrasher_565

    A real vertical GPU

    updated it
  4. thrasher_565

    Thermaltake core wpp200 water cooled quad loop

    led stuff. led hub cant find the name. think i got it form dazmode. can do 20 leds and add a switch to turn them all on and off. but ill use the psu switch to tune all the leds off instead. internal usb hub with usb extension. 4 pin fan connectors / 3 pin fan connectors / wire /solder / heat shrink orange led switch to replace the but thermal take ones. / 90 degree pcie / terminal's / orange flat ethernet cable / orange usb dust convers 3.5mm / screws for desk led strip. orange power cables / long flat orange hdmi cables / orange internal hdim cables with keystone plate for internal gpu mount / orange sata with extensions (case is tall as balls) 4pin led strip female / male connectors / 3pin led strip female / male connectors / 4 pin ez led strip female to female / jst connector for 3 pin led strips set male /female 4 pin strip spliters testing rgb strip controllers 3 pin and 4 pin. rgb strip think its 5 meters
  5. thrasher_565

    Thermaltake core wpp200 water cooled quad loop

    so it began. i had a commander pro with 2x 3 pin cables....but i need 5...so i was like well ill make my own. part 1 buying every cable no wen to man. 20 mints with crimping and soldering i got 1 wire done... this was not going to work i suck balls! part 2 buying every combo of DuPont connector out there...EVERY ONE! I got 1 pin male to male / 1 pin female to female / 1pin female to male / 3 pin male to male / 4 pin female to female / 1 pin pre terminal male to male / 1 pin pre terminal fe male to female / 1 pin pre terminal male to female so i can just at the housing to them no crimping needed! which would have worked but how do you keep the plugged in to the lighting hub and commandeer pro and node pro. Gule? maybe build up a bump with nail polish? i just might cut of the 3 pin off of the 3 button controller that all the corsair fans come with. what a wast of money...but i can use some of the DuPont for leds for my pc and other project like Nintendo systems...might post a build log of that.
  6. thrasher_565

    Thermaltake core wpp200 water cooled quad loop

    might do the power with terminals we will see. (pic not mine just for the idea.) waiting on china to ship the dam 4 pin pwm extensions... and some zip tiy mounts so i can finisher drilling holes for the rgb strip... sight been like 85 days of waiting...
  7. thrasher_565

    Thermaltake core wpp200 water cooled quad loop

    new changes! started over.... nor res new pump mount trying to figer out the leds. psu to control all the leds with 1 button so i can sleep at night! Shit ton of corsair hd 120 refurbished (saved $10 a set of 3) pc 2 side no window side so don't really care how it looks i might make it look better down the road. all the fan wires will go thou this side. changed were the pedestals are so both on top. i should have gotten a quad rad... kinda layout for the fan lighting. got some generic pwm 10 fan hubs but found out only 1 fan is controlled buy the cpu motherboard making it just a hub at full power... really bad marketing. so ill just have to wire up my own. don't buy!
  8. thrasher_565

    Thermaltake core wpp200 water cooled quad loop

    had it all together....but could not get the air bubles out!....so i rip it out yet another time. plan z at this point....
  9. thrasher_565

    Thermaltake core wpp200 water cooled quad loop

    upgraded the mb to an asus z270 mark 1.
  10. thrasher_565

    gpu acting strange...

    i dont no man i guess that just normal. the mane thing was the fan rpm that was pissing me off haha. i did do an up date to the msi afterburner to 4.5.0 still the same.
  11. thrasher_565

    gpu acting strange...

    ok so i did a restart and still at the same boost...and yes i live in Victoria.
  12. thrasher_565

    gpu acting strange...

  13. thrasher_565

    gpu acting strange...

    i no this but it is....thats the problem im pointing out.
  14. thrasher_565

    gpu acting strange...

    well its at 49. so i guess at 50 it ramps up? just odd that im doing nothing on my pc and its pulsing. its never done this to any gpu i had before. i can see if its overclocked but its bone stock settings. i set a fan profile to have fans at 20% and rmp up after 50 degrees c what about the boots? its at 700 at idel
×