Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

insanet4co

Member
  • Content Count

    36
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About insanet4co

  • Title
    Member

System

  • CPU
    AMD FX-6300
  • Motherboard
    Gigabyte 990FXA-UD3 R5
  • RAM
    8GB HyperX Beast DDR3 1600
  • GPU
    EVGA GTX1070 SuperClocked
  • Case
    Cooler Master Storm Scout II
  • Storage
    Apacer Thunderbird 240GB, SanDisk UltraPlus 128GB, WD Blue 500GB
  • PSU
    Thermaltake SmartSE 630W
  • Display(s)
    LG 22M45
  • Cooling
    Cooler Master Hyper 212x
  • Keyboard
    Ducky DK2087S Cherry MX Blue
  • Mouse
    Logitech G402 Hyperion Fury
  • Sound
    Logitech Z313
  • Operating System
    Windows 7 Home Premium 64-Bit
  1. Hi guys, I recently changed from a R9 285 to a GTX 1070, but I cant get the same monitor overclock that I previously had on my LG22M45 which was 70Hz. The max I am able to get is 65, and im wondering if the overclock depends on the gpu as well as the monitor? I was using a HDMI on my old gpu to DVI on my monitor before, and im using the same cable connected to the HDMI out of my 1070. Specific gpus are the Asus Strix R9 285 OC and EVGA 1070 Superclocked. Appreciate any help thanks
  2. R9 285 in my PC, 2GB vram can't turn GTAV textures to high
  3. I just bought a new new laptop with a 1080p display. Specifically an Asus K501UX-DM136T. I set up the main programs that I will be using on the machine, and launched steam. I realized that the text within the app seemed to be a lower resolution than the visibly more crisp 1080p resolution desktop text and taskbar. After a quick search on google, I found a solution to the start of my problem, to go into the app settings and tick the disable display scaling on high DPI settings box. This works fine for all the apps which have easy to access folders on the OS drive, but I have not found a way to disable this "feature" within things like the control panel. Does anyone know if there is a setting or something I can edit to fix the blurry text within applications? I am also hoping that I don't have to go through and find each application manually and tick the boxes one by one for every program that I have installed. Any ideas or fixes are appreciated. Thanks. Laptop specs are as follows: Intel Core i5 6200U 15.6" 1080p TN 60Hz display Geforce GTX950m 2GB Geforce 365.19 Driver (If it's relevant)
  4. - AMD FX-6300 @ 4.4GHz - Asus Strix R9 285 @ 1GHz core - 8GB DDR3 -1.7 Score
  5. Just did a clean install of windows and there is still no sound. Motherboard sound issue?
  6. Both the windows audio and the windows audio endpoint builder are started and on automatic.
  7. I'm having a problem where there is no sound playing through any of the audio jacks on my PC. I just reinstalled the Realtek HD Audio drivers with no luck. The audio troubleshooter says that the audio services are not responding. I only have the Realtek HD Audio device as enabled in playback devices. Any ideas?
  8. Xtreme G 15.7 drivers do not work either.
  9. Just tried with the 14.30 driver that came on the strix installation disk. That bluescreened as well. Im starting to think that this is not just a problem with the gpu drivers, but other conflicting software.
  10. I just found out that it is actually a bluescreen happening while the monitor appears to be black. The bccode is 117.
  11. I have to go into safe mode to uninstall drivers with ddu.
  12. Hi guys, im having problems with installing AMD drivers for a Asus R9 285 Strix. After driver install, I can logon to windows then the screen turns black. The monitor still has a signal and the backlight is on, but there is nothing displayed on the screen. I have installed crimson 15.12 and 15.11 both times uninstalling the previous driver with ddu. I also remembered catalyst omega 14.12 working fine, but when I install it now, there is the same problem. I am pretty sure it is a driver problem, as the display works fine after uninstalling driver and using the generic windows driver. Currently running Win 7 Home Prem 64-Bit. Any help is appreciated. Thanks.
  13. I recently moved my PC into a new case, booted into windows, and started playing some light games such as csgo. I noticed that the GPU fans were jumping from 40% to 100% every couple of seconds. MSI Afterburner, Sapphire Trixx, and HWMonitor all reported that the GPU was running at around 100 deg. Celsius. Running any type of load on the GPU would cause the temp to jump from about 42 at idle instantly to 100, and force the fans to max speed. I have re-seated the GPU and reinstalled AMD Drivers 3 times each time using an older driver version. I have tried using other GPU's in the same PCIe slot, and they work fine and have normal temp readings. Would it be possible that the temperature sensor is damaged? Even if it is damaged, the fans should still run at the specified speed right? The GPU cooler seems to be firmly in place, and it works perfectly except for the temp readings and fan speed. Any ideas what I could do other than RMA?
  14. Yeah, I upgraded from windows 7 home premium.
  15. I have 6 google chrome background tasks with 1 tab open. Is this normal?
×