Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

WhatComesAround

Member
  • Content Count

    895
  • Joined

  • Last visited

Awards


This user doesn't have any awards

4 Followers

About WhatComesAround

  • Title
    What is a member title?
  • Birthday 1998-09-10

Contact Methods

Profile Information

  • Gender
    Male
  • Location
    Hard to say, I can be anywhere in my mind ( ͡° ͜ʖ ͡°)
  • Interests
    GTA V (PC)

System

  • CPU
    AMD Ryzen 2700X
  • Motherboard
    Asus Prime B350-plus
  • RAM
    Kingston HyperX Predator 3200mhz CL16 2x8GB Ram
  • GPU
    Zotac GTX 1050ti mini
  • Case
    Corsair Carbide Spec-03
  • Storage
    Seagate 512GB HDD (not sure what one in particular), WD Black 2TB 2013
  • PSU
    Cooler Master RM650M
  • Display(s)
    Acer S200HL
  • Cooling
    Standard
  • Keyboard
    Standard
  • Mouse
    Standard
  • Sound
    Standard
  • Operating System
    Windows 10

Recent Profile Visitors

2,648 profile views
  1. What's up with this? I don't remember my card ever doing this before.
  2. I've figured that MSI after burner CPU temp and the HWMonitor Package temp are the same, so I am guessing the HWMonitor's CPU temp is accurate? But what space time dimension Ryzen Master pulls it's CPU temps from I have no clue whatsoever.
  3. Ok so without going into details, I am trying to find out what my damn CPU temperature is. On Ryzen master it says one things, one scary thing, on MSI after burner it's A-OK, and on hardware monitor it's cool as a cucumber!! So which is right? I don't understand. Why is it so hard to display the temperature?
  4. Sorry for the late response. I was on holiday these past few days and the wifi was truly trash. I did narrow down the stress tests. Cache was unstable. The 2950X I have is under warranty. Bought it brand new.
  5. Alright, will do. Thanks. Also these past few days the system has become quite unstable. While using chrome the PC would just crash.
  6. The bios on the 399X MSI creations motherboard should be fine from the factory. I'm running 3200mhz CL16 memory.
  7. I haven't touched anything in the bios apart for memory speeds. But I will reset it to the default settings anyways. PS: I stress tested the memory, stable.
  8. I did a system stability test and here is what I got:
  9. I ran a stress test for a little while and the PC crashed, with stock settings. The CPU wasn't even running at 100% usage. It would stay at 80%. Checked thermals on HW monitor, Ryzen master, both showing 67C max. Could it be a bad chip?
  10. The thermals seem to be doing fine. When I run a stress test it only hits 100% for a brief period before going down to 80% usage. It boosts to about 3.3Ghz. I set the windows additional power settings plan to high performance.
  11. Tried game mode, but game mode only enables 8 cores. I get that reviewers get better results than average consumers but if you compare their results to mine, it's not a reasonable difference.
  12. I know, but I couldn't find any 2950x results for R20 so I thought I'd just go with what's older and probably what was used more often.
  13. A) The system is pretty much brand new. While I understand that reviewers get cherry picked CPU's my results shouldn't be almost a thousand points lower. B) No I do not have game mode enabled, I will try it right now. Thanks
  14. I am testing a 2950x with cinebench right now and what I am seeing are pretty low scores compared to what reviewers got as their results. What's more is that the CPU only reaches around 80% usage. I will add some screenshots of what I am getting for thermals, usage and scores. Score: Usage: Thermals:
  15. I'm getting the 06 code (microcode loading) for more than 10 minutes. Is that normal?
×