Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

mikexay

Member
  • Content Count

    4
  • Joined

  • Last visited

Posts posted by mikexay


  1. On 11/3/2019 at 11:48 AM, Dzhimen said:

    Hey guys. I stumbled upon this thread because I have a similar issue with addressable vs non-addressable RGB. My case is Phantex ECLIPSE P350X and my motherboard is Asus B450F Gaming. The case has addressable RGB built-in, but the motherboard only supports non-addressable RGB (4-pin). 

     

    So when I saw the DeepCool adapter which was linked in this topic, I thought I'd give it a shot to see if I can sync my case RGB with my ASUS Aura Sync ecosystem. 

     

    I connected the adapter accorging to the attached image:

    1 - Into the motherboard's 4-pin non-addressable RGB header

    2 - Into SATA power from the PSU

    3 - Case RGB connector (3-pin addressable RGB)

    4 - Here I plugged in 2 daisy-chained non-addressable RGB strips (4 pin 12V)

     

    The non-addressable RGB strips work flawlessly (as before when they were connected directly to the motherboard's RGB header).

    The problem is with the case's addressable RGB. This DeppCool convertor doesn't seem to "convert" the 12V non-addressable signal quite correctly to the 5V addressble RGB.

     

    I control the RGB with the Asus Aura software.

    1) When I set it to solid color RED (255, 0, 0), GREEN (0, 255, 0) or BLUE (0, 0, 255) it works fine.

    2) When I set it to mixture of the 3 main colors (0, 255, 255) or (255, 0, 255) etc, it mostly works fine.

    3) But some combinations of colors just dont work. For example if I set it to (0, 255, 100), the color flickers between two different shades of the blue-ish green color.

    4) Some other colors also flicker, but between two completely different colors. For example (255, 32, 0) flickers between orange-red color and a shade of violet. 

    5) This flickering effect is also not always the same, if I restart the computer the flickering from two different colors turns into flickering between two shades of the same color, for example. Or the flickering even stops. The effect varies greatly from time to time.

     

    Now the issue described above is when the color is set to static. This means that If I use any other effect (breathing, rainbow etc.), there is always flickering involved, because most of the colors I set are flickering. Even if solid red is working fine, if I set to breathing red, there is flickering in between. I tried to capture this on video, but unfortunately it's just impossible to capture and show you the flickering. It's happening too fast I guess...

     

    And the problem is only with the addressable case RGB. The non-addressable strip I have connected to the same DeepCool adapter works perfectly fine, no issue whatsoever. 

     

     

    So the bottom line is I am now limited only to like 10 static colors and I cannot use any effects (even simple breathing), if I want to sync my case RGB with the rest of the system.

    You could say it's better than before when I had to sync it manualy, but still it's a shame that I am limited to this extent.

     

     

    My question is for the ones who also bought this adapter: Have you experienced similar issues to the one described above, or it just simply works for you?

    img.jpg

    Hey, I have the exact same issue except my static doesn't even work. LEDs arent on at all when on static. And everything else just flickers... Did you ever figure out the issue? 

×