Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

HEU7Hwhu7

Member
  • Content Count

    318
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About HEU7Hwhu7

  • Title
    Member

Profile Information

  • Gender
    Male

System

  • CPU
    Intel Core i7 4790K
  • Motherboard
    Asus ROG Maximus VII
  • RAM
    Patriot Viper 3 16GB
  • GPU
    Asus STRIX GTX 970
  • Case
    Corsair Air 540
  • Storage
    1TB WD Black, 500GB Samsung 840 EVO and 250GB Samsung 840 EVO
  • PSU
    Corsair CX 750
  • Display(s)
    Asus VE-248H
  • Cooling
    Corsair H110
  • Keyboard
    Corsair K70
  • Mouse
    Logitech G602
  • Sound
    Onboard Sound
  • Operating System
    Windows 10 Technical Preview
  • PCPartPicker URL

Recent Profile Visitors

821 profile views
  1. That's really nice, i'll consider it!
  2. Hey everyone! I want to get a laptop for general use, and i'd like it to be decent. These are the specs i'd like: I5 4th gen and up Dedicated GPU 8GB RAM 750GB HDD What do you guys think of this ? Thanks!
  3. Alright everyone, i'm new to Nginx and i want to change example.com/blah/blah.html to example.com/blah/blah I'm brand new to Nginx, so in depth detail would be amazing! Thanks!
  4. Woah, now i feel like my phone's 1Mbps 3G at my house is fast.
  5. I waited around 8-12 hours for my $3 VPS. If you are looking for DDoS protection i recommend using Cloud Flare. They only have L4 protection. Their servers are fine. Don't expect any support from them. Cheap and not too bad for the price, ( i was even able to try a Minecraft server on a ubuntu dual core vps and it worked nicely.)
  6. Well, if it's the power supply or VRM booting at a lower voltage /speed might help.
  7. Hmmm, That's interesting... I'm stumped... Sorry man.
  8. Try under clocking the CPU around 500MHz.
  9. Alright, thank you.
  10. Hey everyone, If i use a tool such as a cloud flare resolver (for reporting it to the host because they seem to respond much better) and if i resolve that website, it says it's the FBI's IP... What? I know it's not really on the FBI's servers, and if i ping the site get a CloudFlare IP... I'm interested in how this is possible... Thanks! Also, if i do a trace route there is no FBI IP anywhere.
  11. Well, it did the same thing, the A2 was only there for one boot, it's fine now, but i still can't use the iGPU.
  12. I never did anything important on it, the most important thing i've ever done on it is, log in to my accounts... But, i change my passwords and use 2 step auth when ever possible, so i should be alright there... But the thing is, i've already sold it.
  13. Hello, i'm trying to Secure Erase my 840 EVO, (i sold it) But, when i try to go to the bootable CD it has unreadable text... :c How can i fix this, thanks.
  14. After a CMOS reset i see code A2,but I don't get any input to the monitor...
×