Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Paul_the_Hutt

Member
  • Content Count

    58
  • Joined

  • Last visited

Awards


This user doesn't have any awards

1 Follower

About Paul_the_Hutt

  • Title
    Member

Contact Methods

  • Steam
    PAUL_THE_HUTT
  • Xbox Live
    PTH040147
  • Twitter
    @Paul_Hutto

Profile Information

  • Gender
    Male

System

  • CPU
    AMD FX-8120
  • Motherboard
    Gigabyte GA-970A
  • RAM
    8GB G.Skill Ripjaws
  • GPU
    AMD Radeon HD 7850 2GB
  • Case
    NZXT Phantom 410
  • Storage
    (2) 1 TB HDD, 2 TB External HDD
  • PSU
    Corsair CX 500
  • Display(s)
    Hannspree 19in.
  • Operating System
    Windows 7 64bit
  1. Just a quick update. Monday morning they sent an email asking a couple of questions then today they sent me a follow up with packing instructions etc., along with a return label. So as soon as I can I'll be sending it off.
  2. I'm thinking it's more to do with the cold room. I have a fan in there in addition to the a/c. Only time I've seen higher temps is a cpu specific stress test. It got hot but nothing unaccessible.
  3. I have, I love hwinfo, that's where I get my temps from. I keep my room cold and have a lot of fans. Maybe that's why. My temps have always been low. Now on hot days with no a/c running I see higher for sure.
  4. It's oc with amd master software but all I do is hit one of the presets and let it go. Stock cooler, usually around 60c
  5. Thanks for the help so far. I just went to the link and went through the claim process. Anyone have any experience with this kinda thing in regards to a time line for replacement?
  6. Right before the Red Dead Redemption 2 PC launch I upgraded my existing hardware from a Ryzen 1600 to the Ryzen 3600, added faster memory and updated the bios accordingly. Fast forward a few months and everything's been working great, no issues. Today while watching YouTube my computer shuts down and restarts, fans go to 100% like normal but no display at all. I've tried swapping GPUs, reseating and swapping memory, unplugging every drive and external connection that wasn't essential, cleared CMOS nothing worked until I tried swapping in the old 1600, everything fires right up tells me there's a hardware change and I adjust to it and restart. I get normal startup then desktop. Swap back in the 3600, same thing as before, no boot. At this point I'm thinking about getting a new mobo (cause I wanted one anyway hoping this hoping this is a weird mobo issue even though it's not logical lol) but I don't want to jump the shark since I don't know if my 3600 is dead or defective. I don't have access to another mobo to test the cpu to further troubleshoot. Really sorry for the long story but I wanted to give as much info as possible. Thanks for any help. I'm running Ryzen 3600 16gb Corsair RGB Pro 3200 MSI B350 Tomahawk Arctic Gigabyte GTX 1070 EVGA 850BQ PSU
  7. Now that I've seen this I'm thinking of waiting on the new version to come out. I think instead of updating my desktop anymore and since I'm moving soon I'll sell my current laptop and desktop to buy it and a dock. Hopefully it'll have really good specs otherwise it's back to the drawing board.
  8. Trying to figure out if I'm the only one that wants just one machine to "do it all". My desktop is due for an upgrade soon, or at least that's what I'm telling myself (lol). I was reading up on the new Stealth today, seems like it's not exactly what I'm looking for but it's so close. It's designed for someone who games and needs to be on the go. Looks like a great answer to a problem, just not mine. I would buy the stealth and core in a heartbeat if it could at least play games on low or medium without the core (not familiar with on board graphics anymore). Is there any solution to someone like me that I'm not aware of? Can I actually replace my desktop with a laptop or some configuration similar to the stealth and core or am I talking about a pipe dream? Thanks everyone in advance. Desktop Specs: Gigabyte 990FXA W/ Corsair h100i MSI GTX 870 8GB G.Skill RAM
  9. Are you planning on eventually abandoning YouTube all together? Do you want us to stop watching on YouTube and switch to Vessel? What if I don't care if I get early access to your videos and just want to watch your video's and support you? Is Vessel still something you'd like me to do or should I just say, buy a shirt or something? I hope you guys don't stop clowning around on your videos, its my favorite thing about them since most of what you review or cover has nothing to do with what I can afford. I watch everything you put out mostly for entertainment except when a certain product is relevant to me. LMG TV show anyone? LOL
  10. The package temp in HWMON matches up exactly with core temp.
  11. Temps are from core temp, this is all I have, where are the right ones?
  12. So far so good. Idle is around 17 to 19 and under load it's 29 to 33
  13. Also I'd like some opinions on setting up a custom fan curve in the Corsair Link software, or maybe just leaving it on one of preset settings in the menu. This is the custom curve I have set up for now.
  14. I just installed an h100i on an FX 8350, would you mind telling me what your custom curves are like? I'm thinking about putting some in but I'm not sure what they should be. Thank you.
×