Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

bughtoo

Member
  • Content Count

    945
  • Joined

  • Last visited

Everything posted by bughtoo

  1. I have some old HW lying around and i was wondering if it would be enough to work as a NAS/Plex server? AMD A10-7890K Zalman ZM350-FX MSI A88XI AC V2 16gb ddr3 1666mhz ram To which i was wondering to add a SATA card, so i can add more drives. Thoughts?
  2. interesting. Well i found out the nubia x doesnt have NFC support, deal breaker, so totally unusable for me
  3. Arent all work phones crap, since they are mostly low budget phones? (just my experience with work phones)
  4. So i have stumbled upon a ZTE Nubia X brand new for 370$. It has a dual screen, with absolutely no notch. 93% screen to body ratio. 128gb storage 8gb ram but last year CPU and GPU (Snapdragon 845 and adreno 630). specs: https://www.gsmarena.com/zte_nubia_x-9347.php I was wondering if it is a worth upgrade for the money? Is it an worth upgrade for my oneplus 3?
  5. Last few weeks has been very frustrating for me. I have made a video editing workstation for my father and Adobe premier Pro is really frustrating for me, because it never uses 100% of the CPU or GPU. The LOW BUDGET Setup (full setup was like 500euros): Intel Xeon E5 2658 v3 MSI x99S gaming 7 16gb RAM 1050ti 4gb 240gb ssd 1TB hdd 650W corsair 80+ gold PSU old case for free Win 10 PRO Adobe CC 2017 I know that 1050ti and 16gb for editing is very very bad. But when he is exporting video in Premier he never the used RAM by premier never exceeds 3-4gb, the GPU load never exceeds 30% same goes almost all the time for the CPU. When loading the drive is used up to 100% but when exporting it is almost never used (max 10%). When he is exporting he is using the H.264 format. Most of the time he is exporting simple projects that have a lot of video footage (2-5hrs), only video correction, brightness, gamma, added music, picture in picture stuff, some basic transitions. So nothing very complicated. Things tried: setting high priority to Premier, setting available RAM to premier to 13gb out of the 16gb, trying to export from the ssd and HDD tried exporting with the Adobe media encoder with the same result Any ideas?
  6. u wanted to say that the 1600 would far surpass the 1240 in multicore
  7. u can always get the HDD out of the laptop, connect it to other pc and get your files. You dont need windows pasword to get the files on other pc.
  8. great mouse for the price, epic scroll wheel, great ergonomics, a little big so if you have small hands it is not for you i think.
  9. with 6 fans the airflow should not be any problem for you, so i dont think its the vrms, you can always use a program(liek aida64) to monitor ALL temps in your system and see if they are getting too high.
  10. thats hardly the case if you have good airflow in the case. What is your case with how many fans, and config?
  11. also 35mh/s is achievable when you crank up the power consumption, which is not a good idea if electricity costs are high
  12. Recent news suggest to stay away from Intel, even though also the AMD is having security flaws but smaller than intel. Read here: https://www.theguardian.com/technology/2018/jan/04/meltdown-spectre-worst-cpu-bugs-ever-found-affect-computers-intel-processors-security-flaw https://www.theguardian.com/technology/2018/jan/03/major-security-flaw-found-intel-processors-computers-windows-mac-os-linux https://www.bleepingcomputer.com/news/security/security-flaw-in-amds-secure-chip-on-chip-processor-disclosed-online/
  13. your profile picture says it without them spying on you So basically no cpu is safe? :-/
  14. then https://www.amazon.com/dp/B01CQKUAPQ//ref=as_li_ss_tl?ie=UTF8&linkCode=ll1&tag=abrarmohi-20&linkId=8701593b9846063b01130b2d83f750a9 the fancy and beatifull one that you dont have to ever charge
  15. As it looks like ,its not that big of a difference
  16. Wait a second did you check latest linus video? 1440p 144hz IPS monitor for 300$
  17. edited my post check it again EDIT: this one you dont have to charge EVER https://www.powerwatch.com/
  18. check the video in my older post, there yo ucan see framerates of your 970 sli setup for AAA titles with ultra details
  19. Just quick check: do you want to play suround? or 1x 1440p monitor gaming + 1x 1440p monitor as second monitor for all other stuff while gaming
  20. one google search away, literally typed this into google "phone loss prevention" this might do the trick https://linquet.com/ EDIT: this looks much better https://www.androidcentral.com/make-sure-your-phone-never-lost-again-wear-aware works with any android watch and android watch with up to 30 days of batery life here the first one with great alternatives: https://www.smartgeekwrist.com/smartwatches-long-battery-life/
  21. sure it can just some games might be bad optimized for sli therefore they will run a little worse than the others. 2x 970 is almost 1070. which has no problem with 1440p as for 2x 1440p in one game? thats less than 4K so yeah i think you should be able to run new games at medium settings with reasonable framerate though u wont be anywhere near the 144fps for 144hz monitor in any AAA games EDIT: this might give you an insight on 1440p gaming with sli 970
  22. yyeah, you should be fine with ocing the memory, just doint mess with the memory voltage, thats very very sensitive part.
  23. I have coime across this also with my 4 1070s. While mining they are stable with muchg higher OC as then not mining. The thing you have to take into acount is mining reseting, if you stop mining and start again is usually the time when the OC shows if it is good or bad(not stable). As to why is it stable while mining and not when not mining i cant say technically why is it so, but i would say it has something to do with power draw and the fact that the memory is randomly used and not used (starting, stopping) a lot of time when not mining as i stated before
  24. sometimes you have to apply some force, dw you wont break it. It doesnt go liek butter everytime
  25. Hve you tried putting it into the other pci-e slot? to check if one port is just not disabled/dead ?
×