Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

PrawnZ

Member
  • Content Count

    39
  • Joined

  • Last visited

Awards


This user doesn't have any awards

2 Followers

About PrawnZ

  • Title
    Member
  • Birthday 1998-09-04

Contact Methods

  • Steam
    lukefrewin4998

Profile Information

  • Gender
    Male
  • Location
    England
  • Interests
    Guitar, skateboarding and nerdy PC stuff..
  • Occupation
    School..

System

  • CPU
    FX 8320
  • Motherboard
    ASUS M5A99FX PRO R2.0
  • RAM
    8GB GSKILL 1600Mhz
  • GPU
    HIS R9 280x
  • Case
    NZXT Source 210 Elite
  • Storage
    1TB Seagate Barracuda
  • PSU
    Corsair CX500
  • Cooling
    Cooler Master Seidon 120v
  • Keyboard
    K210
  • Mouse
    G300
  • Operating System
    Windows 7
  1. Just tested another CPU (4590) and it booted so I have a dead CPU.Thanks for the help.
  2. How would i go about updating the BIOS without a supported CPU? or finding out what BIOS Version my motherboard is running ?
  3. Bought and installed a speaker but still nothing.Just all fans on nothing else.
  4. Full specs are 4690k MSI Z97 PC mate 8GB Gskill 1600mhz R9 280X CXX 500 Hyper 212 So I know the PSU, GPU and RAM work because they were working in my old build today.which was a FX8320 and a Gigabyte 990fxa ud3 When I power on they system all fans come on but I get no display.So far i have tried 1 stick of RAM in all slots, dual channel in slot 1-3 and 2-4.I have tried using the integrated GPU with and without my GPU installed, I have resat the CPU and re applied thermal paste, tried booting with no storage devices SSD or HDD.I do not have a speaker so I do not know if I am getting any errors.
  5. 10/10 personally my favourite photo from my first set of photographs i have taken with a DSLR
  6. So I rebuilt my pc yesterday and it booted into windows when I had my pc just on my motherboard box.Once I put it back in the case the MEMOK LED light up.I tried the memory in a different pc and the PC booted , tried Different memory in my Pc and it still wouldn't boot.I know the the memory isn't faulty so im thinking its the motherboard.When I turn the pc on i get no image just all fans are on and the MEMOK LED is on. FX 88320 HYPER 212 EVO ASUS asus ma599x evo r2.0 GSKILL RIPJAW 1600 R9 280x cx500
  7. PrawnZ

    FPS drops

    Yeah my main HDD has only like 20gb left on it and its pretty old. Haven't checked the PSU yet but I think its fine
  8. PrawnZ

    FPS drops

    already posted this but got no response on in most games my FPS drops down really low for a couple of seconds and then goes back to normal.This happens even in games I know I can run no problem like CSGO , I get a constant 120+ FPS and then the game FPS will just drop down really low for some reason. I have checked CPU and GPU temps and they seem ok, http://gyazo.com/763...7f061efdf7555a8 CPU cooler is a Hyper 212 that has recently been installed and case is a source 210 elite , i have a side fan and a rear fan for intake and then a top 120mm for exhaust. Temps after running Sniper Elite 3 benchmark http://gyazo.com/7ba...54c2cdc0464b07b Also ran valley benchmark and my Min frames was 21 the first time I ran it but the second time it went down to 9.
  9. Temps after running Sniper Elite 3 benchmark http://gyazo.com/7ba6ed59f3e56648254c2cdc0464b07b
  10. So in most games my FPS drops down really low for a couple of seconds and then goes back to normal.This happens even in games I know I can run no problem like CSGO , I get a constant 120+ FPS and then the game FPS will just drop down really low for some reason. I have checked CPU and GPU temps and they seem ok, http://gyazo.com/763afbfdaca783a6c7f061efdf7555a8 CPU cooler is a Hyper 212 that has recently been installed and case is a source 210 elite , i have a side fan and a rear fan for intake and then a top 120mm for exhaust.
  11. Looking for some people to play ESO with, currently level 16 aldmeri dominion.Mainly looking for some UK players, PM for more info..
  12. Nope that doesnt change anything, im pretty sure its shutting down because of the CPU temp, tried to update the bios with USB but i dont have enought time in the bios to change it becasue it shuts down too quick..
  13. https://www.youtube.com/watch?v=FK9nXSzaV3k
  14. Definetly not the memory.Tried resetting the bios and that does nothing.
×