Jump to content


Photo
* * * * * 11 votes

Folding@Home Install Guide and Links - LinusTechTips_Team - 223518


  • Please log in to reply
1354 replies to this topic

#1341 Raboo

Raboo

    LTT's Fish

  • Member
  • 1,560 posts
  • LocationAt my desk

Posted 25 August 2014 - 11:03 AM

I joined, but i'm a little confused, do we need a passkey? when i tried to get one using the links on the signup page, the thing just froze.  well, either way, it says i'm on linus's team, so that's where i'm batting at, i guess.

 

EDIT: NM I just needed to refresh it a few times and I got it going.  

Welcome to the Fold :)


  • raultherabbit likes this

Rig CPU Intel i5 [email protected] - MB MSI Z77A-GD55 - RAM Kingston 8GB 1600 mhz - GPU XFX R7870 Double D -

Case Corsair 600T - Storage Intel 330 120GB, WD Blue 1TB - CPU Cooler Noctua NH-D14 - Displays Dell U2312HM, Asus VS228

 


Login or Create an Account to get rid of this ad! Login or Create an Account to get rid of this ad!

#1342 raultherabbit

raultherabbit

    Member

  • Bronze Contributor
  • 47 posts
  • LocationLas Vegas, NV

Posted 25 August 2014 - 11:08 AM

Welcome to the Fold :)

Thanks!  I figured I should go back to doing something useful with my spare GPU/CPU cycles.  I used to SETI@home but this seems like just as good of an endeavour.  



#1343 HiDDeNMisT

HiDDeNMisT

    Rookie

  • Member
  • 19 posts

Posted 25 August 2014 - 11:34 AM

Well hopefully my computer does not explode. The RPMs on my fans were really high. But then again I got a crappy Dell for now. In the middle of ordering my new system. CANT WAIT!!!!!



#1344 Maxwit44

Maxwit44

    Advanced Member

  • Member
  • 275 posts
  • LocationTasmania, Australia

Posted 25 August 2014 - 02:07 PM

Your post was number 1337 in this thread  :P

 

Nice when thing work out like that :P

 

I joined, but i'm a little confused, do we need a passkey? when i tried to get one using the links on the signup page, the thing just froze.  well, either way, it says i'm on linus's team, so that's where i'm batting at, i guess.

 

EDIT: NM I just needed to refresh it a few times and I got it going.  

 

Welcome to the fold

 

Well hopefully my computer does not explode. The RPMs on my fans were really high. But then again I got a crappy Dell for now. In the middle of ordering my new system. CANT WAIT!!!!!

 

Until I water cooled my folding rig, the fans in that thing, I swear it was trying to push it self off the desk.


MOBO: MSI Z97 Gaming 7  CPU: i5 4690 Ram: Corsair Vengence 16Gb 2133mhz (4x4) GPU: MSI Gaming GTX780 6gb Cooling: Custom water loop, all XSPC gear PSU: Seasonic G series 750w Drives: 1 x 750 gig WD black, 3x WD Black 1TB, 1 x Segate Barrcuda 1 TB, 1 x Toshiba 2TB, Samsung EVO 240gig SSD , Bluray RW Case: Enthoo Pro w/ Green and Blue LED lighting.

 

Folder: Phenom X6 1055T OC, Asus M4A89TD Pro/USB3, Asus GTX570, 8gig (2x4 gig) 1333mhz, Samsung 470SSD 120gig, Custom loop - XSPC gear, LianLI EPS 750w, Lancool KC-58 windowed w/ red LED lighting.


#1345 loepa

loepa

    Member

  • Member
  • 331 posts

Posted 25 August 2014 - 04:48 PM

Well something weird happened. I got WU core a3 (CPU) and core 17 (GPU) these last few day. and It took my GTX 660 and 3570k takes each about 1 day for cpu and 1.5 days for GPU to finish each WU. Usually my cpu wu finish in 3-4 hours and 1 day for my gpu wu.

 

Is it normal or am I hallucinating?


MB :MSI Z77a G45 | Proc: I5 3570K (Stock) | HSF : CM 212X turbo | RAM : Corsair Vengeance 8GB (2X4GB) | VGA : MSI GTX 660 Twin Frozr | PSU : Corsair GS600 | Case : CM Storm Enforcer | Storage :  OCZ Vector 128GB, WD Blue 500GB , Samsung 840 Evo 120GB, WD Blue 1TB


#1346 wozzard

wozzard

    Rookie

  • Member
  • 6 posts

Posted 26 August 2014 - 09:41 AM

today i intalled the folding program and joined the linus group, i just hope its all set up right for my system, does 200000 points per day sound right ? i dont know anything about those values, well i hope ill be some help to the cause


Blackhole:  Intel i5 3570k @ 4.6GHz | Corsair H80i | MSI Z77 Mpower | Geforce GTX 780 TI  | 16 gb Kingston HyperX Predator 4x4gb @1866Mhz | Samsung 840 evo 250GB ssd | WD 2TB Black WD 1 TB blue | Corsair AX860 860-watts | Coolermast Cosmos SE

back up:  Intel i5 2500 @ stockclock   | MSI p67a-gd55 | 2 x MSI GTX 660 TI in SLI  | 8gb  - Corsair Vengeance 1600 Mhz 2x2 gb and Corsair Dominator 2x2 gb 1600Mhz | WD 1TB Black | OCZ 600 watt


#1347 Raboo

Raboo

    LTT's Fish

  • Member
  • 1,560 posts
  • LocationAt my desk

Posted 26 August 2014 - 10:06 AM

today i intalled the folding program and joined the linus group, i just hope its all set up right for my system, does 200000 points per day sound right ? i dont know anything about those values, well i hope ill be some help to the cause

Welcome to the Fold :)

 

What do you have in your rig? because that is a really good PPD.


Rig CPU Intel i5 [email protected] - MB MSI Z77A-GD55 - RAM Kingston 8GB 1600 mhz - GPU XFX R7870 Double D -

Case Corsair 600T - Storage Intel 330 120GB, WD Blue 1TB - CPU Cooler Noctua NH-D14 - Displays Dell U2312HM, Asus VS228

 


#1348 Raboo

Raboo

    LTT's Fish

  • Member
  • 1,560 posts
  • LocationAt my desk

Posted 26 August 2014 - 10:06 AM

Well something weird happened. I got WU core a3 (CPU) and core 17 (GPU) these last few day. and It took my GTX 660 and 3570k takes each about 1 day for cpu and 1.5 days for GPU to finish each WU. Usually my cpu wu finish in 3-4 hours and 1 day for my gpu wu.

 

Is it normal or am I hallucinating?

Yeah that sounds normal.


Rig CPU Intel i5 [email protected] - MB MSI Z77A-GD55 - RAM Kingston 8GB 1600 mhz - GPU XFX R7870 Double D -

Case Corsair 600T - Storage Intel 330 120GB, WD Blue 1TB - CPU Cooler Noctua NH-D14 - Displays Dell U2312HM, Asus VS228

 


#1349 wozzard

wozzard

    Rookie

  • Member
  • 6 posts

Posted 26 August 2014 - 10:37 AM

Welcome to the Fold :)

 

What do you have in your rig? because that is a really good PPD.

 

thanx for the welcome 

 

here my rig specs

 

i5 3570k @4.6ghz (cores are unparked, dont know if that matters) with h80i on it 

kinston hyperx 4x4gb @1866

msi z77 m-power motherboard

msi reference 780 ti @ stock

samsung ssd evo 250 gb 

and a couple hhds


Blackhole:  Intel i5 3570k @ 4.6GHz | Corsair H80i | MSI Z77 Mpower | Geforce GTX 780 TI  | 16 gb Kingston HyperX Predator 4x4gb @1866Mhz | Samsung 840 evo 250GB ssd | WD 2TB Black WD 1 TB blue | Corsair AX860 860-watts | Coolermast Cosmos SE

back up:  Intel i5 2500 @ stockclock   | MSI p67a-gd55 | 2 x MSI GTX 660 TI in SLI  | 8gb  - Corsair Vengeance 1600 Mhz 2x2 gb and Corsair Dominator 2x2 gb 1600Mhz | WD 1TB Black | OCZ 600 watt


#1350 EclipseSkye

EclipseSkye

    Junior Member

  • Member
  • 163 posts

Posted 26 August 2014 - 11:15 PM

Ahahah, my PC just blue screened while I was at work.

CPU: Intel Core i7 950 MoBo: ASUS Sabertooth X58  Cooler: Scythe Ninja 3 + Scythe Gentle Typhoon 1850 RAM: 3 x 2 GB Corsair Value Ram, 3 x 4 GB Corsair Value Ram GPU: MSI GTX 780 Lightning; SSD: Corsair Force 3 128GB Storage: 1 x 1 TB HDD (Samsung + 2 WD + Seagate) Case: CM 690 II Advanced Mouse: Steelseries Ikari + Steelseries Qck Mini Keyboard: Ducky Shine 3 Controller: Microsoft XBox 360 Wireless Controller Instrument (Rocksmith 2014): Yamaha BB414


#1351 Maxwit44

Maxwit44

    Advanced Member

  • Member
  • 275 posts
  • LocationTasmania, Australia

Posted 27 August 2014 - 02:13 AM

Ahahah, my PC just blue screened while I was at work.

 

Bugger!! Hate it when that happens!!


MOBO: MSI Z97 Gaming 7  CPU: i5 4690 Ram: Corsair Vengence 16Gb 2133mhz (4x4) GPU: MSI Gaming GTX780 6gb Cooling: Custom water loop, all XSPC gear PSU: Seasonic G series 750w Drives: 1 x 750 gig WD black, 3x WD Black 1TB, 1 x Segate Barrcuda 1 TB, 1 x Toshiba 2TB, Samsung EVO 240gig SSD , Bluray RW Case: Enthoo Pro w/ Green and Blue LED lighting.

 

Folder: Phenom X6 1055T OC, Asus M4A89TD Pro/USB3, Asus GTX570, 8gig (2x4 gig) 1333mhz, Samsung 470SSD 120gig, Custom loop - XSPC gear, LianLI EPS 750w, Lancool KC-58 windowed w/ red LED lighting.


#1352 EclipseSkye

EclipseSkye

    Junior Member

  • Member
  • 163 posts

Posted 27 August 2014 - 08:59 AM

My parents be like "eeeeeeiii, the pc cannot use, got blue screen"


CPU: Intel Core i7 950 MoBo: ASUS Sabertooth X58  Cooler: Scythe Ninja 3 + Scythe Gentle Typhoon 1850 RAM: 3 x 2 GB Corsair Value Ram, 3 x 4 GB Corsair Value Ram GPU: MSI GTX 780 Lightning; SSD: Corsair Force 3 128GB Storage: 1 x 1 TB HDD (Samsung + 2 WD + Seagate) Case: CM 690 II Advanced Mouse: Steelseries Ikari + Steelseries Qck Mini Keyboard: Ducky Shine 3 Controller: Microsoft XBox 360 Wireless Controller Instrument (Rocksmith 2014): Yamaha BB414


#1353 tomtomhaxor

tomtomhaxor

    Member

  • Member
  • 52 posts
  • Locationhttp://gabegaming.com/

Posted 27 August 2014 - 01:10 PM

got the waterblock on it now not too bad i guess 

wvSOszE.png


fractal define r4 - msi z77 mpower - i5 3570k 4.5ghz -alphacool water cooling+noctua - evga gtx 780ti - corsair ax760i - ocz vertex 4 x2 - western digital black 1tb - asus xonar dgx 

corsair k70 - logitech g300 - sennheiser sr 180 :wub:  - logitech z906 5.1 -samsung 46" samsung 27"iiyama 27"144hz - http://gabegaming.com/


#1354 EclipseSkye

EclipseSkye

    Junior Member

  • Member
  • 163 posts

Posted Yesterday, 05:41 AM

got the waterblock on it now not too bad i guess 

wvSOszE.png

 

What are the temps like?

 

On a separate note - Yay, bonus credit WUs are back!

 


CPU: Intel Core i7 950 MoBo: ASUS Sabertooth X58  Cooler: Scythe Ninja 3 + Scythe Gentle Typhoon 1850 RAM: 3 x 2 GB Corsair Value Ram, 3 x 4 GB Corsair Value Ram GPU: MSI GTX 780 Lightning; SSD: Corsair Force 3 128GB Storage: 1 x 1 TB HDD (Samsung + 2 WD + Seagate) Case: CM 690 II Advanced Mouse: Steelseries Ikari + Steelseries Qck Mini Keyboard: Ducky Shine 3 Controller: Microsoft XBox 360 Wireless Controller Instrument (Rocksmith 2014): Yamaha BB414


#1355 tomtomhaxor

tomtomhaxor

    Member

  • Member
  • 52 posts
  • Locationhttp://gabegaming.com/

Posted Yesterday, 08:49 AM

What are the temps like?

 

On a separate note - Yay, bonus credit WUs are back!

 

it is watercooled so 45C 1250 on core 1.215v


fractal define r4 - msi z77 mpower - i5 3570k 4.5ghz -alphacool water cooling+noctua - evga gtx 780ti - corsair ax760i - ocz vertex 4 x2 - western digital black 1tb - asus xonar dgx 

corsair k70 - logitech g300 - sennheiser sr 180 :wub:  - logitech z906 5.1 -samsung 46" samsung 27"iiyama 27"144hz - http://gabegaming.com/





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users