Jump to content


Photo
- - - - -

BF4 micro stuttering issues (not sli)


  • Please log in to reply
3 replies to this topic

#1 Joe3417

Joe3417

    Member

  • Member
  • 653 posts
  • Locationwhere pigs fly

Posted 30 October 2013 - 03:13 PM

I'm using the latest drivers from nvidia and in game my game will have small stutters that will get me killed. I've tried lowering res and settings and it still does it. Oh and also whenever it happens my friends voice stutters as well in teamspeak. Can anyone help?


ASUS VG248QE --- CM Storm Scout  2 Advanced --- MSI Z77 GD65 Gaming --- i7 3770k @ 4.4GHz --- GTX 770 SC w/ ACX Cooling --- Corsair HX750 --- Corsair H100i --- 16GB Corsair Vengeance --- Samsung 840 pro 256gb --- Razer Deathadder 2013 --- Razer Blackwidow Ultimate 2013


Login or Create an Account to get rid of this ad! Login or Create an Account to get rid of this ad!

#2 bchampion96

bchampion96

    Sound Engineer

  • Member
  • 1,764 posts
  • LocationPresidium - The Citadel

User's Awards

     

Posted 30 October 2013 - 03:23 PM

I'm using the latest drivers from nvidia and in game my game will have small stutters that will get me killed. I've tried lowering res and settings and it still does it. Oh and also whenever it happens my friends voice stutters as well in teamspeak. Can anyone help?

 

If the voice stutters, it doesn't sound too graphics card related...


Feel free to message me if you want to chat!

#3 Joe3417

Joe3417

    Member

  • Member
  • 653 posts
  • Locationwhere pigs fly

Posted 30 October 2013 - 03:37 PM

If the voice stutters, it doesn't sound too graphics card related...

so what do you think it could be

And i should of put this in troubleshooting


ASUS VG248QE --- CM Storm Scout  2 Advanced --- MSI Z77 GD65 Gaming --- i7 3770k @ 4.4GHz --- GTX 770 SC w/ ACX Cooling --- Corsair HX750 --- Corsair H100i --- 16GB Corsair Vengeance --- Samsung 840 pro 256gb --- Razer Deathadder 2013 --- Razer Blackwidow Ultimate 2013


#4 bchampion96

bchampion96

    Sound Engineer

  • Member
  • 1,764 posts
  • LocationPresidium - The Citadel

User's Awards

     

Posted 30 October 2013 - 03:40 PM

so what do you think it could be

And i should of put this in troubleshooting

 

Unfortunately I have no clue :/


Feel free to message me if you want to chat!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users