Jump to content



Photo

Kraken X60 Software installation interrupted HELP!


Best Answer Iorveth , 15 June 2013 - 04:40 PM

Fixed by installing Windows 7.

Go to the full post


  • Please log in to reply
4 replies to this topic
Iorveth
Iorveth

    Member

  • Member
  • 39 posts
  • LocationCalifornia

Hello guys,

 

You are my only hope.

 

I just bought the Kraken X60 Yesterday along with Switch 810 Case.

 

I installed the cooler and everything worked fine.

 

It's quit and the LED is ON and white.

 

However, when I try to install the software (Kraken Control Software) It skip to the finish and say installation is interrupted before the installation is complete.

 

What do I do ?

 

I am running Windows 8 PRO 64BIT.

 

Please help !

 

 

 

NOTES:

 

I installed the software on another windows 8 laptop and it installed fine!

Tried installing it through Safe Mode and no luck.

Tried running it as ADMIN and no luck.

Checked the cabled and plugged them in other headers and no luck.

 

PLEASE HELP!

 

PIctures:

 

Attached Files


Case)- NZXT Switch 810 Matte Black    ***    Lighting)- NZXT Sleeved 24 LED Lighting    ***    CPU Cooler)- NZXT Kraken X60    ***    RAM)- Corsair Vengeance 16GB (2x8GB) 1600MHZ    ***    PSU)- Corsair GS800 800W    ***    Keyboard)- Corsair K95 Mechanical CherryMX Red Keyboard    ***    CPU)- Intel Core I5 2500K Overclocked to 4.9GHZ    ***    GPU)- EVGA GTX 780 SC 3GB    ***    Mouse)- Razer Imperator 2012    ***                                   Sound Card)- Creative Sound Blaster Z    ***    Motherboard)- Gigabyte Z77X-UD5H    ***    Monitor)- BenQ 24" XL2420TX 3D Vision 2 Ready    ***    Mousepad)- Mionix Saragas 900

 

 

 


Ghost
Ghost

    Professional Ghost

  • Moderator
  • 4,585 posts
  • LocationLondon, UK

User's Awards

                 

I think NZXT support will be your best bet.

 

Windows 8 may be having compatibility issues.

 

I had the same totally unrelated issue with my Logitech software a few months ago.


Feel free to PM for any water-cooling questions. Check out my profile for more ways to contact me.

 

Add me to your circles on Google+ here or you can follow me on twitter @deadfire19.


Iorveth
Iorveth

    Member

  • Member
  • 39 posts
  • LocationCalifornia

Well the problem is that others run it perfectly.

 

Very very few have reported this problem and only one guy solved it by installing .NET Framework 4.

 

But I cna't install .Net Framework 4 because it say that it's part of my OS and that I have the latest version installed !


Case)- NZXT Switch 810 Matte Black    ***    Lighting)- NZXT Sleeved 24 LED Lighting    ***    CPU Cooler)- NZXT Kraken X60    ***    RAM)- Corsair Vengeance 16GB (2x8GB) 1600MHZ    ***    PSU)- Corsair GS800 800W    ***    Keyboard)- Corsair K95 Mechanical CherryMX Red Keyboard    ***    CPU)- Intel Core I5 2500K Overclocked to 4.9GHZ    ***    GPU)- EVGA GTX 780 SC 3GB    ***    Mouse)- Razer Imperator 2012    ***                                   Sound Card)- Creative Sound Blaster Z    ***    Motherboard)- Gigabyte Z77X-UD5H    ***    Monitor)- BenQ 24" XL2420TX 3D Vision 2 Ready    ***    Mousepad)- Mionix Saragas 900

 

 

 


Ghost
Ghost

    Professional Ghost

  • Moderator
  • 4,585 posts
  • LocationLondon, UK

User's Awards

                 

Well the problem is that others run it perfectly.

 

Very very few have reported this problem and only one guy solved it by installing .NET Framework 4.

 

But I cna't install .Net Framework 4 because it say that it's part of my OS and that I have the latest version installed !

Contact their customer service. They even have live chat. For both of those you will have to wait till Monday though.

 

If you want better help someone in the software section of the forum may know more or maybe someone who owns it and runs it on windows 8 will eventually chip in.


Feel free to PM for any water-cooling questions. Check out my profile for more ways to contact me.

 

Add me to your circles on Google+ here or you can follow me on twitter @deadfire19.


Iorveth
Iorveth

    Member

  • Member
  • 39 posts
  • LocationCalifornia

Fixed by installing Windows 7.


Case)- NZXT Switch 810 Matte Black    ***    Lighting)- NZXT Sleeved 24 LED Lighting    ***    CPU Cooler)- NZXT Kraken X60    ***    RAM)- Corsair Vengeance 16GB (2x8GB) 1600MHZ    ***    PSU)- Corsair GS800 800W    ***    Keyboard)- Corsair K95 Mechanical CherryMX Red Keyboard    ***    CPU)- Intel Core I5 2500K Overclocked to 4.9GHZ    ***    GPU)- EVGA GTX 780 SC 3GB    ***    Mouse)- Razer Imperator 2012    ***                                   Sound Card)- Creative Sound Blaster Z    ***    Motherboard)- Gigabyte Z77X-UD5H    ***    Monitor)- BenQ 24" XL2420TX 3D Vision 2 Ready    ***    Mousepad)- Mionix Saragas 900

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users