Jump to content


Photo
- - - - -

Can't connect to wifi repeater's 192.168 address


Best Answer darklighthim , 05 June 2013 - 12:04 PM

I don't have a wifi adapter on my PC, i am using a powerline adapter to get internet to my desktop upstairs via a LAN port on my router downstairs with the wifi part in use for only my tablet and phone and now this extender. I set up the extender via WPS as i wasn't getting into the 192.168.10.1 address to do anything and it connected fine to my router giving me internet (connected via my PC's LAN port)

*Edit* Spent all day trying to work this out and as soon as i post on here i eventually do get it sorted. What i had to do was go into LAN properties on my desktop and then manually set TCP/ipv4 address to 192.168.10.111 for IP, 255.255.255.0 for subnet and 192.168.10.1 for defualt gateway whereby it let me connect to the extenders settings page but i loose internet on my desktop until i've set the TCP/ipv4 address back to manual but at least it works. Go to the full post


  • Please log in to reply
3 replies to this topic

#1 darklighthim

darklighthim

    Junior Member

  • Member
  • 33 posts

Posted 05 June 2013 - 10:57 AM

I bought a wifi repeater/range extender today and it seems to be set up just fine as when i hooked the device to my LAN port on my PC i got internet access plus where i have it situated now allows me to get a better wifi signal. The only problem i am having is in connecting to the IP address that is listed in the manual .

 

I type in the IP i'm given 192.168.10.1 into chrome and i get the following message instead of getting a popup or something asking me for login details. The same thing happens in every other browser i've tried but my internet is not affected outwith this.

 

This webpage is not available
The connection to 192.168.10.1 was interrupted.
Here are some suggestions:
  • Reload this webpage later.
  • Check your Internet connection. Restart any router, modem, or other network devices you may be using.
  • Add Google Chrome as a permitted program in your firewall's or antivirus software's settings. If it is already a permitted program, try deleting it from the list of permitted programs and adding it again.
  • If you use a proxy server, check your proxy settings or contact your network administrator to make sure the proxy server is working. If you don't believe you should be using a proxy server, adjust your proxy settings: Go to the Chrome menu >Settings > Show advanced settings... > Change proxy settings... > LAN Settings and deselect the "Use a proxy server for your LAN" checkbox.
Error 101 (net::ERR_CONNECTION_RESET): The connection was reset.

 

 If i go to 192.168.0.1 which is for the custom netgear wifi router/modem supplied to me by my ISP it loads up fine and i can log-in then do whatever i need to that device.

 

Any help would be appreciated



Login or Create an Account to get rid of this ad! Login or Create an Account to get rid of this ad!

#2 Sheldon

Sheldon

    Junior Member

  • Member
  • 261 posts
  • LocationSouth Africa

Posted 05 June 2013 - 11:50 AM

HI, 

 

That means that your wifi repeater/range extender is on a different network to your router. Are you sure you have internet on the PC that u plugged the wifi repeater/range extender into. Is the WIFI adapter disabled on your PC?

 

 


  • darklighthim likes this

#3 darklighthim

darklighthim

    Junior Member

  • Member
  • 33 posts

Posted 05 June 2013 - 12:04 PM   Best Answer

I don't have a wifi adapter on my PC, i am using a powerline adapter to get internet to my desktop upstairs via a LAN port on my router downstairs with the wifi part in use for only my tablet and phone and now this extender. I set up the extender via WPS as i wasn't getting into the 192.168.10.1 address to do anything and it connected fine to my router giving me internet (connected via my PC's LAN port)

*Edit* Spent all day trying to work this out and as soon as i post on here i eventually do get it sorted. What i had to do was go into LAN properties on my desktop and then manually set TCP/ipv4 address to 192.168.10.111 for IP, 255.255.255.0 for subnet and 192.168.10.1 for defualt gateway whereby it let me connect to the extenders settings page but i loose internet on my desktop until i've set the TCP/ipv4 address back to manual but at least it works.

#4 Ssoele

Ssoele

    IEEE 802.3s

  • Bronze Contributor
  • 2,012 posts
  • LocationBelgium

User's Awards

        

Posted 05 June 2013 - 12:08 PM

Yeah, I've had that problem a lot, I still don't get why manufacturers set the subnet mask to /24 if it is a /16 private block.


  • darklighthim likes this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users